• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Prometheus Dualdruck
#51
Zwischenstand
[Bild: https://uploads.tapatalk-cdn.com/20170511/50883bb9f4feccba0c6133efd7b7c981.jpg]

Gedruckt von meinem MKC 4.1 mit Tapatalk.
 
Reply to top
#52
Sieht ja sehr vielversprechend aus Thumb up
 
Reply to top
#53
Ich hoffe Ihr habt noch ein Überblick über meine Fragen Wink


Wenn ich den Prime Pillar auf 25mm setzte sind die Farben einigermaßen sauber. Nun hatte ich mal diese Katze geladen und er sagt mir das es 22 Stunden bei 80mm/s mit 0,1 Layer dauern wird Undecided 
Ich vermute es liegt am fetten Prime Pillar. Ein Ooze Shield würde auch nicht weiter Zeit sparen, wenn ich eine gwisse Menge Fialement erstmal durchspülen muss. Oder habe ich da ein Denkfehler? Sollte das cleanen auch mit den inneren Perimetern gemacht werden?

Eine technische Sache noch. Ich benutze folgenden Start-Code:
Code:
M220 S100 ; reset speed
M221 S100 ; reset flow
M905 K 0; 350 set LIN_ADVANCE factor
M127 ; Stopp Fan
M201 X1000 Y1000 Z1000 E10000 ;Set max printing acceleration
M203 X500.00 Y500.00 Z80.00 E100.00 ;Set maximum feedrate
M204 P3000 T3000 R10000 ;Set default acceleration
M205 S0.00 T0.00 B20000 X20.00 Y20.00 Z0.40 E5.00 ;Advanced settings

G28 X0 Y0 ; home all axes
M140 S[bed0_temperature]
M190 S[bed0_temperature]
M104 S[extruder0_temperature] T0
M109 S[extruder0_temperature] T0
G28; home all axes
G90; set positioning to absolute
G92 E0 ; set E to 0
G1 E25 F70 ; fill up nozzle from previous retract
G1 Z0 F6000.000; set nozzle to first layer height
G1 X9 F12000
G1 Y50 F6000
G1 F12000; ensure fast travel to first print move
G92 E0; set E to 0 again
Ich habe das Gefühl, das gerade die Beschleunigungen und so sich nicht auf den zweiten Extruder auswirken. Dieser klingt etwas anders und fährt auch anders als der primäre Extruder. Ist im Code irgendwas was sich nur auf den ersten Extruder auswirkt?
 
Reply to top
#54
Okay, ich nehme meine Probleme zurück. Ich Held habe alles für den Dualextruder bestellt und zusammengebaut, aber an einen weiteren Treiber habe ich natürlich nicht gedacht Dodgy

Das mit den zwei Extrudern bei einem Hotend hat sich mit neueren Versionen von Marlin geklärt. Die ganz aktuelle Version konnte ich zwar nicht nutzen, da ist nach dem Hochladen immer das Display leer geblieben, aber die von 3dTobi hat funktioniert: http://www.3d-druck-community.de/thread-6211-post-107554.html#pid107554
 
Reply to top
#55
So, nach 8,5 Stunden(!) ist der auf 75% skalierte mit 0,2 Layer und 80mm/s und ohne infill endlich fertig.
[Bild: https://uploads.tapatalk-cdn.com/20170512/57da05ed6eaf9221146c7424de0dc317.jpg][Bild: https://uploads.tapatalk-cdn.com/20170512/9d0bdbc8454464575f3832d8da74d892.jpg]

Im Hintergrund sieht man den massiven Prime Pillar. An sich bin ich recht zufrieden. Leider macht er nach dem Pillar kein retract, daher hatte ich viele Strings die sich aber entfernen ließen.

Ich habe das Layer Change Script auch angepasst. Er zieht nicht ganz so weit zurück und auch schneller.

Edit: eine verstopfte Schicht habe ich auch drin, was ich aber während des Drucks lösen konnte.

Gedruckt von meinem MKC 4.1 mit Tapatalk.
 
Reply to top
  




Browsing: 1 Gast/Gäste