• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Temperatursensor herausfinden aber wie
#11
Es könnte auch eine fehlerhafte Heizpatrone sein, die einfach keine Leistung bringt. Tausch doch die mal aus.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#12
Ich würde mir den Extruder mal anschauen. Welchen Drucker/Extruder hast Du, Christoph ?
Dass der Thermistor hier so falsch liegt glaube ich nicht.... Wenn der kaputt ist dann ist der schon meist auch im Raumtemperaturbereich erkennbar. Dass der Thermistor bei ca. 100°C mehr als das doppelte als Fehler ausgibt ist so selten, wie ne fliegende Kuh.
Dass das Infrarot Thermometer hier einen sinnvollen Wert von dem Heatblock aus Alu misst, ist ohne Emissioneinstellung sinnlos. Oxidiertes Aluminium liegt noch in einem einstellbaren Bereich. Poliertes Metall liegt in Bereichen <0,1 und da wirst Du im Konsumnerberich keine Thermometer finden, die das zu bezahlbaren Preisen hin bekommen. Und die Abweichung ist leider nicht nur ein paar Grad, sonder ist in der Realität schon zwischen 50 und 80% je nachdem wie sehr die Oberfläche glänzt. Du kannst den Heatblock mit Hitzbeständigem Lack versehen, dann kannst Du auch mit standard Geräten den Heatblock messen, wenn Du den mit so einem Gerät auch triffst, denn, wie Gafu schon sagte, der Laserpunkt ist nicht die stelle die gemessen wird, sondern hillft nur beim ausrichten. Der Messpunkt ist je nach Abstand deutlich größer und ist meist auf dem Gerät aufgedruckt (Seite)
Wenn er druckt nachdem Du den Extruder neu befüllt hast, ist die Theorie, dass das Hotend nur <100°C erreicht eh ad absurdum geführt, Filamente kommen überhaupt erst bei >150-160 in einen Fluss. Ab 170 ist es meist sicher zu extrudieren.
Bei Dir ist mit Sicherheit mit dem Extruder etwas nicht in Ordnung.
Möglichkeiten:
1. Zahnrad lose. Madenschrauben am Zahnrad prüfen, ob das noch fest auf der Stepper-Spindel steht.
2. Zahnrad stumpf, mal schauen ob die Zähne schon rund sind. Ggfs mit einer Feile mal eben schnell die Zähne etwas schärfen. Nagelfeile geht auch wunderbar, da es meist Alu oder Messingräder sind.
3. Spannung der Feder prüfen und ggfs. erhöhen um den Anpressdruck an das Zahnrad zu erhöhen. Aber Vorsicht zu großer Anpressdruck kann wieder das Filament zerdrücken, wodurch die Gefahr besteht, dass es im weiteren Verlaufen hängt oder bricht.
4. Filament Wege prüfen... Ist das Teflon noch leichtgängig. Auch hier schon mal prüfen, ob das Filament auch leicht durch den Heatbreak (Hotend-Röhrchen) geht. Auch hier mal das Teflonröhrchen im Heatbreak prüfen.
5. Motor in Ordnung ? Läuft der Motor ohne Probleme. Vielleicht zu heiß ? Oder zu schwach (Kann man meist am klackenden oder ratternden Sound ausmachen)
6. Stepperdriver zu heiß ? Da sollte das Thermometer halbwegs gut funktionieren.
7. Kabel am Steppermotor prüfen. Gern übersehen, aber bei mir bereits 3x Grund für einen Extrudierungsausfall gewesen. Seitdem nehme ich hochflexibles Mikrofonkabel, welches ich mit JST XH Steckern für den Stepper ausgestattet habe, da die deutlich länger halten, als die billigen China-Stepper-Kabel. Betrifft aber eigentlich auch nur den Extruder im Directdrive System.

Ich lege mich mal aus dem Fenster und behaupte .... und mache auch eine Wette, dass der Weg mit der Temperatur definitiv der Falsche ist. Such lieber woanders, bevor du auf ein anderes Thermometer wartest.
 
Reply to top
#13
Hallo Kay 

Vielen Dank das du dir die Zeit genommen hast mir zu helfen Smile
Als Drucker habe ich einen Selbstgebauten in Anlehnung an einen Sparkcube 1 nur meine Z Achse hat 300 mm und ist von unten angetrieben mit Lager oben und unten. Elektronik ist unter dem Drucker. 
Bis vorhin hatte ich noch gedacht dass mein Problem vielleicht auch der mangelnde Strom ist da im Moment alles über das Board läuft. 12v. Habe ein SSR Modul bestellt was morgen kommt für das Heizbett. 
Ich habe das Hotend getauscht weil ich dachte das meins nicht richtig funktioniert. Allerdings habe ich das gleiche Problem weiterhin. Der Motor rattert wenn ich die Spannung richtig fest ziehe und wenn er zu lose ist schleift er das Filament an der Stelle einfach weg und das Filament bleibt stehen. Wenn ich per Software kurz zurück ziehe und dann wieder rein drücke geht es kurz weiter und hängt sich wieder auf. [img]http://i.imgur.com/JuiJufC.jpg[/ Ich werde morgen nochmal alle Ideen ausprobieren, habe auch noch neuen PTFE Schlauch bestellt und den werde ich auch gleich mal testen. Auf dem Bild sieht man den Extruder hoffe ich (erste mal ein Bild eingestellt bzw versucht)

Viele Grüße 

Christoph
 
Reply to top
#14
Hallo zusammen,

ihr hattet recht es lag nicht an der Temperatur sondern am Hotend selbst.
Das hat sich immer verstopft im Gewindeteil. Habe jetzt ein Gewindestück mit PTFE Schlauch eingesetzt und nun läuft er erstmal.

Ich bedanke mich für die Hilfe

Beste Grüße

Christoph
 
Reply to top
#15
Mit den Thermistoren habe ich auch so meine Probleme. Gekauft als "für 3D Drucker". Was dann kommt, ist meist unklar. Raumtemperatur anzeigen- OK. Aber die Kennlinie kann eben verschieden sein, so dass bei 200 °C etwas völlig unerwartetes angezeigt wird. Da hilft nur ein Vergleich des geheiztem Thermistors mit einem kalibriertem Temperatur- Messgerät. Und dann die passende Kennlinie aus der Thermistortables.h raussuchen oder eben eine Tabelle anpassen. Wenn man mit dem Thermistor in den Bereich der ADU- Rohwerte um die 16 Digit kommt, wie bei meinen Thermistoren, wird es sehr ungenau. Ich habe dem R2 - Vorwiderstand von 4,7kOhm noch einen 4,7 KOhm parallel geschaltet, damit die Auflösung in brauchbare Bereiche rückt.
 
Reply to top
#16
Also mir scheint es so als tauchen nun doch etwas vermehrt Leute auf die mit den Temperaturen am Hotend Probleme haben.
Ich verweise nun einfach mal noch auf dieses Thema: http://www.3d-druck-community.de/thread-13821.html

Wie Laser schon sagte kommt man in solch einem Fall fast nicht drum rum einfach bei höheren Temperaturen zu drucken, eine geeignetere Thermistor-Tabelle zu verwenden, die Tabelle selbst anzulegen und wenn man dort in einen zu kleinen Wertebereich kommt, den Referenz-Widerstand des Spannungsteilers zu verkleinern z.B. durch parallel-schalten eines Weiteren oder man ersetzt den Ursprünglichen.
Gruß Thomas

 
Reply to top
  




Browsing: 1 Gast/Gäste