• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Geeetech Prusa i3 Pro X Extruder Problem
#1
Hallo

Ich hatte das schon mal im Vorstellungsforum kurz angerissen das ich Probleme
beim Transport des Filaments habe. So nach der hälfte des drucks kommt
kein PLA mehr.
Einige hier haben anscheinend so ein ähnlich gelagertes Problem.
Mir ist nur nicht ganz klar was es zu verbessern gibt.
Das Ritzel austauschen nur welches da gibt es einige mir 40 Zähnen
38 u.s.w. Ist es egal welches ich da nehme hauptsache die Qualität
paßt.Auch ist mir beim auseinanderbauen des Extruder aufgefallen das sich
jedesmal beim Inliner da wo sich diese Tefloneinlage befindet sich am Ende so
ein "knuffel Plastik" festsetzt und deshalb wahrscheinlich nichts mehr
geht.
Kann natürlich auch am verwendeten PLA legen hab aber leider zur Z.
nichts anderes da.

Andre
 
Reply to top
#2
Hallo Andre,

die Anzahl der Zähne ist weniger das Thema, sondern, daß es scharfe Zähne hat und aus gehärteten Stahl ist. Das bekommst uU bei Plastikprint im Shop.
Mach mal ein Bild von dem Kunffel wie das beim Inliner aussieht. Dann kann man vielleicht mehr dazu sagen.

Gruß Edwin
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#3
Sad 
(23.12.2016, 16:13)Edwin schrieb: Hallo Andre,

die Anzahl der Zähne ist weniger das Thema, sondern, daß es scharfe Zähne hat und aus gehärteten Stahl ist. Das bekommst uU bei Plastikprint im Shop.
Mach mal ein Bild von dem Kunffel wie das beim Inliner aussieht. Dann kann man vielleicht mehr dazu sagen.

Gruß Edwin

Edwin
Das wäre dann dieses Ritzel bei Plastikprint
https://shop.plastikprint.de/extruder-zubehoer/19-extrudergear-gehaertet-o108mm-38-zaehne.html
Habe PLA von bq.com auf der verpackung steht 225 Grad ist das nicht zu viel ?
Habe jetzt die ganze Zeit mit 200 Grad gedruckt.
Bilder stell ich später rein zur Zeit druckt er mal ohne Probleme.
Was mich noch stört das sich das Filament so schlecht einfädeln lässt am Inliner hakt es
ständig so als wäre der Extruderkanal nicht richtig ausgerichtet.
Als Notlösung habe ich die Verschraubung am Lüfter ziemlich locker so das es etwas besser
funktioniert mit dem einfädeln.

Andre
  
 
Reply to top
#4
225°C ist schon ein wenig viel, oder geben die das als Maximum an?

Und wegenm Dem Extruder solltest DU mal die anderen Beiträge zum Prusa lesen. Die leiden in letzter Zeit alle am selben Problem.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#5
Auf der Verpackung steht 220 Grad nichts mit max oder min.
Dann werd ich mir mal die anderen Beiträge durchlesen.
Mit der aktuellen Cura Software bekomme irgendwie keine Verbindung zustande
läuft die nicht mit meinen Greeetech?

Andre
 
Reply to top
#6
Druck doch einfach einen Heattower den Du hier im Downloadbereich findest.

Und das Cura. Repetier oder jede andere Software immer wieder Verbindungsprobleme mit dem Drucker macht hat meist mit Windows zu tun.
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#7
Ich hatte auch mit dem Extruder anfangs Probleme folgendes hat mir geholfen.

Den Extruder komplett auseinander nehmen.
- Heizung auf 210°C einstellen
- Düse montieren
- Inliner einstecken
- das längliche Teile dann an die Heizung montieren
- Warten bis Düse und Gewinde heiß sind dann ganz fest machen
- Dann einmal ohne Extrudermotor mit der Hand Filament einstecken und gucken ob es leicht geht und ob genug rauskommt.
- Mit einem Stab das Filament durchdrücken bis nichts mehr auskommt
- Heizung auschalten
- Motor montieren und mit dem Stab alles ausrichten
- dann Filement einführen

Ich habe bei mir festgestellt alles unter 200°C geht nicht so gut. Aber 225°c find ich schon etwas viel. Da würde bei mir alles von alleine rauslaufen.
Probier mal 205 oder 210°C oder 215°C.
 
Reply to top
#8
Fast gut, aber beim Montieren des Kopfes (Extruder + Heatbreak + Inliner + Heizblock + Düse) immer einen 2mm Stahldraht durch alle Teile durchschieben und stecken lassen. Erst dann alles festschrauben, aufheizen und nochmal nachziehen (vor allem Düse).

Das macht man, damit der Filament-Kanal fluchtend ausgerichtet ist, und sich nirgendwo Stufen bilden, an denen das Filament hängen bleibt oder gar verklemmt.
 
Das ganze Vorgehen ist hier schon häufiger detailliert beschrieben und bebildert! Guckt auch mal über den Tellerrand des Prusas hinaus in den CTC-Bereich, die haben dasselbe Problem und einen nur ganz leicht anderen Kopf, aber die Lösungen sind immer die gleichen.

PS: Nachdem ich das oben nochmal gelesen habe, fiel mir auf, dass AgentSmith den Stab schon erwähnt hatte. Wichtig ist, dass der auch den richtigen Durchmesser hat (1,8-2mm).
Gruß
Chris                    

Eine Bitte an alle:
Tragt Eure Drucker, benutzte Slicer und CAD-Programme in Euer Benutzer-Profil ein.
Einfach hier klicken:
http://www.3d-druck-community.de/usercp.php?action=profile Thumb up
 
Reply to top
#9
Oh Ja, das Problem hat mich vorletze Nacht ewig wachgehalten...

Hab mir letzte Woche den I3 PRO B MK8 gekauft um mal einen Einstieg in das Thema zu finden. Anfangs habe ich mit dem bisschen beigelegten blauen PLA Material gedruckt. War echt überrascht das die ersten Drucke, ein paar Würfel, unter den Umständen relativ gut gelungen sind.
Am nächsten Tag kam aber ein Problem auf, das der Extruder nach ein paar Sekunden Klackgeräusche von sich gegeben hat und das Material ständig zurückgezogen hatte bis im Prinzip überhaupt nichts mehr rauskam. Die Retract-Optionen hatte ich komplett deaktiviert, und trotzdem hatte er es immer wieder raus gezogen. Hab das Teil dann mal ein bisschen auseinander genommen, mit bösen Blicken begutachtet, und wieder zusammen gesetzt. Irgendwie lief es dann wieder einigermaßen, bis dann mein kleines Stück PLA aus dem Paket leer war.

Bin dann auf die bestellte schwarze Rolle PLA umgestiegen und hab nen halben Würfel hinbekommen bis wieder nix mehr kam. Sehr viel später hab ich dann bemerkt das auf der Verpackung 220°C stehen... Überall hatte ich gelesen das man PLA am besten bei ca. 180-190°C druckt, was ja vorher auch ganz gut geklappt hatte. Hab die Temperatur dann 35°C höher gestellt und dann lief's wieder einigermaßen.

1,5 Würfel später ging ihm wieder die Puste aus... aber diesmal richtig! Komplette Blockade im Bereich vom Heatbreak (?) . Hin und her gezappelt, aber Ich hab das Material einfach nicht mehr da raus bekommen. Ewig drin rumgestochert, auf 240°C hochgeballert und wieder abkühlen lassen, mit Kabellitzen versucht irgendwas zu erwischen - aber kein Erfolg. Mittlerweile hatte ich das Teil auch in sämtliche Einzelteile zerlegt (In der Hitze des Gefechts auch wunderbar mit der Zange am Extruder die eine Sicherung von den Zweien ausgelöst...) und dann nur noch die Hotend Screw mit dem harten Stück Plastik drin, in der Hand gehabt. Als letzte Idee hab ich dann ein mitgeliefertes Stahlstäbchen mit dem Dremel zuerst angespitzt, eingespannt und dann als provisorischen Bohrer benutzt. Nach 5 Minuten klebte dann ein wenig blaues PLA am Stäbchen...

Zusammengebaut, alles wieder justiert und kalibriert, und bis jetzt läuft er wieder rund wie am ersten Tag. Ich warte schon gespannt auf das nächste Problemchen...  Rolleyes
 
Reply to top
#10
Da ich mittlerweile der "Förderproblem-Extruderklacker" Onkel bin, und sowohl nen CTC und auch nen Anet A8 Prusa habe folgendes.

Der Estruder des Prusa und der des CTC sind sehr ähnlich. Beim Prusa sogar besser gelöst, da direkt von Werk aus mit Spring Load.
Leider nur ist der Springload nicht einer der besten, wenngleich er seine Arbeit tut, und bei mir nur rausfliegt, wenn er Zicken macht.

Ich selbst habe noch das Original Messing Zahnrad drin, und habe damit bisher schon ca. 1 Kilo verarbeitet.
Filamentwechsel ist nicht so prickelnd aber nachdem ich den Tip bekommen habe erst deftig Filmanent durchzudrücken und dann ruckhaft zurückziehen, geht's ganz gut.

Was mir am Prusa aufgefallen ist, ist, das das PTFE Röhrchen absolute Wurst ist. Bei mir war es scharfkantig, und ich habe schon beim allerersten einfädeln nichts durchbekommen, und dann direkt das Röhrchen gewechselt.
Und danach habe ich die Schrauben des Extruders mit "Federscheiben" ausgerüstet , und nur so eben angezogen, aber seit dem läuft er wie gesagt 1 Kilo ohne Probleme.

Was aber schon passiert ist, nachdem ich die Candy Bowl gedruckt habe, wo der Drucker über Stunden "geschüttelt" wurde, das beim nächsten Druck plötzlich knattern da war und kein Filament kam, aber das klackern war nur gaaaaaanz leise, so das ich erst nichts verstanden habe warum, aber nach öffnen fiel mir auf, das die Madenschrauben des Zahnrades (bei mir 2 Stück) beide lose waren und sich das Zahnrad durchdrehte.
Vielleicht überprüfst du das auch mal.
 
Reply to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
Question CTC Prusa I3 Nozzle Temperatur Problem Sidian 8 190 12.05.2017, 19:45
Last Post: Sidian
  Geeetech Prusa I3 M201 sandbahner 0 150 14.04.2017, 19:09
Last Post: sandbahner
  Problem mit Stützstruktur Chrissoo 11 502 03.04.2017, 14:02
Last Post: Chrissoo
Lightbulb 3DTouch am Geeetech Prusa i3 Düsentrieb 5 546 22.03.2017, 07:28
Last Post: JuculianD
  S3D / Drucker Offset / Marlin / Geeetech Prusa i3 pro B acrylic Ekatus 1 438 28.01.2017, 10:18
Last Post: agentsmith1612



Browsing: 1 Gast/Gäste