• Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
XYZ DaVinci Simulator / Resetter von JoeOx
#71
Hi Erwin,

mittlerweile habe ich den Anet A8 zusammengebaut, jedoch ist das Druckbild derzeit noch nicht so berauschend.

Ich drucke 1.75er PETG mit 215 und 60 Grad, 60 mm/s

Hast du vielleicht einen Tip für mich, wie ich das Druckergebnis verbessern kann?

Vielen Dank.


Angehängte Dateien Bild(er)
       
 
Reply to top
#72
Abstand Düse -> Bett zu groß.
Achtung
Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
 
Reply to top
#73
Hi,

mein Name ist Edwin..... Big Grin 

Und ansonste wie Schon geschrieben wurde ist Dein Abstand zum Bett zu groß......
Für den Fall daß mein Drucker nicht so wie ich will steht immer ein großer Hammer als Drohung daneben.... Devil
3D-Druck läßt sich ungefähr so gut erklären wie die Eiweißverlagerung des Maikäfers in der Rechtskurve.... Angel
 
Reply to top
#74
(22.06.2017, 12:35)myit schrieb: drucke das PETG dann mit dem Orignalchip und werfe das Originalfilament am Ende weg. Das ist natürlich keine Optimallösung.

Du könntest statt es wegzuwerfen auch hier im Forum jemandem eine Freude mit dem übriggebliebenen Filament machen.
 
Reply to top
#75
(29.06.2017, 22:02)paradroid schrieb: Abstand Düse -> Bett zu groß.

Ok, das war es, vielen Dank.

@Edwin, sorry Smile

@gafu: ich hab nicht gedacht, dass das jemand gebrauchen kann, weil es halt xyz müll ist.

Ich habe mehr oder weniger erfolgreich einen Spulenhalter gedruckt, wollte nun noch ein Gehäuse drucken, welches ich in Sketchup selbst erstellt habe, jedoch habe ich gestern nach geschätzten 30 Druckversuchen erst einmal aufgegeben. Das Hauptproblem ist, das der Drucker immer wieder das Filament zurückzieht, und zwar so weit, dass er es selbst nicht mehr einziehen kann. Ich habe in Cura Filament einziehen zwar deaktiviert, jedoch zieht er es trotzdem immer wieder zu weit ein. Ich habe die entsprechende Datei einmal angehangen.

Derzeit drucke ich PETG mit 215 Grad und habe die Druckbetttemperatur mal auf 0 gestellt, weil das Filament nach wie vor noch unglaublich fest auf dem Druckbett klebt. Nun bekomme ich es wenigestens mit etwas Gewalt ab, ohne es zu zerstören.

Weiß jemand Rat?


Angehängte Dateien
.stl   Relais Gehäuse.stl (Größe: 131,98 KB / Downloads: 3)
 
Reply to top
#76
Reparier das Gehäuse mal, gerade Sketchup (sollte man nicht verwenden, da es immer wieder zu teils nicht sichtbaren Problemen kommt) ist da leidenschaftlich.

Netfabb Basic oder Netfabb online. Oder falls Du Win10 Jünger bist: 3D Builder.
Achtung
Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
 
Reply to top
#77
Mhh ich bekomm es nicht.

Wäre der Umstieg auf so einen Bowden Extruder vielleicht hilfreich, um dieses Problem in Zukuft zu vermeiden?
 
Reply to top
#78
(10.07.2017, 14:59)myit schrieb: @gafu: ich hab nicht gedacht, dass das jemand gebrauchen kann, weil es halt xyz müll ist.

ist doch egal, wenn es druckbares filament ist dann frisst ein anderer drucker ohne cardridge-system das zeug auch Smile
Ich hab schon mit zerschredderten einweg-kabeltrommeln aus ABS gedruckt.. also was solls.
 
Reply to top
#79
Hallo zusammen,

ich habe den Anet A8 mittlerweile aufgegeben und mich nun für den E10 entschieden, grundsätzlich bin ich auch zufrieden mit dem Teil, aber habe jetzt das Problem, dass der Extruder nur noch bis 230 Grad aufheißt, die ersten Drucke mit PETG liefen aber mit 240 Grad. Nun ist jedoch bei 230 schluss, folglich erreicht der Extruder nicht die Temperatur und druckt nicht.

Hat jemand eine Idee, woran dies liegen könnte?

Vielen Dank.
 
Reply to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  DaVinci-1.0-2014-12-02-1.1.bin Olaf der Bastler 0 70 16.09.2017, 08:02
Last Post: Olaf der Bastler
  Davinci 1.0, Repetier, Z Achse Bewegt sich im Druck Daywalker2004 19 2.908 12.08.2017, 17:44
Last Post: paradroid
  Bowden im DaVinci ??? Hannes 24 1.508 18.03.2017, 21:44
Last Post: Hannes
  Davinci Junior 1.0 spinnt kawareiter 6 727 31.01.2017, 12:22
Last Post: brass
  DaVinci Junior 1.0 brass 35 5.513 18.01.2017, 23:12
Last Post: Edwin



Browsing: 1 Gast/Gäste