Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verbindungsprobleme pc - wanhao
#1
Ich hab folgendes Problem.
Mit bricht na ca 30 sek die Verbindung von meibem Wanhao d7 zum Webinterface ( Nanodlp ab) über lan kabeln vom rasp zum router zum latop.
Dann muss ich das Rasp sowie den drucker vom strom nehmen und wieder anschließen das er verbindung bekommt. Allerdings dauert es dann auch nicht lange und diese verbindung ist wieder weg.
Ich hab nun schon mehrmals das image ( D7 v1-3.hex) auf die sd karte geflasht und somit die software neu aufgespielt.

Gestern auf heute lief der Drucker .
Ein anderes problem was ich zusätzlich hatte war das nach dem flashen der Datei auf die micro sd karte sie nur noch 60mb frei hatte ( wegen partitionierung durchs flashen ) nach mehrmaligen flashen konnte das problem behoben werden. Seit dem taucht eben das mit der verbindung auf.

Ich hab schon den weg über wlan rasp zum router versucht da findet er kurz die Verbindung zum router und bricht dann direkt ab bzw über die easy box zeigt es mir die verbindung nach dem Abbruch auch nicht mehr an...
Wiederum bei der verbindung über lan kabel rasp zu router zu laptop zeigt es mir die verbinsung IMMER an. Auser ich zieh natürlich den Strom zum restarten der ganzen schose...

Ich hoffe ihr könnte mir da weiter helfen
CL -  260 
Mkc Eigenbau
Simplify 3D Idea
 
to top
#2
Ich hab mun etwas damit rumprobiert.
Meue firmware ( diese hex datei ) auf das board gezogen vpn dem Drucker vergebungslos....
Firmware nochma neu geflasht
Vergebungslos.8

Was mir aber jetzt zuletzt aufgefallen ist ,das der Drucker die verbindung erst verloren hat wenn er was gesliced oder wenn man auf der web Oberfläche nichts gemacht hat.
Schqirorges Teil :/
CL -  260 
Mkc Eigenbau
Simplify 3D Idea
 
to top
#3
Hallo,
hast du hier schon mal nachgelesen: https://drucktipps3d.de/nanodlp-installation-und-erster-druck/
Vielleicht fehlt dir Schritt 4: vollen Speicherplatz auf der SD-Karte freigeben.
Gruß
Walter

Wink  Hobby bedeutet: mit größtmöglichem finanziellem Aufwand den geringst möglichen Erfolg zu erzielen  Cry
 
to top
#4
Der Schritt 4 hab ich bereits gemacht , nun hab ich zwar vollen Speicherplatz allerdings hab ich immernoch das Verbindungsproblem zum Drucker.
CL -  260 
Mkc Eigenbau
Simplify 3D Idea
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Testberich zum Wanhao Duplicator D8? MrZortrax 1 631 24.05.2020, 21:13
Last Post: Goodchrhere
Photo [geteilt] Wanhao D8 Wellen im Druck Techniktoni 1 523 27.10.2019, 11:01
Last Post: schiffbastler
  Wanhao D7 Neuling AlCiccarese 0 416 23.10.2019, 09:52
Last Post: AlCiccarese
  Wanhao D8 Wellen im Druck Goodchrhere 14 1.711 16.10.2019, 11:36
Last Post: Goodchrhere



Browsing: 1 Gast/Gäste