Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SKR V1.1 -> neues 32Bit Board
Bei UART, zB Raspberry und Arduino, 3.6V (max) und 5V, funktionierts auch irgendwann nicht mehr, obwohl da auch gepulst wird und es maximal 2V unterschied ist.
 
to top
Der Lüfter hat eine Platine und auf der ist ein IC scheinbar beschädigt worden. Diese Platine wird der Grund für die Inkompatibilität mit dem PWM Signal sein.

   
 
to top
Also, das Thema 3,3V/5V hat absolut nichts mit PWM zu tun, und ich binziemlich sicher, dass der Lüfter verpolt angeschlossen wurde... Das Board ist zu den meisten Lüftern verkehrt herum designt.
Gruß
Chris                    

Meine Schwiegermutter hat viel mit Konfuzius gemein,
nur das "z" wurde zum "s"...
 
to top
Verkehrt rum? Also mein Multimeter hat die Beschriftung + und - jedenfalls bestätigt.

Jetzt müsste ja das rote Kabel am Lüfter für Masse gewesen sein, damit er verpolt angeschlossen war.
 
to top
Dann ist ja gut, ich musste bei mehreren Lüftern die Pins tauschen...
Gruß
Chris                    

Meine Schwiegermutter hat viel mit Konfuzius gemein,
nur das "z" wurde zum "s"...
 
to top
Tauschen ging nicht, an diesen Lüftern ist ja kein Stecker dran Wink
 
to top
Wie schauts denn zur Zeit mit dem SKR 1.1 in Verbindung RepRapDiscount Full Graphic Smart Controller
sowie dem darin verbauten SD-Card Reader aus?

Ich habe da ein merkwürdiges Phänomen: Wenn ich das Board über die verbaute USB Schnittstelle versorge
funktionieren das Display und der SD-Card Reader einwandfrei, versorge ich das Board über den 12-24V Eingang
mit bis zu ca. 16 Volt ist auch noch alles okay, erhöhe ich die Spannung weiter auf die erlaubten 24V hab ich
plötzlich nur noch "Pixelmatsch" auf dem Display.

Produktiv mit SD Karte habe ich deswegen noch nicht getestet, das ganze ist reproduzierbar mit 2 Boards, beide
aus dem Bigtreetech Store von Aliexpress.

Firmware ist Marlin 2.0 direkt aus dem Repo.

Kann das jemand so nachvollziehen bzw. ne Ahnung wo es da hängt?

Meine Firmware.bin habe ich mal angehängt.

lg, Chris


Angehängte Dateien
.rar   firmware.rar (Größe: 90,92 KB / Downloads: 28)
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Controller Board für 3 Z Stepper? TheCarbonized 2 133 12.07.2020, 19:28
Last Post: icy
  Bootloader auf Trigorilla Board brennen Fredchenx2h 2 232 13.05.2020, 07:21
Last Post: Fredchenx2h
  TT Sapphire S Board Defekt hamerflo 40 1.585 12.03.2020, 09:56
Last Post: Jump
  SKR 1.4 / 1.4 Pro 32Bit Speedy 35 6.281 30.12.2019, 20:21
Last Post: th33xitus
  MRR ESPA -> 32Bit Board auf Basis eines ESP32 Speedy 1 277 13.12.2019, 16:50
Last Post: th33xitus



Browsing: 1 Gast/Gäste