Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Noname-Drucker einstellen mit M4P PLA grau
#31
Nein, der Elefantfuß UNTEN kommt vom Leveln, oben rum von der Geschwindigkeit.
 
to top
#32
Sorry, da hatte ich dich eben falsch verstanden und war schon ganz verwirrt. :-)

Da der Edit von mir bestimmt unter ging:

Was mir eben in Cura noch aufgefallen ist. Compensate Wall Overlaps ist per Default auf "an" gesetzt. Das mal abschalten? Ich hatte ja schon vorher das Problem, dass irgendwann der Toplayer geschlossen ist, aber die Verbindung zum outer wall nicht da war.

Ich meine ich habe mal in einem Threatpost von Paradroid gelesen, dass die Overlap-Geschichten (Infill Overlap Percentage und Skin Overlap Percentage) Maschinenparameter sind und man die besser auf Default lassen soll. Kann mich aber nicht mehr erinnern ob da auch was von dem Compensate stand. Finds per Suche nicht mehr.
 
to top
#33
Einmisch:
Der "obere Elefantenfuß" kommt von zuviel Flow. wenn weniger als 100% Infill da sind, kann er das Material nasch innen ablegen. Bei 100% geht das nicht mehr. und bei den Untersten und obersten Layern haben wir ja die 100%. Also quetscht er es dahin wo es hin kann. Nach außen.
Der untere kann mehrere Ursachen haben. Auch zuviel Flow, Heizbett zu warm, Temperatur zu hoch, zu wenig Kühlung...
Alle sagten: Das geht nicht. Da kam einer der das nicht wusste und hat's gemacht Wink

Hier mal ein ganz wichtiger Link:  Einstell Fahrplan, oder wie stellen wir unsere Drucker ein und mehr
 
to top
#34
Ich persönlich würde auch mal sagen, daß du einen Fehler bei der Lüftermontage drin hast.
Die beiden Lüfter blasen ja auf einader. Ich denke die Lüfter sollten besser alle in eine Richtung blasen..
 
to top
#35
hast du den Luftstrom von deinem Bauteilekühler mal geprüft. Ich würde sagen der kühlt die Düse
Alle sagten: Das geht nicht. Da kam einer der das nicht wusste und hat's gemacht Wink

Hier mal ein ganz wichtiger Link:  Einstell Fahrplan, oder wie stellen wir unsere Drucker ein und mehr
 
to top
#36
Danke für die vielen Tipps!

Oberer Elefantenfuß und zuviel Flow:
War auch zuerst meine Vermutung, aber trotz theoretisch >100% Flow sind die obersten 2-3 Toplayer nicht geschlossen. Die darunterliegenden schon.

Beide Lüfter in eine Richtung:
Wenn beide z.B. nach rechts blasen, dann wäre ja das Hotend theoretisch auf der rechten Seite wärmer. Ich erhoffe mir so eine gleichmäßige Kühlung. Wie haben es denn die anderen Noname-Nachbauer gemacht?

Luftstrom vom Bauteilkühler:
Das hatte ich auch schon vermutet, aber da das alles von der original Noname BOM ist, bin ich mal davon ausgegangen das es so gewollt ist. Aber vielleicht hab ich es ja auch falsch interpretiert. Hab auf allen anderen Noname Bildern diesen Part nie gefunden. Ich habe es mir so zusammen gereimt, wie auf dem Bild zu sehen. Der Bauteillüfter kommt dann auf den Keil noch drauf. Hab ich noch nicht im CAD modelliert. Wie könnte ich das prüfen, ob der Lüfter die Düse kühlt?

[Bild: https://i.imgur.com/wx3cB4e.png]
 
to top
#37
Check ob Lüfter die Düse kühlt: Hotend aufheizen -> Lüfter einschalten -> Temperatur fällt == Düse wird gekühlt.
Alle sagten: Das geht nicht. Da kam einer der das nicht wusste und hat's gemacht Wink

Hier mal ein ganz wichtiger Link:  Einstell Fahrplan, oder wie stellen wir unsere Drucker ein und mehr
 
to top
#38
Der Objekt-Kühler sitzt -mit Verlaub gesagt- "beschissen".

Er bläst die Düse und den Heizblock an und kaum auf das Objekt, und er bläst einseitig. Für anständige Ergebnisse sollte er von zwei Seiten, oder rundum kühlen. Und das nicht beim Austritt des Filaments, sondern einen kleinen Moment versetzt, d.h. er darf nicht auf die Düse zeigen, sondern davor und dahinter. Dann kühlt er auch das abgelegte Filament und nicht das Filament vor der Ablage - sonst kann man doch die Material-Temperatur gar nicht stabil und korrekt halten!

PS: So sieht es jedenfalls aus, wenn man sich das erste Bild in Posting 26 ansieht. Die Lenkung des Luftstroms hört schon bei der Hälfte des Lufter-Auslasses auf, wodurch ein großer Teil der Luft gerade auf die Düse zeigt.
Gruß
Chris                    

Die Summe der Intelligenz auf der Erde ist eine Konstante.
Die Bevölkerung wächst.

 
to top
#39
Ich bin erst wieder am Montag am Drucker und probiere dann mal aus inwiefern die Hotend Temperatur absinkt. Etwas kann ich vielleicht noch nach unten gehen, aber viel Platz ist da nicht mehr. Ansonsten schabt der Lüfter über das Heatbed / Bauteil. Hab eben nochmal durch den Noname-Thread gestöbert. Da finde ich auch nix "fertiges" bzw. dort war kaum Diskussion um den Bauteilkühler.

Klar, irgendwas basteln mit einem gerichteten Luftstrom wäre schön. Aber eigentlich hatte ich die Hoffnung, dass ich die Verbesserungsteile aus ABS mit dem Noname Drucken kann sobald er einigermaßen maßhaltig und sauber druckt. Einhausung fehlt mir auch noch. Dort wo der Drucker steht bekommt er leichte Zugluft ab. Für ABS drucken eher schlecht. Bisher habe ich alle Noname-Teile mit dem China-Drucker gedruckt und das ist alles eher suboptimal und auch nicht ordentlich eingestellt.

Muss mir mal überlegen ob ich vielleicht jetzt doch nicht erstmal so weitermache:
- Umbau auf NF-Hotend (gefällt mir besser am Noname)
- Einhausen mit "Pizzaschachtel"
- ABS von M4P holen und nochmal neu einstellen (ABS geht ja ohne Bauteillüfter)

Was ja auch für eine "beschissene" Bauteilkühlung spricht:  Die letzten Würfel von gestern Abend mit +20°C sind deutlich besser rauskommen.

Noch ne kleine Frage wegen dem Luftstrom:
Ich hatte bei dem Anet A6 mit "rundum" kühlen schlechte Erfahrung gemacht. Zum einen mehr bewegte Masse, zum anderen ist der Luftstrom sehr ungleichmäßig gewesen. An der Öffnung mit der größten Entfernung zum Lüfter kam kaum was raus. Der bläst dann halt auch sozusagen "einseitig". Deswegen nutze ich jetzt einen der von links und rechts dranbläst bzw. schon kreisförmig aber mit 90° Ausschnitt an der Vorderseite. Würde sich hier auch so etwas anbieten? Radiallüfter bläst in zwei Kammern die dann so um 135° um die Noozle reichen und Löcher rein? (Ich schau mal ob ich da am WE was auf die schnelle in FreeCAD malen kann zum besseren Verständnis.)

Alternative mit iterativem Vorgehen: Würde ein Silikon-Sleve hier schon vielleicht so viel helfen, dass ich zum ordentlichen Druck komme um den ursprünglichen Ausbauplan (ordentlich Drucken -> Einhausen -> Verbesserungsteile und teilweise bestehende Druckteile neu und sauber ausdrucken) weiter zu folgen? Wäre halt für die Motivation toll, wenn man nach x-Monaten Bau- und Kalibrierungsphase mal etwas drucken könnte, was einigermaßen ok ausschaut.  Big Grin
 
to top
#40
Ihr kommt hier von dem einem zum anderen, aber methodisch ist vorbei.
Pack einfach erstmal eine Socke auf den Heatblock. und richte die Lüfter
irgendwie aus.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Anycubic i3 Mega S einstellen Schlimmer 7 110 Vor 4 Minuten
Last Post: Schlimmer
Question Hilfe beim Einstellen für Newbie Hellcony 24 228 Vor 18 Minuten
Last Post: paradroid
  Ender 3 mal so richtig....einstellen. CrazyIcecap 97 1.923 Vor 1 Stunde
Last Post: CrazyIcecap
  Beurteilung und hilfe Ender 3 Einstellen Laetschi 100 3.621 16.04.2019, 18:38
Last Post: Laetschi
  CR10 Einstellen Nach Fahrplan Cracymike 48 831 14.04.2019, 16:48
Last Post: c1olli



Browsing: 1 Gast/Gäste