Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilfe bei Druckoptimierung i3 Mega
#1
Hallo,

ich würde mich freuen wenn Ihr mir helft die Druckeinstellungen für meinen I3 Mega zu optimieren.


Folgende mods sind an dem i3 Mega vorgenommen worden:

TCM 2208 @ 1,2vref (2x Noctua NF-A4x10 FLX)
IGUS RJ4JR-03-08 (Loslager) IGUS RJ4JP-01-08 (Festlager) (Ja ich weiß...durch die Loslager laufen die Achsen ohne Stepper leicht, werde ggf. nochmals zurückbauen möchte es aber gerne versuchen)
Hotendlüfter Noctua NF-A4x10 FLX
Bauteillüfter 5015 
Show ContentBild:

Firmware:
Show ContentM503:

Infos:
Filament: GEEETECH Filament PLA 1.75mm (Weitere vorhanden M4P wird nächste Woche angeschafft)
Slicer: S3D druck via Octoprint (manuell)

Meine Slicer settings:
Nozzle Diameter: 0,4 mm
EM: 1,00
EW: 0,5 mm
RT: 6mm @ 60mm/s
LH: 0,2 mm
Top und Bottem Layers: a' 4
Outline shells: 3
Speed: 40 mm/s ; Outline 70% ; Solid Infill 80% ; 1st Layer: 80% ; Speed overrides 15s 40% ; ...
Temp: 210°C, 60°C

Referenz Drucke:

Cube
EW 0,5mm; EM 1,00;LH 0,1; v=40mm/s

Show ContentSpoiler:

3D-Phil
EW 0,5mm; EM 1,00; LH 0,2mm; v=50mm/s

Show ContentSpoiler:

Drucke nach Fahrplan:
Heattower: EW 0,5mm; EM 1,00; v=50mm/s; LH 0,2; Vasen Modus und "Bremsen" aus.
235-190 °C
Show ContentSpoiler:

Cubes:

EW 0,48mm; EM 0,9; v=50mm/s: LH 0,1,

   
   
   
   
   

EW 0,40mm; EM 0,9; v=50mm/s; LH 0,1,

   
   
   
   
   
 
to top
#2
Hallo,

Du hast Dir schon mal Mühe gemacht, das finde ich echt gut.
Zu Hotendlüfter - der ist unbrauchbar, mit dem wirst Du über kurz oder lang Probleme bekommen. siehe https://www.3d-druck-community.de/showthread.php?tid=25055&pid=182455#pid182455

Zum EW - grundsätzlich max. Durchmesser Düse +20%, ergo 0,4 + 20% = 0,48

Das Leveling passt noch nicht ganz, die Nozzle muß noch etwas näher an das Bett. (1/8 Umdrehung)

Bei den Würfeln fehlt eine Ansicht, da bitte an den Wichtig - Einstell Fahrplan, oder wie stellen wir unsere Drucker ein und mehr halten.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#3
Hallo,

danke für den Hinweis, werde ich beobachten und ggf. tauschen. Durch das "Grilldesign" herrscht ein guter Luftstrom welcher deutlich spürbar ist (unten geschlossen).

EW ok das mit den max. 20% war mir so nicht present bzw. 0,02mm sind vernachlässigbar, werde es in zukunft dann bei max 0,48 belassen.
Nozzle 0,05mm ans Bett gestellt, hatte noch ein offset von 0,05mm in S3D eingestellt.

Seitenansichten habe ich im Ursprungs-post hinzugefügt.

Cube v2:
Anpassung: -0,05mm Abstand zum Bett

Vorher v1:

Nachher v2:

Show ContentSpoiler:
 
to top
#4
Sieht gleich besser unten aus - die Düse könnte noch ein µ näher ran, aber das hängt auch ein wenig von der Höhe ab.
Der Würfel soll 10mm hoch sein, ist er zu hoch => Düse näher ran , eher zu klein => ggf etwas mehr Flow bei der ersten Schicht.
Das mußt Du ausprobieren, wie Du halt am besten klar kommst.

Ach ja den Filamentdurchmesser gemessen und im Slicer eingetragen?
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#5
Habe folgendes gemessen :
d=~9,95
y=19,94
x=19,93
z=10,12

Das der Durchmesser fast passend ist wundert mich, gerade (ist an den meisten Stellen glatt 10).


Filament ist im Mittel 1,74. Müsste ich noch von 1,75 korrigieren.

Ich poste später noch ein Update. 
 
to top
#6
An der Höhe siehst Du jetzt genau, dass die Nozzle nächer ans Bett muss.
Wenn dann alles tutti und der Filamentdurchmesser eingetragen ist.
Den 0,48 und 0,40er nochmal drucken und einstellen.
In der Zwischenzeit Lesen lesen lesen ;D
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#7
Hallo,

nach dem ich gestern das Offset aus S3D entfernt hatte hat die Nozzle in der Mitte aufgesetzt, da war mir dann auch wieder eingefallen wieso ich das dort eingetragen hatte xD. Leider ist die Ultrabase leicht verzogen. Alles leveln brachte wieder nichts. Bin jetzt auf Marlin 1.19 mit manuell mesh leveling, irgendwann kommt dann eine neue Trägerplatte. Fürs erste muss das reichen.
Werde jetzt gleich die nächsten Cubes drucken, habe hierzu eine frage: Wird der 1st Layer mit 0,2mm (200%) gedruckt oder mit 0,1mm? Geschwindigkeit für 1st Layer darf man runter setzten?

Danke Dir schon mal für die Hilfe bis hier c1olli!

Gruß
 
to top
#8
Den ersten Layer so drucken, wie Du die beste Haftung hast, natürlich mit 20mm/s oder so.

Wieso hast Du die Ultrabase nicht reklamiert, wenn sie verzogen ist? Ein anständiger Drucker
sollte ein gerades Druckbett haben. Also wenn noch Garantie drauf ist bemängeln, dann gibts eine
Neue. Da bist Du nicht der erste.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#9
  • Ich hatte des öfteren gelesen das es an der Trägerplatte liegt und nicht selbst an der Ultrabase. Ich wollte mir die Tage ein Haarlineal ausleihen (wenns den klappt) und dann mal entspannt und gespannt sowie bei 20°C 60° 110° prüfen.
Ich hab ja recht viel an dem Drucker verändert, dachte deshalb könnte es Probleme geben. Werde es aber mal versuchen, da die Lüftersteuerung meines Netzteils auch ne Macke hat. Lüfter dreht im normalen Betrieb immer nur im 5sec Intervall, halt ich einen Fön kurz dran läuft der Lüfter durch für ca. 30sec.

So dann mal hier die aktuellsten Drucke.

Das Center Quadrat des 1st Layer Drucks(alle anderen sehr ähnlich).
EM 0,48 LH 0,2
         

v3
EM 0,48

   
   
   

EM 0,40
   
   
   
 
to top
#10
OK, das sieht soweit ok aus, aber ich möchte Dich bitten Dich bei den Testobjekten und den Bildern an die Anleitung zu halten.

Dann jetzt den EW! von 0,39 in 0,01er Schritten bis 0,30 reduzieren.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Druckoptimierung lt. Anleitung Spheria 138 2.139 14.04.2019, 21:41
Last Post: dajens1990
  Beurteilung von Druckteilen / Hilfe beim EInstellen Anycubic I3 Mega Ultimo 154 5.124 29.01.2019, 21:54
Last Post: Ultimo
  Druckoptimierung: under-extrusion... Feal 4 1.017 17.06.2018, 20:27
Last Post: Feal



Browsing: 1 Gast/Gäste