Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tronxy X5SA Einstellhilfe
#1
Hallo und guten Abend,
bin ganz neu in diesem Forum und mache sicher gleich vieles falsch Confused
           
Habe einen Tronxy x5sa zusammengebaut (benutze schon einen Anycubic Mega i3). Dabei ist mir aufgefallen, daß bei meinem Drucker nur ein Zahnriemen vorhanden ist, auf allen Bildern welche im Netz zu sehen sind, hat auch der x5sa übereinander, parallel verlaufende Zahnriemen, aber das nur nebenbei.

Habe nun meine ersten Drucke dami gemacht und bin auf ein Problem gestoßen.
Wenn ich die mit dem Drucker gelieferte gcode-Datei ausdrucke, ist das Ergebnis ganz manierlich Nr. 1 & 3 auf dem Bild). Slice ich aber die original stl-Datei selber mit Cura, dann sieht das Ergebnis wie die Nr. 2 aus. Das Ergebnis ist wiederholbar. Bei Cura habe ich einen Tronxy gebastelt. Einmal, die Daten vom Anycubic auf die Grösse des Tronxy angepaßt, ein anderes mal die Daten vom Creality cr10 abgeändert.  In beiden Fällen war das Ergebnis gleich, wie Nr. 2.
Ich vermute, die Ursache liegt in der unterschiedlichen Bewegung der Z-Achse, weiß aber im Moment nicht weiter.
Wie kann ich Cura zum korrekten slicen bewegen?
Welchen Drucker aus dem "Cura-Angebot" empfiehlt sich hierzu?

Danke im Voraus
 
to top
#2
Hallo nosailor,

1. Mach bitte einen eigenen Thread auf, hier passt das Thema meiner Meinung nach nicht hin
2. Schau dir den Einstellfahrplan an: https://www.3d-druck-community.de/showthread.php?tid=25055. Out of the Box wirst Du mit dem Tronxy nicht glücklich werden (auch wenn man das am Anfang nicht wahrhaben will).
3. Auf Bild 2, hast Du einen Layershift, auf 2. und 3. jedoch nicht. Wahrscheinlich druckst du in dem Fall mit deutlich höherer Geschwindigkeit, als im mitgelieferten GCode. Beliebige andere Einstellungen können natürlich auch noch abweichen. Also vergiss den mitgelieferten GCode. Mit dem kannst Du maximal feststellen, dass der Drucker prinzipiell druckt
4. Du hast eine seltene Version des X5SA erhalten - H-Bot Design anstelle von CoreXY. Vor- oder Nachteile kann ich aber nicht beurteilen.
5. Für CURA hab ich den CR10 als Basis genommen und die Dimensionen angepasst.

Ich kann dir nur wärmstens empfehlen dich an 2. zu halten. Dachte vorher auch, dass ich viel schneller ans Ziel kommen kann - aber Abkürzungen gibts leider keine. Gehst Du Schritt für Schritt vor, wird dir hier aber auch ausgezeichnet geholfen. Also nimm dir die Zeit dafür.

lg
Gernot
 
to top
#3
1. Habe ich erledigt und die Beiträge abgetrennt.
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
#4
..herzlichen Dank, werde nun erstmal durch den Einstellfahrplan gehen.

Aber mindestens eine Frage bleibt offen. Könnte man nicht durch Vergleich der Gcodes feststellen, warum es bei der Tronxy - gcode-Datei keinen Layerschift (No. 1 + 3) , bei dem mit Cura erzeugten (No 2) aber einen solchen gibt?

Hefte auch mal ein Bild meines Druckers mit "single belt" an. Der Zusammenbau hat Spass gemacht, aber ich habe bedeutend länger dazu gebraucht als 5-7 Std. Fast eine Stunde dauert ja allein das Abkratzen der Schutzfolien vonden Acrylteilen Smile . Hatte auch ein kleines Problem, die Kabel für X und Y- Achsen waren falsch beschriftet und mußten getauscht werden, Dank Youtube schnell gefunden. Dann aber kam´s, ca. 5 min nach dem Einschalten qualmte es aus dem MB-Gehäuse. Habe schnell ausgeschaltet und feststellen müssen, das das Mosfet für das Heizbett durchgeschmort war. 
Fall wird jetzt bei GearBest geklärt.  Erste Reaktion war: "können Sie schweissen? Wenn ja schicken wir Ihnen das entsprechende Ersatzteil" Cry
Habe jetzt ein externes Mosfet direkt an 12v vom Powersupply angeschlossen und schalte es nun bei Bedarf manuell mit einem mechanischen Schalter.


Angehängte Dateien Bild(er)
           
 
to top
#5
Der Vergleich der gcode-Dateien kann durchaus einige Hinweise liefern.
Aber das endgültige Ergebnis wird sein: Die Einstellungen im Slicer sind noch nicht ok.
Deshalb den Einstell-Fahrplan durchlaufen.
Alle sagten: Das geht nicht. Da kam einer der das nicht wusste und hat's gemacht Wink

Hier mal ein ganz wichtiger Link:  Einstell Fahrplan, oder wie stellen wir unsere Drucker ein und mehr
 
to top
#6
Hallo und Hilfe,
habe inzwischen von GearBest das neue Motherboard erhalten und, natürlich mit dem externen Mosfet für das Heizbett, eingebaut. Jetzt gibt´s aber doch wieder ein Problem, das Hotend läuft in der X-Achse in der falschen Richtung, d.h. wenn ich z.B. "home" läuft es nach rechts und rattert in der Ecke.
Wenn ich den Drucker über "Repetier" ansteuer, läßt sich in den Einstellungen die Richtung der X-Achse umdrehen und dann stimmt alles, solange ich die x-Achsevia USB/Repetier ansteuer. Leider bleibt das aber nicht, wenn ich wieder am Drucker-Display steuer.
Wie läßt sich die Bewegungsrichtung der X-Achse dauerhaft ändern?
 
to top
#7
Bist du sicher den Stecker am Schrittmotor/Board richtig herum eingesteckt zu haben?
 
to top
#8
..ja, habe ich, die Achsenbewegungen waren beim alten Board einwandfrei. Habe auch schon jegliche Umsteckversuche unternommen
 
to top
#9
...hier nochmal auf einem Bild die Fehlerbeschreibung.
Mein X5SA ist ein H-bot Drucker, nicht XY-Core. Ich halte es für möglich, daß mir ein Motherboard mit der falschen Software von GearBest geschickt wurde.


Angehängte Dateien Bild(er)
   
 
to top
#10
Zitat:Mein X5SA ist ein H-bot Drucker, nicht XY-Core

Kannst Du da mal interessehalber ein Bild von Oben/Iso machen?
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Einstell fahrplan - Tronxy X5S Exitus85 50 1.434 Vor 11 Stunden
Last Post: Exitus85
  Einstellhilfe erbeten Josef 53 2.249 27.08.2019, 06:42
Last Post: Josef
  Ender 5 Einstellhilfe menu23 17 427 24.08.2019, 09:01
Last Post: c1olli
Smile Ender 3 Pro Einstellhilfe Rixe54 9 283 22.08.2019, 18:55
Last Post: c1olli
  Hilfe beim Einstell Fahrplan mit dem Tronxy X5SA Spritman 58 2.524 15.07.2019, 17:53
Last Post: c1olli



Browsing: 1 Gast/Gäste