Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Optimierung Anycubic i3 Mega PETG
#31
So, hier die beiden Tower mit 10 und 100 mm/s.

10mm/s:
[Bild: https://i.imgur.com/olHge0p.jpg]
[Bild: https://i.imgur.com/nruZgMI.jpg]
[Bild: https://i.imgur.com/FscVaN5.jpg]
[Bild: https://i.imgur.com/vT80rDx.jpg]


100mm/s:
[Bild: https://i.imgur.com/7xDST0n.jpg]
[Bild: https://i.imgur.com/ahrcuXQ.jpg]
[Bild: https://i.imgur.com/zQmpxAU.jpg]
[Bild: https://i.imgur.com/2qfHkno.jpg]

Ich hoffe das hilft weiter  Smile
 
to top
#32
Phuuu...

10mm/s:
Kann mich ja täuschen, aber sieht für mich so aus als war das definitiv zu heiss für das Schneckentempo. Ich kann so nur raten, ev. sehen die alten Hasen mehr. Was hattest du ursprünglich ermittelt, 235-240°? Denke mit 230° sollte man etwas sehen können.

60mm/s:
Die generellen Rattermarken wirken auf Y weniger ausgeprägt als auf X. Auf beiden Achsen (auf Y stärker) sind allerdings zyklische Marken die ca. alle 5mm auftreten. Da auf beiden Achsen würde ich auf Lager tippen. Bist du sicher die Lager gut geschmiert zu haben?

100mm/s:
Da sind die Rattermarken am stärksten. Mal gucken was ein "kalt" gedruckter10mm/s sagt, also ob es ins Blid passt (wenig bis gar keine Rattermarken).



 Pulley + Umlenkrolle von Y würde ich eher ausschliessen, da beide Achsen betroffen sind.
 
to top
#33
Zitat:Kann mich ja täuschen, aber sieht für mich so aus als war das definitiv zu heiss für das Schneckentempo. Ich kann so nur raten, ev. sehen die alten Hasen mehr. Was hattest du ursprünglich ermittelt, 235-240°? Denke mit 230° sollte man etwas sehen können.

Thumb up
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
#34
Da ich die Einstellungen ansonsten gleich behalten hab und nur die Geschwindigkeit geändert habe ist der 10mm/s zu heiß, ja. Hätte ich ja auch mal mitdenken können, sorry. 235-240 hätte ich bei 35mm/s genommen. Ich Druck heute Abend nochmal mit 10mm/s ab 230 abwärts.


Ich denke schon, dass genug Schmierstoff drin ist. Eher sogar zuviel. Hab schon 2 mal aufgeschobene Schmiere von den Führungen gewischt.
 
to top
#35
Kein Problem, hatte ja auch nicht mehr daran gedacht. Wink

Also wegen mir musst du die Temperatur nicht abstufen gehen. Ist zwar ein Heattower, aber wir "zweckentfremden" ihn etwas als Rattermarken-Test und da ist die Temperatur (fast) egal.
 
to top
#36
So, hier nochmal der Tower mit 10mm/s. Die 230° waren wohl doch noch etwas warm. Ich bin ab 15mm Höhe jeweils händisch am Drucker um 5° runtergegangen. Ich glaube so ab 220 war's dann ok.

[Bild: https://i.imgur.com/vCnA9rd.jpg]
[Bild: https://i.imgur.com/ByRsx8j.jpg]
[Bild: https://i.imgur.com/4HFSNBj.jpg]
[Bild: https://i.imgur.com/oChH3bP.jpg]

Wie du vermutet hast, die Rattermarken sind weniger ausgeprägt. 
Aber was heißt das jetzt?
 
to top
#37
Also Rattermarken durch Lüfter würde ich ausschliessen, die Drehen immer gleich schnell und somit wäre die Amplitude immer dieselbe.
Die Riemen würde ich aufgrund deiner Aussage zu deiner selbst gebauten Umlenkrolle auch ausschliessen, da die Marken auf beiden Achsen zu sehen sind (und es auf Y also keine haben dürfte).

Wenn du (und/oder die alten Hasen hier Wink ) das auch so sehen, würde ich die Liste wie folgt anpassen:

Rattermarken auf Y via Bett:
- Linearlager (gewechselt, geschmiert und eingefahren)
- Leichtgängigkeit an der Custom-Umlenkrolle (auch unter Riemenspannung) - Thumb up
- Riemenrubbeln an der Custom-Umlenkrolle - Thumb up
- Riemenrubbeln am Pulley - Thumb up
- Riemenspannung (ca. 80Hz)
- Treiberspannung Schrittmotor
- Schrittmotor (mechanisch)

Via Druckkopf:
- Verschraubungen generell (Düse, Hotend, 3-Seitenverschalung, etc.)
- Bauteil- und/oder Hotendlüfter - Thumb up
- Schrittmotor Feeder (mechanisch und Treiberspannung)


Vom Bauchgefühl her behaupte ich mal dass deine Lager noch nicht gut sind; hatte selber schon neue aus der Packung heraus 10min später in die Tonne treten können. Dodgy Auch die zyklischen Marken (bei jeder Geschwindigkeit) ca. alle 5mm deuten für mich darauf hin. 
Nicht ausgeschlossen sind die noch offenen Punkte - vielleicht ist da doch noch ein Treffer dabei.

Der Schrittmotor vom Feeder wäre an beiden Achsen beteiligt und ganz einfach zu testen: Extruder abschrauben und getrennt vom Rest (z.B. in der Hand halten) einen HT drucken.



Oder wir kämpfen hier gegen Windmühlen weil das Material und die Lichtverhältnisse uns einen Streich spielt, dabei wäre alles schon längst tutti. Aber da fehlt mir schlicht die Erfahrung dazu. Angel
 
to top
#38
Hmm, was ich bei der Lager Theorie komisch finde ist, dass die Tower mit den alten Lagern genau das gleiche miese Druckbild erzeugt haben. Das beide Lager schlecht sind könnte sein, aber das Bild sollte dann doch zumindest etwas unterschiedlich sein. Vom Gefühl her, wenn ich die Lager einzeln per Hand über die Führung gleiten lassen sind die neuen deutlich besser, vor allem bei langsamer Bewegung. Die alten haben da gehakelt und man musste erst einen gewissen Widerstand überwinden, das ist bei den neuen garnicht der Fall.

Ich versuch jetzt mal rauszufinden wo und wie ich die Treiberspannung messen kann. Dann kann man das ja mal abhaken.
 
to top
#39
Ok, ein Anleitungsvideo gibts von Anycubic selbst auf Youtube. Die haben das Board da aber ausgebaut einzeln rumliegen und stecken das mit einem DC Stecker an 12V an. Wäre kein Problem, hab ich da. Aber ich will eigentlich nicht das ganze Board da rausschrauben. Kann ich das auch im Drucker machen? Also mitsamt der ganzen Verkabelung einschalten und messen? oder geht dann irgendwas hopps?
 
to top
#40
Ok, hab was gefunden. Hab ihn jetzt über USB angeschlossen und so die Treiber gemessen. Werde da jetzt mal vernünftig einstellen.
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Bitte Hilfe beim Feintuning von Anycubic I3 Mega Flippo 144 3.591 Vor 3 Stunden
Last Post: Aurillion
  Anycubic i3 Mega Einstellen nach Fahrplan (ehemals 4 Max Pro) strohalm 260 5.649 Vor 4 Stunden
Last Post: c1olli
  Optimierung/Fahrplan Ender 3 - Bitte um Unterstützung tiwo85 28 842 Gestern, 10:31
Last Post: tiwo85
  Einstellung Anycubic i3 Mega S MegaS 2 97 15.07.2019, 18:36
Last Post: Aurillion
  Retract Optimierung mittels Skirt? TylonHH 14 251 14.07.2019, 20:28
Last Post: paradroid



Browsing: 1 Gast/Gäste