Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic i3 Mega Einstellen nach Fahrplan (ehemals 4 Max Pro)
#31
Im unteren Bild die Führung Richtung Bowden liegt da nur so drin weil oben der Anschluß liegt?
Die Spannmutter für den Hebel ist die immer so oder hast Du die entspannt?
Der Extruder selbst ist irgendein Klon vom Klon des Titan.
Die Bilder sind übrigens ausreichend.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#32
Hi.
Genau die Feder habe ich entspannt. Die ist normalerweise fest, wie auf Seite 1 besprochen.

Der Anschluss zum Bowden liegt da nur drin, weil die Kappe fehlt. Wenn diese montiert ist, dann sitzt das Teil fest.
 
to top
#33
Habe nun auch das Hot End samt Nozzle getauscht. Und den Druck bei 205 °C wiederholt. Problem besteht weiterhin. Keinerlei Besserung oder Veränderung.

Wie kann ich jetzt weiter machen?

Eigentlich sollten jetzt alle Fehler in der Filamentzufuhr überprüft sein. Filament wurde getauscht (Minimale Besserung), Druckkopf wurde überprüft.

Wenn sonst generelle technische Fehler eher auszuschließen sind, könnte ich sonst auch mit einer LW=0,4 leben, solange ich bei der Pyramid saubere Ergebnisse bekomme (später).
 
to top
#34
Hallo,
Wie es aussieht konnte ich den Fehler nun lokalisieren. Wie es scheint haben 3 Komponenten eine Rolle gespielt.
1. War das Brett zu nah an der Nozzle, bzw. durch den Einbau des neuen Hot Ends musste ich dieses neu Justieren und die Schichten haften nun etwas schlechter an diesem. Vorher war das Ablösen, selbst nach dem Abkühlen fast ein Gewaltakt mit dem Spatel, nun geht auch dies deutlich angenehmer.

-Einfluss auf die Schichthaftung auf dem Bett

2. Im Slicer Cura gibt es ein Zeichen neben manchen Zahlen: "Dieses ist ein Kalkulierterwert". Dieses habe ich immer einmal angeklickt und dann ist dies verschwunden bei gleichem Wert. Das einzige wo dies einen kleinen Einfluss hatte war auf die Geschwindigkeiten. Diese entsprechen nun immer noch der Anleitung, wurden jedoch um +-3 abgeändert.
Da stellt sich mir die Frage in welchem rechnerischem Zusammenhang der "Print Speed" mit dem "Outer Wall Speed" steht, dass man rechnerisch von dem einen Wert auf den anderen schließen kann?

- Minimalen "verbessernden" Einfluss auf die Druckqualität

3. Die Schraube für die Extrusion Force war mit 4 Umdrehungen angezogen, nach der Beschreibung, wie auf Seite 1. Ich habe nach weiteren Informationen gesucht und die Beschreibung in einer anderen Einstellanleitung gefungen:

"Ziehe die Spannrolle vom Extruder fest genug an. "Wenn deine Finger weh tun und du dennoch das Filament nicht durchschieben kannst" FEST! Eine lose Spannrolle gibt exakt die gleichen Symptome wie eine zu niedrige Temperatur."

Hunter Guide

Dies habe ich getan! Mit ca. 8 Umdrehungen.

- Starke Verbesserung der Druckqualität, keine Risse mehr in den Wänden.

Nun habe ich die Würfel von 200 °C bis 210°C erneut gedruckt mit den selben Werten wie vorher ( 1e Wand, 0,35, usw.).
Die 205°C habe ich zweimal gedruckt, da der eine Würfel an der oberen linken Ecke (Seitenansicht) eine Macke aufweist und ich nicht ausschließen konnte, ob der Druck sauber gestartet ist oder ob ich diese Beschädigung beim Ablösen herbeigeführt habe.
Ein zweiter Druck zeugt jedoch von einwandfreier Qualität bei 205 °C.

Alles LW=0,35; F=90%
200°C:

[Bild: https://i.imgur.com/mdLiLMx.jpg]
[Bild: https://i.imgur.com/xv2gic1.jpg]

205°C: 1.

[Bild: https://i.imgur.com/uMQKXk2.jpg]
[Bild: https://i.imgur.com/dppIdvX.jpg]

205°C: 2.

[Bild: https://i.imgur.com/sI2JDo6.jpg]
[Bild: https://i.imgur.com/vt6LFWw.jpg]

210°C:

[Bild: https://i.imgur.com/c8G2OBH.jpg]
[Bild: https://i.imgur.com/WBGNTVJ.jpg]


Wo der Fehler aus meiner Sicht nun gefunden ist, würde ich mit der Reduzierung der LW auf 0,35 in 0,01 Schritten bei 205°C fortfahren?

Gruß
 
to top
#35
Das Du ein unrundes Loch (eine Linse) hast, siehst Du nicht?
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
#36
Irgendwie ist der Kreis kein Kreis. Fällt gut auf, wenn man die Bilder mit Nubsi 1x links und 1x rechts betrachtet. Steps/mm?

Edit ruft mir gerade zu, Alex war schneller.  Wink
 
to top
#37
Genau auf die Geschichte mit dem Extruder wollte ich heraus. Hast es aber ja selbst herausgefunden.

Das Loch , bzw, dessen Unrundheit kommt von den Achsen - da scheint die Riemenspannung nicht gleichmäßig zu sein,
oder etwas klemmt/ist schwergängig.
Offensichtlich ist der Aufbau des Druckers eher suboptimal - kontrolliere ihn am besten mal komplett auf Winkligkeit, Leichtgängigkeit und sauberen Lauf.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#38
Also die Leichtgängigkeit der Z-Achse und X-Achse ist gegeben. Der Riemen der X-Achse könnte etwas mehr gespannt sein, aber ich sehe noch nicht, wo ich diesen spannen kann? Muss ich dafür den Extruder komplett zerlegen?

Die Riemen der Y-Achse wollte ich schon mal nachspannen, jedoch stehe ich vor der Herausforderung, dass ich links und rechts jeweils einen Riemen habe. Ich entspanne beide und, wenn ich den linken dann spanne, bekomme ich den rechten nicht mehr richtig gespannt, da die beiden Riemen über das Gestänge miteinander verbunden sind.
Lösungen?

Die y-Achse scheint auch nicht perfekt leichtgängig zu sein. Habe den Motor schon abgekoppelt. Kann ich die Laufschienen etwas fetten?

Was genau muss im Drucker rechtwinklig sein?
 
to top
#39
Zitat:Was genau muss im Drucker rechtwinklig sein?

Alles? Primär alles was sich zueinander bewegt?
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
#40
So habe den Fehler auf der Y-Achse gefunden. Ich habe den Riemen so stark gespannt, dass die Rechtwinkligkeit des Druckers nicht mehr gegeben war und die Schienen leicht gehakt haben.

Das war wohl etwas zu viel des Guten!
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Einstell Fahrplan ANET PK8 rainerwahnsinn 29 636 Vor 10 Stunden
Last Post: th33xitus
  Einstell Fahrplan AM8 M4P thedk 21 375 Vor 11 Stunden
Last Post: thedk
  Bitte Hilfe beim Einstell Fahrplan AlexColdAsIce 75 1.730 Vor 11 Stunden
Last Post: paradroid
  Einstell Fahrplan RF2000 GoTo 115 3.361 Gestern, 10:56
Last Post: c1olli
  Einstell-Fahrplan Ender 3 [M4P] tight 86 2.635 22.08.2019, 09:58
Last Post: c1olli



Browsing: 1 Gast/Gäste