Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verständnisfrage zu Lüfterproblem
#1
Hallo zusammen

Da Elektronik (leider) nicht meins ist möchte ich mich mit meinem Anliegen an euch wenden.

Ausgangslage:
Ich habe einen Anycubic i3 Mega mit TriGorilla-Board und Marlin drauf. Dieses Board musste ich neulich austauschen, dazu hatte mir Anycubic einen baugleichen Ersatz geschickt. Auf dem Ersatzboard befand sich keine vorinstallierte Firmware, eine Uralt-Version musste ich erst mit viel rumprobieren via Arduino installieren um anschliessend via Cura aktualisieren zu können.

Problem:
Nun habe ich einen Schnecken-/Radiallüfter 50x50 den ich gerne als Bauteilkühler verwenden möchte. Gemäss Etikett ist er für 12V und 0.23A ausgelegt. Das Problem ist das sich dieser Lüfter (und ein Baugleicher Ersatzlüfter) erst ab +90% Leistung betreiben lässt, darunter brummt der Lüfter nur und auch ein "Anschieben" von Hand hilft nichts.

Bisher überprüft:
- Leichtgängigkeit der Lüfterlager -> i.O., generell keine mechanischen Hindernisse
- Die Spannung am Lüfteranschluss vom Druckkopf habe ich mittels Multimeter nachgemessen. Bei M106 S255 via Konsole liegen 12V an. Weitere M106-Befehle mit verschiedenen S-Werten zeigen (nachgemessen + umgerechnet) einen linearen Verlauf der Spannung -> aus meiner Sicht also alles ganz normal
- Derselbe Lüfter an einem Hump-Pack aus dem Modellbau (5x NiMh-Zelle mit 1500mAh Kapazität und gemessenen 6.3V) läuft problemlos...
- Der "normale" (und originale) Radiallüfter (Etikett: 12V, 0.26A) arbeitet am Lüfteranschluss des Druckkopfes ebenfalls problemlos. Ebenso diverse Axiallüfter (bis 70x70 getestet) aus der Grabbelkiste.


Jetzt ist es ja nicht so das mir kein Work-arround einfallen würde (Lüfter nehmen der funktioniert und Duct entsprechend wählen Rolleyes ), nur will mir der Grund für das Problem nicht in den Kopf und fuchst mich daher gewaltig.
Hat jemand eine Idee für die Ursache und könnte mich in einfachen Worten erleuchten? Smile  
 
to top
#2
Meß doch mal den tatsächlichen Strom, der fließt bei 255. Evtl. Lagerschaden, dann geht I hoch und U bricht ein.
 
to top
#3
Ok, dann gucke ich ob der Apparat (oder eher der Bediener... Wink ) das überhaupt messen kann.
 
to top
#4
Meßgerät in Reihe zum Lüfter und auf A (2A? oder nächstgelegen) stellen.
 
to top
#5
@gafu hat mal eine schöne Zusammenfassung gepostet, welche Lüftertypen es so gibt aus elektronischer Sicht. Da gibt es die "Steinzeitlichen", die mit zunehmender Spannung schneller werden, aber die bekommt man kaum noch. Die "moderneren" haben alle eine Elektronik drin, die nebenbei dafür sorgt, dass sie nicht mehr verpolt werden dürfen (die "Steinzeitlichen" drehten dann rückwärts), aber auch dafür, dass sie z.B. mit konstanter Geschwindigkeit laufen. Wie gesagt, @gafu hat das richtig schön ausgeführt.

Auf jeden Fall verhindert die Elektronik bei sehr vielen, dass sie mit Unterspannung laufen... Da hilft dann nur einen anderen Lüftertyp zu kaufen mit einer Spannungsangabe "von-bis", was aber leider nicht heißen muss, dass der Durchsatz dadurch regelbar ist!

Wie man die "steinzeitlichen" Lüfter-Typen erkennt, kann ich auch nicht sagen Sad
Gruß
Chris                    

Meine Schwiegermutter hat viel mit Konfuzius gemein,
nur das "z" wurde zum "s"...
 
to top
#6
Nicht jeder Lüfter ist gleich gut für PWM Steuerung geeignet. Die Ampere Angabe auf dem Lüfter ist dabei nicht wirklich aussagekräftig, denn es lediglich die maximale Leistungsaufnahme bei voller Drehzahl. Wie gut der Lüfter auf die PWM anspringt, kann daraus leider nicht abgeleitet werden.

Die Pulsweitenmodulation (PWM) kannst du dir im einfachsten Fall vorstellen als eine ganz schnelle Abfolge von Ein/Aus Zuständen. D.h., das Board gibt mit einer definierten Frequenz (für Lüfter sind's um die 25 kHz) ein Signal aus, wobei die einzelne Periode zum Teil aus einer logischen 1 und zum Teil aus einer logischen 0 besteht. Bei den 4-Pin Lüftern (z.B. in PCs) geht das Signal über eine separate Leitung und alles ist gut, bei den 2-Pin Lüftern - wie sie in 3D Druckern üblich sind - wird einfach die Spannung unterbrochen. Die Regelung der Drehzahl erfolgt hier durch die Trägheit des Motors und der Spulen.

Und hier liegt auch der Hund begraben. Die Lüfter unterscheiden sich hinsichtlich ihrer Motoren (z.B. Rotor, Induktivität der Spulen etc.), so dass die einen besser, die anderen schlechter auf die gepulste Spannung ansprechen. Deswegen kann es eben passieren, dass man eine fast konstante Spannung (in deinem Fall bei 90%) auf die Spulen geben muss, damit diese überhaupt in der Lage sind ein Magnetfeld aufzubauen das Stark genug ist, um den Rotor in Bewegung zu versetzen.

Deswegen hat dein Test mit dem Hump-Pack ja auch funktioniert: du hast eine konstante Spannung erzeugt, so wie 100% PWM "On". Übrigens, wenn meine Vermutung stimmt, würdest du im Drucker den Lüfter auch unter 90% bekommen, aber nur nachdem der angelaufen ist. D.h., zuerst 100% drauf, und dann reduzieren. Ist schwer zu schätzen, aber ich denke, bis 70%-60% würdest du schon kommen.

Ich würde sagen, der Lüfter ist an sich ok, nur ist er eben nicht so gut für die Ansteuerung über PWM geeignet.
Gruß,
Alex
 
to top
#7
Vielen Dank für die Antworten bisher. Smile Irgendwie hätte ich gehofft das ein (für Kenner) einfaches Problem vorliegt, aber das ich mich wohl doch nicht zu blöd anstelle hat auch seine positive Seite. Big Grin

Den Input von @Jump werde ich auf jeden Fall versuchen zu überprüfen, ebenso das Forum nach dem von @ChrisB erwähnten Beitrag durchforsten.
Wenn ich die Überlegung von @solaris richtig verstanden habe würde das Hump Pack als Stromquelle also ebenfalls versagen wenn man die Spannung mittels PWM reduzieren würde, richtig?  
 
to top
#8
Aurillion schrieb:Wenn ich die Überlegung von @solaris richtig verstanden habe würde das Hump Pack als Stromquelle also ebenfalls versagen wenn man die Spannung mittels PWM reduzieren würde, richtig?

Im Prinzip schon, allerdings sollte man für belastbare Ergebnisse den Testaufbau möglichst nahe an die tatsächlichen Bedingungen halten. D.h. im Detail: dein PWM Signal muss mit dem selben Maximalstrom, Spannung und Frequenz generiert werden, wie sie dein Board auch liefert. Dann spielt noch möglicherweise eine Rolle, ob VCC oder GND geschaltet wird (ich tippe mal auf GND, bin mir aber nicht sicher). Mit dem Hump Pack könnte es was kompliziert werden, mit einem Labornetzteil wäre es einfacher.

Was ist das denn überhaupt für ein Lüfter (Marke / Modell)?
Gruß,
Alex
 
to top
#9
einfach mal einen elektrolytkondensator parallel schalten zum lüfter, so zwischen 47 und 100 uF, hilft bei einigen lüfterchen
Ein Leben ohne 3D-Druck ist möglich, aber sinnlos.
 
to top
#10
Sorry @solaris, ist mir unter gegangen. Hier ein Foto vom China-Böller:
[Bild: https://i.imgur.com/wDd5CgB.jpg]

Das mit dem PWM vom Hump Pack war nur eine Überlegung in der Hoffnung als Laie wenigstens etwas zu begreifen. Und darum werde ich auch keinen Testaufbau machen (können). Wink


Danke dir @gafu, bei "Kondenasator" klingelt was aus der grauen Schulzeit. Der Rest der (für mich im Moment) kryptischen Angaben wird gegoogelt. Big Grin
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Verständnisfrage bzgl. Schrittmotoren Straight121 0 228 13.11.2018, 19:05
Last Post: Straight121
  Verständnisfrage Microsteps und Drehmoment Knoerze 4 491 11.11.2018, 00:39
Last Post: Knoerze



Browsing: 1 Gast/Gäste