Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einstell fahrplan - Ender 3 Pro
#1
Guten Morgen,

ich habe mir die letzten Tage ein paar Threads durchgelesen und versucht mal aus den Würfeln schlau zu werden, das mit dem schlau werden hat glaube ich nicht ganz geklappt  Wink daher möchte ich gern hier um Hilfe bitten.

Druckerinformationen

Druckermodell: Ender 3 Pro
Filament: Material4Print PLA Grau
Düsengröße / Art: 0.4 Messing
Hotend: Standard Ender

Slicer

Software: Simplify3D
Profil: Neues Druckermodell angelegt, Einstellungen soweit vorgegeben und von mir wiedergefunden wie im Fahrplan angegeben.

Temperaturturm: Medium

Temperaturen: 235°C bis 190°C

   

Für mich sah 200°C schon gut aus und lies sich nicht ohne größeren Druck auch nicht mehr trennen (das ist jetzt sehr subjektiv)

Würfel mit Loch

Zusammenfassend habe ich bisher folgende gedruckt: 

  1. 200°C - 90% - 0.48
  2. 200°C - 90% - 0.40
  3. 200°C - 90% - 0.39
  4. 200°C - 90% - 0.38
  5. 200°C - 90% - 0.37
  6. 200°C - 90% - 0.36
  7. 200°C - 90% - 0.35
  8. 200°C - 90% - 0.34
  9. 200°C - 90% - 0.33
  10. 200°C - 90% - 0.32
  11. 200°C - 90% - 0.31
  12. 200°C - 90% - 0.30
  13. 200°C - 90% - 0.29
  14. 200°C - 89% - 0.30
  15. 200°C - 89% - 0.28
  16. 200°C - 88% - 0.30
Bilder der Würfel

01 - 200°C - 90% - 0.48
   
   

02 - 200°C - 90% - 0.40
   
   

03 - 200°C - 90% - 0.39
   
   

04 - 200°C - 90% - 0.38
   
   

05 - 200°C - 90% - 0.37
   
   

06 - 200°C - 90% - 0.36
   
   

07 - 200°C - 90% - 0.35
   
   

08 - 200°C - 90% - 0.34
   
   

09 - 200°C - 90% - 0.33
   
   

10 - 200°C - 90% - 0.32
   
   

11 - 200°C - 90% - 0.31
   
   

12 - 200°C - 90% - 0.30
   
   

13 - 200°C - 90% - 0.29
   
   

14 - 200°C - 89% - 0.30
   
   

15 - 200°C - 89% - 0.28
   
   

16 - 200°C - 88% - 0.30
   
   

Würfelfazit

Irgendwie gefallen die mir alle nicht wirklich, ich sehe zwar das sich was verändert, ich sehe aber nicht das sich die Oberfläche vollständig schließt. Aus Neugier habe ich mich dann entschieden mit 14 - 200°C - 89% - 0.30 eine 50x50x5 Box zu drucken. Mir ist dabei aufgefallen das die Bahnen der Füllung nicht durchgehend gedruckt werden, sie sehen eher aus wie kleine Blobs an Spinnenfäden. Ich habe leider kein Bild vom Infill, aber von der Box. 

   

So nun hoffe ich, das ihr nicht vom Bilderwald erschlagen werdet und mir ein wenig unter die Arme greifen könnt, da ich vermute das hier gegebenenfalls das selbe Problem wie bei fast allen 3-Endern auftritt, habe ich mir von Trianglelab den Titan Extruder mit Motor bestellt, ob der nun eingebaut wird oder nicht ist erstmal egal. Ich kann auch so weitermachen wie bisher, ich habe aktuell diese rote Creality metall Version drauf. 
 
to top
#2
200° sehen auf dem einen Foto noch etwas Matt aus, da würde ich auf 210° gehen was auch eher dem allgemeinen Erfahrungswert hier mit M4P-PLA entspricht. Daher drucke bitte alle Würfel LW 0.34 - 0.28 mit 90% Flow erneut mit 210°

Aber zuvor mach für Hotend und Bett jeweils ein PID-Tuning. Generell, wie sieht es mit Feeder-Kalibrierung und eingetragenem Filamentdurchmesser aus?
Hast du alle geforderten Einstellungen aus dem Einstellfahrplan gefunden und eingetragen oder wie ist "und von mir wiedergefunden" zu verstehen?
 
to top
#3
Kein Problem, mach ich gleich.

PID-Tuning habe ich nicht durchgeführt, da die Temperaturen am Hotend nur +/- 0.2 Grad und am Bett +/-1 Grad geschwankt haben. (laut Octoprint Grafik)
Kann ich aber gerne dennoch machen.

Den Filamentdurchmesser hab ich gemessen, entsprach durchschnittlich 1.7502, Feeder habe ich kalibriert. (E steht aktuell auf 93.54).


Zu meinen Einstellungen, bei den Geschwindigkeiten bin ich mir nicht ganz sicher.

   
 
to top
#4
Speed Overrides müssen nach dem Heattower wieder an sein.
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
#5
Ich kenne S3D nicht wirklich, gibt es keine Einstellung um die Top-/Bottomlayer-Speed einzustellen oder ist das ebenfalls "Outline Underspeed"?
Top/Bottom soll für die Würfel 30mm/s sein im Endeffekt.
 
to top
#6
Top und ein Teil von Bottom (bis auf First Layer) wird per Solid Infill "Under"Speed gesteuert (kann auch Overspeed sein).

Outline Underspeed sind nur Seitenperimeter.
AchtungOffizielle 3DDC T-Shirts - Elektrolyte...
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
5. Ich würde mir lieber Gedanken um die Ursache machen, anstatt das Symptom mit MacGyver Methoden zu bekämpfen. - th33xitus
 
to top
#7
Dann sollte ich die beiden Underspeed Optionen noch auf 50% setzen?
PID Tuning für das Hotend habe ich gemacht, das Bett gestaltet sich als schwierig, beim flashen der Firmware mit aktivierter Option für das Bett bekomme ich war die Software drauf aber jegliche Kommandos werden abgebrochen mit einer EEPROM File Size Fehlermeldung.

Hab die Option wieder deaktiviert und alles ist wieder Okay, nur das Bett läuft halt weiterhin über pwm.

@Aurillion ist es einfacher für dich wenn wir auf Cura wechseln? Ich bin da recht schmerzbefreit.

Die Würfel fange ich heute Abend an zu drucken. Ich hoffe morgen kann ich euch die hier in den Thread packen.
 
to top
#8
Um PID beim Bett zu machen muß der Bootloader des Board geflasht werden. Das Bett läuft jetzt im Bang bang Mode.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#9
Welchen Slicer du verwendest ist mir eigentlich Latte solange du die geforderten Einstellungen findest. Oder jemand beim finden hilft. Wink

Check mal bitte den Tipp von @c1olli, SuFu/Google sollte dabei helfen.
 
to top
#10
Ich probier das mit dem flashen später noch Mal, die Einstellung hab ich gefunden. Ich hatte nur das Problem das ich Fehlermeldungen vom Drucker bekommen habe. Ich versuche das einfach nochmal.
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Einstell Fahrplan Geeetech Prusa I3 Pro B Minidokt Beyr 66 2.254 Vor 17 Minuten
Last Post: Minidokt Beyr
  Einstell-Fahrplan Ender 3 Pro Ender3Pro 22 658 Vor 24 Minuten
Last Post: c1olli
  Einstell Fahrplan AM8 M4P thedk 115 3.411 Vor 24 Minuten
Last Post: thedk
  Einstell Fahrplan Anycubic I3 MegaS itsy 208 6.780 Vor 1 Stunde
Last Post: itsy
  Einstell fahrplan - Tronxy X5S Exitus85 52 1.489 Vor 2 Stunden
Last Post: Aurillion



Browsing: 1 Gast/Gäste