Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Noname - Und jetzt?
#1
Hallo erstmal in die Runde. 
Mein Name ist Guido und ich komme aus der Nähe von Köln.

Da ich vor ca. zwei Jahren mit dem Bau meiner Fräse fertig geworden bin, interessiere ich mich schon seit längerem
für einen 3D-Drucker. Klar, hätte ich mir für ein paar Euro einen Fertigen kaufen können, aber der Weg ist das Ziel.
Zudem konnte ich mir mit der Fräse so einige Teile selbst fertigen. Kurzum, nach einiger Zeit Recherche im Internet
habe ich mich für den Noname entschieden.
Den Aufbau der Mechanik habe ich soweit fertiggestellt. Ich habe mich großteils am BOM orientiert aber ein paar Teile
anders.
Den X-Beam und die Builtplate habe ich mir aus Alu gefräst. 
[Bild: https://i.imgur.com/JcXqrxh.jpg]

Die Kugellagerhalter sind aus Alu gedreht
[Bild: https://i.imgur.com/42CDEWa.jpg]

Die Verkleidung und die Abdeckung ist aus HPL-Platten gefräst
[Bild: https://i.imgur.com/3qeadlI.jpg]
[Bild: https://i.imgur.com/Jtk9goY.jpg]

Das Ganze steht auf einer Siebdruckplatte auf der die Elektronik untergebracht ist
[Bild: https://i.imgur.com/1yvPG9y.jpg]

Also soweit alles wie von alejanson erdacht.

Zur Steuerung ein Radds 1.6 mit dem dazugehörigen Display (geplant ist eine Wifi-Erweiterung) mit 5x TMC2208
Firmware ist Repetier in der neusten Version
Als Heizbett habe ich ein 230V 750W 300x300mm welches über ein SSR-Relais angesteuert wird. Da das Heizbett keine Löcher hat,
habe ich mir aus Alu ein paar Halter gefräst, die an das Druckbett geschraubt wurden. Die Halter sind thermisch mit Isolation vom Druckbett
getrennt und stehen mittel Silikonpuffern auf der Buildplate. Beides ist geerdet.
Zum Einschalten gehe ich über ein 12V 8,5A Netzteil welches dann über ein SSR das 24V 15A Netzteil einschaltet und so den Drucker startet.
2 Stepdown Spannungswandler für die 5V Lüfter
Als Steppermotoren verwende ich folgende: Link (Das sollen die Nachfolger der von alejanson vorgeschlagenen sein)
Microschalter usw. gemäß BOM

Beim Verdrahten habe ich mich an dieses Schema von Dr. Henschke gehalten
[Bild: https://www.henschke-geraetebau.de/dr/pic/RADDS_wire.jpg]

Dann, beim ersten Start des Druckers haut es sofort den FI raus. Fehlersuche => Das 24V Netzteil ist defekt. Auch im ausgebauten Zustand haut es mir sofort den FI raus.
Also neues Netzteil rein. Drucker startet, allerdings nur Klötzchen im Display. Recherche im Internet => Nach dem Starten des Radds 1x reseten dann läufts.
Nach dem vierten Start ging dann plötzlich nichts mehr, die LED am Netzteil und am Radds flackern nur kurz dann ist's aus. => Netzteil gemessen 230V liegen an, keine 24V am Ausgang.
Netzteil raus, separat angeklemmt => läuft Huh  Was kann das sein?

Ich finde zwar Anleitungen, wie euren Einstellfahrplan, aber dafür muß der Drucker erstmal laufen.
Gibt es auch eine, wo man die grundsätzlichen Sachen findet wie Verkabelung, erste Einstellungen wie macht man die ersten Probefahrten, Einstellung der Endschalter usw. 

Frage: z.B. Das Wiring meiner Stepper ist Blau/Rot/Grün/Schwarz oben Rot/Blau/Grün/Schwarz =>egal?

Gruß Guido
 
 
to top
#2
Da wird sicherlich irgendwo ein Kurzschluss sein, der das Netzeil sofort abschaltet.
Es langt schon wenn + und - an einer Stelle vertauscht wurde.
Ich würde jetzt noch mal alles kontrollieren.
Und wenn ich nichts offensichtliches finde, alles noch mal abklemmen und durchmessen.
Eins nach dem anderen anklemmen und jedes mal messen.
Das dürfte auch mit einschalten zu testen sein, nur aufpassen mit den 230V Strippen !!!
Aber die kannst ja eigentlich dran lassen und nur die Ansteuerung abklemmen.
 
to top
#3
Stepper sind erstmal egal, die sollten den Start nicht stören.
Ich würde alle Teile nacheinander anklemmen um herauszufinden wo der Wurm steckt.
Sorotec Fräse?
 
to top
#4
@Enzo
Nein kompletter Eigenbau Link
 
to top
#5
Kurzer Zwischenstand, alle Teile geprüft, eine der Stepdownplatinen war. Sie verursacht anscheinend einen Kurzschluß.
Hab jetzt erstmal eine neue bestellt.

Aber nochmal die Frage, gibt's eine Anleitung wie es ab Fertigstellung der Mechanik weitergeht?

Gruß Guido
 
to top
#6
Das sind die tollen Treiber von Fuschtec, die haben häufer mal so Knaller im Sortiment.

Bei TMC darf man eigentlich nur am besten die von Watterot kaufen, da hatte ich noch keinen burn down
 
to top
#7
@icy
Keine Ahnung was du meinst, es ist ein Spannungswandler von 24V auf 5V defekt. Das hat nichts mit den TMC's zu tun.
 
to top
#8
ah Sorry, habs in der Hektik falsch gelesen, aber die China Treiber machen einem immer wieder viel Spaß.

Schau mal bei deinen ersten schnellen Test..

Wieso hast du eigentlich den Uart Port nicht hochgelegt ? So kannst du nicht schnell switchen .

Ich würde an diner Stelle, jetzt nach und nach Die Elektronik ferig auf bauen,

Sprich  Endstops Stepper anschliesen und erste Fahrtests machen
Lüfter installieren
Thermistoren installieren
Heizbett undHeatend testen

PS: Wo hast du denn geerdet ? Ich eh nur was grünes in der Schleppkette.

Nur den Bettträger, bzw das das Druckbett zu erden reicht meines erachtens nicht aus. Beim Noname habe ich alle Metallteile, die theoretisch mit irgendwas aus dem Bereich 230V Heizbett in der Berührung kommen könnten geerdet
Die Rückwand ist nicht geerdet ?

PS: Schau, daß du irgendwie einen Lüfter über den TMC2208 anbringst, die Dinger werden richtig warm und skippen dann recht schnell.
 
to top
#9
So das neue Stepdown Modul ist jetzt auch da. Ich habe alles eingebaut und erste Tests gemacht.
In die Front habe ich mir noch den USB Anschluß gelegt.
[Bild: https://i.imgur.com/ADGioMi.jpg]
[Bild: https://i.imgur.com/43RHqx1.jpg]
[Bild: https://i.imgur.com/LCIlSPH.jpg]


Dann die ersten Fahrversuche über Repetier Host. Z-Achse lief erst falsch herum...Stecker gedreht und lief. Allerdings laufen alle Achsen nur in + Richtung, in - rührt sich nichts, warum? Jemand eine Erklärung.
Dann wollte ich mal messen ob die 10mm Sprünge in + Richtung auch 10mm haben. Ich habe also ein Stahlmaß genommen und wollte dieses unter die Spitze der Düse des Hotends legen. Dabei bin ich mit dem Stahlmaß an die Messingdüse und das Druckbett gekommen. Es funkte sofort ein bisschen, dann war des Display aus und nichts ging mehr. Ich vermute mal, der Due hat sich verabschiedet und so wie es aussieht mein USB-Hub auch. Ich habe dann mal zwischen Messingdüse und Bett gemessen und es liegen dort knapp 8V an. Die Heizpatrone ist neu und war im Host noch deaktiviert.
Wenn ich am RADDS messe, hab ich am Ausgang der Heizpatrone zwischen + und - keine Anzeige, zwischen + und Erde aber 8V.

Bitte um Hilfe

Gruß Guido
 
to top
#10
Ich weiß nicht wie das in der Druckerwelt so gemacht wird, aber in Industrieanlagen wird der Minus von einem Netzgerät mit der Erdung verbunden.
Dann entstehen solche Potentialunterschiede nicht.

Aber ich würd mal die Heizpatrone durchmessen, die sollte eigentlich keine Verbindung zum Gehäuse haben.
Vielleicht haben die kleinen Chinesen die nicht ordentlich vergossen.
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
Star NoName v1.0 3D Printer alejanson 2.372 485.895 22.05.2020, 21:34
Last Post: TheCarbonized
  Projektvorstellung - NoName CoreXY MatzeLoppe 11 1.010 24.02.2020, 10:08
Last Post: MatzeLoppe
  NoName ... Verzweiflung zieht ein ... chefffe 65 5.125 13.05.2019, 18:05
Last Post: chefffe
  Ein weiterer NoName Phonon 34 3.811 28.03.2019, 18:26
Last Post: Phonon
  NoName inkl. kompletter Einhausung Knurb 11 1.976 27.03.2019, 12:16
Last Post: Knurb



Browsing: 1 Gast/Gäste