Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[Frage] TEVO Flash Druckabbruch in bestimmter Höhe
#1
Shocked 
Hallo Leute,

folgendes Problem: Drucker TEVO Flash bleibt auf gewisser Höhe (Ca. 1,7mm) stehen. Im Display steht "NICHT ERREICHT DRUCKER STOPP BITTE RESETTEN"
Ähnliches Bild nach dem Stopp, also wo der Druckkopf steht und eben die beschriebene Höhe.

Folgende Sachen habe ich schon geprüft: Netzteil ersetzt, Bord neu eingebaut, zwei Lüfter zur Kühlung der Stepper verbaut, SD-Karte gewechselt, per USB also über das Laptop gedruckt und aktuell, seit 10 min, letzter Versuch ohne Smarthomeabschaltung, den Netzstecker direkt an der Steckerleiste eingesteckt. Jetzt gehen mir die Ideen aus, an was es liegen könnte! Ich hab schon an den Kabeln gezupft und gezogen ohne Ausfall Kabelbruch oder dergleichen.
Hat jemand eine Idee was das sein kann oder was ich noch ausprobieren kann?

Gruß kerzerl

Bild als Anlage, sagt aber nicht viel aus!


Angehängte Dateien Bild(er)
   
 
to top
#2
Diese Meldung erscheint, wenn die Temperaturen oder das Hotend die Temperatur nicht halten kann.

Um das zu Verfizieren einfach die Temperaturen von Bett und Hotend im Auge behalten, oder einen Druck
über Repetier oder Octoprint starten und dann die Meldung auslesen.

Meistens betrifft es das Hotend und ganz oft passiert es beim Anschalten des Bauteillüfters)
Abhilfe sind:
Lüfterauslass richtig positionieren, Hotendsocke, PID- Tuning, ggf. neue Heizpatrone.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#3
Auch mal die Kontakte und Kabel des Heizbettes und seines FETs ansehen und anfühlen. Das Kabel sollte nicht warm werden, außer natürlich in der Nähe des Heizbettes, wo es Wärme abbekommt. Die Kontakte sollten nicht bräunlich verfärben oder die Kabel-Isolierung trocken und brüchig werden. Das wären sonst alles Hinweise auf einen drohenden Wohnungsbrand.

Diese Sachen sollte man bei jedem Drucker gelegentlich (alle 1-2 Monate) kontrollieren, um rechtzeitig mitzubekommen, falls sich etwas anbahnt! So ein Nicht-Erreichen der Temperatur ist ein Warnzeichen, dass zwar lapidare Gründe haben kann, aber die Gründe sollte man genau untersuchen und lieber etwas paranoid darauf reagieren.
Gruß
Chris                    

Meine Schwiegermutter hat viel mit Konfuzius gemein,
nur das "z" wurde zum "s"...
 
to top
#4
Danke für den Tipp,
ich werde es versuchen.
 
to top
#5
Hi ,
vlt. solltetest Du x den Hotend-Thermistor auf Wackler o.ä. prüfen ?
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Tevo Delta Little Monter rast in Druckbett sander 0 122 12.02.2020, 09:12
Last Post: sander
  Anet A8 Kalibrationswürfel ist in der Höhe 2mm zu klein cz26m 13 461 06.01.2020, 05:25
Last Post: Aurillion
  [Frage] Anycubic I3 Mega Druckabbruch bosco232 18 729 30.09.2019, 13:36
Last Post: bosco232
  TEVO Flash kerzerl 5 284 23.06.2019, 09:40
Last Post: paradroid
  Display Tevo Flash zeigt für Hotend und Bed nicht mehr Raumtemperatur an Finish 6 424 20.06.2019, 17:24
Last Post: gafu



Browsing: 1 Gast/Gäste