Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einstellfahrplan Anycubic i3 Mega Extrudr PETG
#1
Hallo,

ich muss erst mal los werden, wie beeindruckt ich von dem geballten Wissen in diesem Forum bin.
Und ich war sehr erstaunt über "druck doch schmälere Linien und mit weniger Flow" und was das bringt, denn üblicherweise hört man genau das Gegenteil :-).
Aber es klingt nachträglich betrachtet alles sehr logisch, weniger Druck in der Düse, mehr Kontrolle.

Ich hab schon einiges mit meinem Drucker herumgespielt, aber von "Perfekt" bin ich weit weg, daher möchte ich um eure Hilfe bitten.

Ich hab auch schon den Fahrplan bis zur Pyramide durchgemacht, dort aber noch nicht die optimalen Ergebnisse erzielt. Daher
wäre es super, wenn mir jemand etwas "Geleitschutz" geben kann und ich nochmal von vorne anfange, vielleicht hab ich da das eine oder andere falsch interpretiert.

Danke schon mal im Voraus!!! (und ich hoff ich hab nichts vergessen bei meinem Vorbereitungen)

Mein Drucker:

Drucker: Anycubic I3 Mega mit Upgrade auf den neue Anycubic Extruder "S" Bouwden
- Hotend E3D V6 Original, full metal
- Düse: 0,4mm E3D Messing
- Enyone PEI Druckplatte
- Filemanagement: Cura 4.4.1

Modifikationen:
- Marlin Firmware 2.0 Bugfix
- BLTouch
- Neue Hotendhalterung für das E3D https://www.thingiverse.com/thing:3537449
- TMC2208
- Hotend-Lüfter Noctua NF-A4x10 FLX
- Bauteillüfter: Sunon Radial Lüfter 50x50x15mm MF50151V1-A99

Filament: Extrudr PETG hellfire - durchschnittlicher Durchmesser 1,745mm - gerundet auf 1,75 in Cura/Material eingetragen (10 m 3x pro Meter gemessen und den Durchschnitt)

Bisherige Maßnahme:
- Hotend gemäß Anleitung zerlegt und wieder zusammengebaut
- Extruder kalibriert: 100,14 mm
- PID durchgeführt
- Retrakt eingestellt: 3mm (2,5 gemessen + 0,5), 25mm/s

Bekannte "Probleme":
Ich muss sagen, dass ich mit diesem Bauteillüfter etwas "Probleme" habe, denn er ist anscheinend in Kombination
mit dem Fanduct viel zu stark. Ich darf nicht über 35% gehen, denn dann habe ich schon bei 230 Grad keine "Fingernagelfesten" Layer.
Die neue Hotendhalterung führt den Riemen auch nicht perfekt durch, er kommt manchmal an der Durchführung an. Ich muss mit bei Zeiten eine
neue Drucken bzw. vorher etwas konstruktiv daran ändern, aber dass muss warten.

Profil/ Einstellungen für alle Drucke
- Druckgeschwindigkeit 1 Layer 20mm/s, Wand 40mm/s, Füllung 60mm/s
- Beschleunigung 1800 mm/s2
- Hotbed 60 Grad
- Lüfter: Normaldrehzahl 13% (damit er auch anspringt, bei 10 läuft er nicht)
- Lüfter: Maximaldrehzahl 30%
- Lüfter: Grenzwert Normal zu Maximaldrehzahl 25s
- Lüfter: Anfänglichen Drehzahl 0, ab 3. Layer Normaldrehzahl
- Lüfter: Mindestzeit für Schicht 15s
- Lüfter: Mindestgeschwindigkeit 25 mm/s

Einstellungen Heattower medium
- LW 0,4
- LH 0,1
- Flow 95
- Hotend 245-200 Grad
- Lüfter 245-220 Grad 35%, 215 Grad 30%, 210-200 Grad 0%
- Mindestzeit Schicht 0

[Bild: https://i.imgur.com/S2grfVw.jpg]
[Bild: https://i.imgur.com/bcMoGZp.jpg]

Trotz reduziertem Lüfter bei 200 Grad keine Layerhaftung mehr. Vielleicht zeigt meine Temperaturanzeige ja zu wenig an?
Ich habe mich für 230 Grad entschieden, da hier die Layerhaftung bei 30% Lüfter noch passt und ich
für die Pyramide ja etwas mehr Kühlungpotential brauchen werde im oberen Bereich?


Einstellungen Würfel mit Loch
- Hotend 230 Grad
- LW 0,48, 0,40, 0,35, 0,30
- LH 0,1 (erster Layer 0,2)
- Flow 95
- Lüfter Normal 13- Maximal 30% Mindestzeit
- Infill Gitter 15%
- Untere Schichten 10
- Obere Schichten 10
- Wandlinien 2

Die Würfel zwischen 0,4-0,35-0,30 drucke ich bei Bedarf nach. Ich hab sie bei ersten "Alleindurchgang" gedruckt, aber blöderweise nicht beschriftet.
Für mich schaut der Würfel mit 0,30 LW eigentlich am schönsten geschlossen aus.
Was meinen die Profis?

LW 0,48, LH 0,1, Flow 95, Temp 230
[Bild: https://i.imgur.com/BtyrS8j.jpg]
[Bild: https://i.imgur.com/b0TdAx0.jpg]

LW 0,40, LH 0,1, Flow 95, Temp 230
[Bild: https://i.imgur.com/dfMmxUQ.jpg]
[Bild: https://i.imgur.com/wsR3LLD.jpg]

LW 0,35, LH 0,1, Flow 95, Temp 230
[Bild: https://i.imgur.com/3py2Xlt.jpg]
[Bild: https://i.imgur.com/ij17Yri.jpg]

LW 0,30, LH 0,1, Flow 95, Temp 230
[Bild: https://i.imgur.com/2ezEK01.jpg]
[Bild: https://i.imgur.com/zJZrv3x.jpg]
 
to top
#2
So, leider hat noch keiner Zeit gehabt meinen Beitrag anzusehen, ich hoff ich hab nichts falsch gemacht :-(

ich hab jetzt mal alleine weiter gemacht und mit dem LW 0.3er. Soweit ich es "verstanden" hab, ist 0.3 die Untergrenze bei einer 0.4 Düse? Deshalb gehe ich nicht weiter runter.

Jetzt habe ich mit dem Flow gearbeitet und bin bei 88 bzw. 86 gelandet und drucke gerade einen mit 85.

den 88er finde ich optisch ganz gut (was ja bei einem Newbie nix heißt), wobei wenn ich mir jetzt das Foto anschaue, dann kommt mir schon der Eindruck, dass man "zuviel Material" sieht. Es kommt wohl echt auf eine gute Vergrößerung an um das beurteilen zu können
Beim 86er würde ich meinen, dass er auch noch geschlossenen Bahnen hat, oder sehe ich das falsch?
Die "Punkte" links oben scheinen durch das 15% Infill zu entstehen, ich muss aber beim 85 genau zuschaun, ob das so ist.
Edit: Die Punkte entstehen, da im Layer darunter die Düse zwei mal von der Außenwand zum Loch wechselt und da eine Spur an Material liegen bleibt und
das wird in der obersten Schicht dann "mit verschmiert".

Höhe haben beide 9,98 bzw 9,99, Länge und Breite jeweils so um die 19,92

LW 0,30, LH 0,1, Flow 88, Temp 230
[Bild: https://i.imgur.com/0ZsKf8g.jpg]
[Bild: https://i.imgur.com/sr5rMNo.jpg]

LW 0,30, LH 0,1, Flow 86, Temp 230
[Bild: https://i.imgur.com/iCooZCb.jpg]
[Bild: https://i.imgur.com/nYujZ9M.jpg]
 
to top
#3
So nun der 85er, aber mir scheint ich kann noch weiter runter

LW 0,30, LH 0,1, Flow 85, Temp 230
[Bild: https://i.imgur.com/bC8NXHZ.jpg]
[Bild: https://i.imgur.com/HBaHUdn.jpg]
 
to top
#4
Benutztal bitte die Suchfunktion mit deinem noctua Hotend Lüfter.

Dieser wird bei uns total fürs Hotend abgelehnt, weil er einfach zu wenig Leistung hat.

Zudem scheinst du sowohl bei z als auch bei x und y noch etwas mechanische Probleme zu haben.

Schau mal ob die Gewinde Stangen auf Z optimal eingebaut sind.

Are you master of chaos or is chaos master of you?

 
to top
#5
Ja das mit dem Lüfter hab ich gelesen, hatte ihn aber leider schon eingebaut. Ich habe aber keine Probleme die Temperatur ganz genau zu halten und
der Hotend-Kühler kann auch im untersten Bereich angefasst werden und hat geschätzt max 30 Grad.
Woran erkenne ich am ehesten, dass der Lüfter trotzdem zu schwach ist?

Ich hab an den Z-Spindeln nichts geändert und hatte nicht den (Laien)-Eindruck, dass sie komplett schlecht sind.
Ich muss mich dazu erst weiter hier im Forum einlesen, damit ich genau weiß wie ich das kontrollieren kann.

Und wie in der Einleitung erwähnt, der Riemen auf X läuft nicht optimal, da muss ich aber erst ein neues Teil der Halterung drucken bzw. umkonstruieren.
Der Abstand ist auch nicht paralell 58,27 zu 57,98 mm, die Schienen sind aber durch das Gehäuse geführt, ich muss mich erst schlau machen, ob ich das justieren kann.

An der Y habe ich auch nichts verändert, ich wüsste auch nicht, wie ich da am Anycubic was einstellen kann, das schaut mir alles ziemlich fix verbaut aus. Abstand der Schienen ist +/-0,05mm gleich.
Bin daher für jeden Tipp/Link dankbar. Und ja, ich werde die Suchfunktion trotzdem nutzen um zu entsprechenden Infos zu kommen.

Hier noch die zwei weiteren Würfel, die ich zwischenzeitlich gedruckt habt. Vielleicht kann ich dazu auch noch Feedback haben :-)

LW 0,30, LH 0,1, Flow 84, Temp 230
[Bild: https://i.imgur.com/ZzKqE6r.jpg]
[Bild: https://i.imgur.com/AWyGPdD.jpg]

LW 0,30, LH 0,1, Flow 83, Temp 230
[Bild: https://i.imgur.com/8PNRuaC.jpg]
[Bild: https://i.imgur.com/SxgF1Ue.jpg]
 
to top
#6
Klar kannst du auch hierfür Feedback haben:

(11.01.2020, 11:06)icy schrieb: Zudem scheinst du sowohl bei z als auch bei x und y noch etwas mechanische Probleme zu haben.

Schau mal ob die Gewinde Stangen auf Z optimal eingebaut sind.

Warum das Feedback eben Copy&Paste war? Weil immer noch dieselben Fehler in den Würfeln drin sind, also warum soll man etwas anderes schreiben wenn du auch nichts anderes gemacht hast? Der Einstellfahrplan von Heattower bis und mit den ersten beiden Würfel LW 0.48 + 0.40 dient unter anderem dazu die Maschine auf mechanische Fehler zu checken und wenn welche festgestellt werden, diese zu beheben.
Alleine hier im "Allgemeine Beurteilung..." findest du gefühlt drölfmillionen Topics alleine zum i3 Mega bei denen es um dieselben Fehler geht; du bist also bei weitem nicht der erste und mit absoluter Garantie auch nicht der Letzte. Tipp zur Stichwortsuche (nicht abschliessend): Z-Achse, klemmen, Linearlager, Rattermarken.

Das sowie den Hotendlüfter wirst du zuerst beheben (zur Not bau ihn eben wieder aus und den originalen ein...) - wir machen hier mit Neulingen i.d.R. nichts neben her, sondern eins nach dem anderen. Das hilft dir zu sehen und zu verstehen wie wo was bewirkt, alles andere ist Mist weil zu viel auf einmal. 
Mach dir mal Gedanken wo wir am Hotend die Hitze haben wollen und wo nicht, also wo man (so man denn will) am Heatbreak Wärmeleitpaste aufbringt und wo es genau verkehrt ist. Wenn du das richtig erfasst hast wirst du selber merken das "...keine Probleme die Temperatur zu halten..." nicht das ist worauf es ankommt.

Mal so nebenbei wegen deinem X-Achse-Mod: PETG lässt sich im Vergleich zu PLA wunderbar feilen und so ein Set Schlüsselfeilen kann man auch sonst immer mal wieder im Haushalt gebrauchen.


Wer mit Bananen bezahlt, braucht sich nicht wundern wenn er nur Affen bekommt.
 
to top
#7
ich weiß nicht, ob cura inzwischen die Filamenteinstellung auch wirklich übernimmt, bis vor ein paar Wochen mußte man erst das printer settings plugin installieren, ansonsten hat cura immer mit 1,75, bzw 2,85 gerechnet.

Wenn deine Hotendhalterung die Riemen nicht wirklich parallel führt, dann raus damit und die orginale rein.

Ein Teil deiner Probleme kann wahrscheinlich daher kommen.

Ich würde an deiner Stelle erst mal alles auf @DeFaulT zurückbauen und die Lager speziell auf X ausbauen, reinigen und neu fetten .

Nicht jede Verschlimmbesserung ist auch wirklich sinnvoll

Hast du die beiden Wellen mal gecheckt, wie gerade die sind ? Einfach testweise über ein Ceranfeld rollen.

Ich hatte für meinen i3 Mega auch in der anfänglichen Euphorie jede Menge Verbesserungen gedruckt und verbaut, aber wirklich sinnvoll ware davon nur wenig.

Are you master of chaos or is chaos master of you?

 
to top
#8
Hallo,
danke für deinen Input.
ich bin noch auf der Suche, aber bei X bin ich schon fündig geworden.
Ich hatte den Kabelbaum mit Kabelbinder am Bowden befestigt. Das hat aber anscheinend für etwas Widerstand beim "nach Rechts fahren" gesorgt, weil der Kabelbaum geschoben wurde und
der Bowden sozusagen gegen gehalten hat.
Deshalb hab ich das beim Testen im "Leerlauf" auch nicht gemerkt, denn da war nur der Druckkopf drauf ohne Bowden und Kabelbaum..
Ich hab ihn jetzt oben am Rahmen mit einem Kabelbinder und einem Gummiband provisorisch befestigt damit er keinen Einfluss auf den Druckkopf hat und sich trotzdem bewegen kann.
Wenn da jemand eine sinnvolle Lösung kennt, bitte gerne. Von diesen Kabelketten die ja ganz gut aussehen würden, hab ich nicht nur Gutes gehört.
Ich hab auch eine gute Anleitung gefunden, wie ich die X-Achse sonst noch prüfe/vermesse. Ich habe sie auch schon mit den Z-Endstops auf beiden Seiten gerade gestellt.
Dass könnte für Z auch ein Problem gewesen sein. Wenn die X schief steht, dann könnte da deshalb Z klemmen, könnte ich mir vorstellen.
Hab nur einen kurzen Testdruck gemacht und ich denke das hat schon mal was gebracht, aber bei Tageslicht sieht immer alles anders aus, also morgen nochmal einen ganzen Tower.
Die Riemenspannung hab ich auch etwas gelockert, jetzt läuft der Riemen parallel.

Y hab ich noch nicht komplett zerlegt, war noch keine Zeit dafür. Ich möchte auch erst versuchen, ob es mit der richtigen Spannung klappt.
Wie kann ich den Gurt auf Y am besten spannen, der scheint mir zu locker, zumindest bekomme ich keinen "Ton" zusammen? Druckt ihr euch für sowas einen Spanner aus wie den? https://www.thingiverse.com/thing:1780636
Das mit der Frequenz von 80Hz ist auch so eine Sache von der ich nur die Hälfte an Information gefunden habe.
Ich hab es für X mal so gemacht: Druckkopf ganz auf die rechte Seite (links ist das Antriebsrad) und dann den unteren Riemen, der am Druckkopf montiert ist "gezupft" und
damit auf 80HZ eingestellt. Sofern das mit dieser App und dem Handy überhaupt realistisch ist.

Zu meinem Hotendlüfter: Ich hab schon verstanden, dass der hier im Forum nicht "gewünscht" ist, aber ich hab ihn nicht nur so aus Jux gekauft (bevor ich euer tolles Forum gefunden hab) sondern mich informiert, welchen Airflow der Originale von E3D V6 hat und der hat zwischen 6,7-8,4 m3/h und meiner hat 8,2 m3/h. Das sind keine 4% Unterschied. Ich verstehe also nicht, wieso man dann Pauschal solche Aussagen treffen muss wie:

Zitat:Das sowie den Hotendlüfter wirst du zuerst beheben (zur Not bau ihn eben wieder aus und den originalen ein...) - wir machen hier mit Neulingen i.d.R. nichts neben her, sondern eins nach dem anderen. Das hilft dir zu sehen und zu verstehen wie wo was bewirkt, alles andere ist Mist weil zu viel auf einmal.
Mach dir mal Gedanken wo wir am Hotend die Hitze haben wollen und wo nicht, also wo man (so man denn will) am Heatbreak Wärmeleitpaste aufbringt und wo es genau verkehrt ist. Wenn du das richtig erfasst hast wirst du selber merken das "...keine Probleme die Temperatur zu halten..." nicht das ist worauf es ankommt.

Ich hab mich sehrwohl damit beschäftigt wie ein Hotend aufgebaut ist und auf was zu achten ist und wo es "heiß" sein soll und wo eben nicht. Und nur weil jemand meine Lüftermarke nicht mag braucht man nicht über mich oder meinen Wissensstand zu urteilen. Ich hab mich hier angemeldet um was zu lernen und nicht um wie ein dummer Junge behandelt zu werden dem man Befehle erteilt ala "Das sowie den Hotendlüfter wirst du zuerst beheben".

Bisher war ich ziemlich begeistert von den Wissen das es hier gibt. Ich bin es aber gewohnt mit anderen Menschen taktvoll umzugehen, ich hoffe das ist umgekehrt auch so.
Wenn das wer nicht sein mag, dann muss er meine Fragen ja nicht lesen und auch nicht darauf antworten.
Also nichts für ungut. Ich freue mich auf lehrreiche Stunden hier.
Ich hab noch nicht so das "Auge" für alles was ihr schon blind erkennt. Deshalb werde ich morgen einen neuen Tower drucken, und würde mich freuen, wenn jemand meine Gedanken dazu
auch kommentieren könnte, damit ich weiß ob ich schon was "sehe".
 
to top
#9
Warte auf den Sommer, wenn 30°C in der Bude sind, dann weißt du warum der Lüfter nicht gut ist.
 
to top
#10
Wir treffen die Aussage mit dem Lüfter nicht pauschal. Und mit mögen hat die Ablehnung nix zu tun, die Noctua sind in ihrem Bereich hervorragend ( PC Silent Kühlung ), aber in unserem Hobbybereich leider etwas zu silent. Die orginalen Raudaubrüder von Anycubic braucht man sich aber nur antun, bis man den brauchbaren von Sunon drin hat.


Der hier im Forum empfohlene Lüfter ist im übrigen der Sunon und der hat etwas mehr als 6,7-8,4m3/h. Zudem spielt der statische Druck noch eine entscheidene Rolle, nicht nur der Durchsatz.
Und was du letztendlich verbaust, ist immer deine Entscheidung.
Wäre aber möglich, daß du dann vielleicht nicht so schnell eine Rückmeldung bekommen wirst.

Speziell wenn es ein bißchen wärmer wird, dann ist mit dem Noctua schnell Schicht im Schacht.

Hast du die TMC2208 auch auf dem Extruder im Einsatz ? Falls ja, würde ich an deiner Stelle die entweder wieder auf a4988 wechseln oder sie im powercycle Modus betreiben.
Die TMC2208 haben sich im stealthchop für den Extruder leider überhaupt nicht bewährt..

Are you master of chaos or is chaos master of you?

 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  [Frage] Einstellfahrplan Geeetech A20T 3in1-out Einstellen Boba(Neuling) mit Geeetech PLA Boba 51 1.120 Vor 57 Minuten
Last Post: Boba
  Einstellen adooze's Anycubic Mega-S mit Anycubic verbessertes Filament silber adooze 42 624 Vor 6 Stunden
Last Post: adooze
  Einstellen Sigma R17 mit Bondtech QR und E3D V6, Filament Extrudr NX2 hamerflo 64 1.670 Vor 9 Stunden
Last Post: c1olli
  Einstell-Fahrplan Anycubic I3 Mega - upgrade S hyi 19 784 Vor 9 Stunden
Last Post: c1olli
  Einstellen Inf1n1ty33’s Anycubic Mega S mit Anycubic verbessertem PLA Himmelblau Inf1n1ty33 103 2.345 Vor 11 Stunden
Last Post: Inf1n1ty33



Browsing: 1 Gast/Gäste