Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einstellfahrplan Anycubic i3 Mega X M4P PETG Staubgrau
#1
So Leute, das PETG hat mich geschafft! Ich hab den kompletten Fahrplan mit dem staubgrauen PLA von M4P durch und das hat (meiner Ansicht nach) super funktioniert.
Also, natürlich ist mir bewusst, dass man den noch verbesern kann, gerade was den Elefantenfuß angeht.
Jetzt wollte ich mit PETG weiter machen und irgendwie will garnichts mehr klappen.

Kurz zu mir: Maschinenbaustudent im Master; ich hoffe das wird mir hier nicht noch zum Verhängnis Angel Big Grin
Ich drucke mittlerweile seit 3 Monaten und war bisher auch einigermaßen zufrieden, aber ich dachte mir halt: wenn es besser werden kann, warum nicht mal den Fahrplan abarbeiten.

Zu den Infos:
  • Anycubic i3 Mega (Bowden Extruder)
  • Filament
             - M4P
             - PETG
  • Nozzledurchmesser: 0,4mm
  • Hotend und Komponenten: Orgininal Anycubic V5 Hotend
  • Umbauten: Sunon Hotendlüfter, TMC-Treiber
  • Welche Punkte der Vorbereitung wurden erledigt:
    - PID Tuning Hotend + Bed- Extruder kalibriert- Hotend neu zusammengebaut- kompletter Fahrplan mit PLA durchgeführt (keine Beanstandung)
  • LW/ EW: 0,4mm
  • Flow/EM: 95%
  • Temperatur: 230°C
  • Layerhöhe: 0,1mm
  • Geschwindigkeit outer/inner Layer: 60 / 30mm/s
  • Retract Länge und Geschwindigkeit: 5mm (4mm Spiel) bei 35mm/s
  • Besonderheiten: perverses Stringing in der Bohrung des Testcubes und scheinbar Unterextrusion in den Wänden
Wie gesagt ich kann mir das alles nicht erklären, da es mit PLA super funktioniert hat, ich hänge auch mal Bilder von meinem finalen PLA Cube, dem Quader und der Pyramide an.
Es ist jetzt bei den neuen Ausgangscubes mit PETG irgendwie schon etwas besser, aber gut immer noch nicht würd ich sagen. Eine Meinung dazu wäre auf jeden Fall hilfreich Smile



Hier hat die Fingernagelprobe meiner Meinung nach 225°C ergeben, wegen Layerhaftung bin ich aber mal vorerst auf 230°C gegangen
[Bild: https://i.imgur.com/w7o0VcK.jpg]
[Bild: https://i.imgur.com/OiZhxbe.jpg]


Der 0,4mm Cube, hier hatte ich noch 60°C Bed-Temp, hab dann aber Warping festgestellt und bin für den 0,48er dann auf 70°C
Maße: Y:20,05mm X:20,08mm Z:9,97mm
[Bild: https://i.imgur.com/Qj0xEq2.jpg]
[Bild: https://i.imgur.com/QmYJLoG.jpg]
[Bild: https://i.imgur.com/sxpg5yM.jpg]


0,48er Cube
Maße: Y:20,00mm X:20,04mm Z:9,94mm
[Bild: https://i.imgur.com/gatGRfj.jpg]
[Bild: https://i.imgur.com/QYgsX5q.jpg]
[Bild: https://i.imgur.com/SBysPJJ.jpg]

Ich finde die vorher erwähnte Underextrusion ist fast weg, aber im Vergleich zum PLA, ist die Haut an den Würfeln doch nocht sehr unruhig und die Retract-Einstellungen funktionieren für des PETG auch garnicht, wenn man das mit der Bohrung vom PLA vergleicht. (Sorry für das dunkle Bild, irgendwie hab ichs einfach nciht heller bekommen)

PLA:
[Bild: https://i.imgur.com/hEDVFoF.jpg]
[Bild: https://i.imgur.com/GRrlOJ1.jpg]
[Bild: https://i.imgur.com/EAuoYpJ.jpg]

[Bild: https://i.imgur.com/uGPInKt.jpg]


Show ContentEinstellfahrplan:


 
to top
#2
Da ich die Finger nicht still halten kann, hab ich jetzt doch mal noch die Drucke mit 225°C durchgejagt und sowohl die Maßhaltigkeit ist besser, als auch - wie erwartet die Oberfläche.
Dabei fällt mir ein sehr regelmäßiges und von der LW unabhängiges Muster in den Seiten auf. Rattermarken? allerdings bin ich der Überzeugung, dass Y- sowie X- Achse sehr freigängig laufen.
Kann das ggf auch an schiefen Pull-Eyes liegen? ich kann das hintere nur leider nicht ausbauen/verstellen, da verpresst :/

Hier auf jeden Fall die Bilder. Es sind immer Y+ dann X- also linke Seite, da man da die Z-Naht hat und dann die Ecke auch immer etwas "zerfleddert" aussieht. und dann natürlich die Oberseite
Maße sind bei beiden 20,03 x 20,03 x 9,94 (in allen vier Ecken) ggf hab ich etwas zu tief gelevelt?

0,4mm 225°C
[Bild: https://i.imgur.com/9JGaI47.jpg]
[Bild: https://i.imgur.com/ez64r3K.jpg]
[Bild: https://i.imgur.com/rzQTHwT.jpg]


0,48mm 225°C
[Bild: https://i.imgur.com/PCEL7W1.jpg]
[Bild: https://i.imgur.com/tCQJpmT.jpg]
[Bild: https://i.imgur.com/ILPWAsE.jpg]


Show ContentEinstellfahrplan:


 
to top
#3
Sollte ich irgendetwas vergessen/falsch gemacht haben, weißt macht bitte gerne drauf hin. Will’s euch eigentlich so leicht wie möglich machen und bin der Meinung den Einstellfahrplan auswendig zu können ?


Show ContentEinstellfahrplan:


 
to top
#4
Nur weil Du jetzt was postest, stürzt sich dann nicht gleich jeder auf Deinen Thread. Im Moment ist Urlaubszeit und alle machen das hier als Hobby.
Wenn Du mal schaust bin ich im Moment fast alleine, da haben dann natürlich die anderen, wo ich schon mal geantwortet haben Priorität.

Was man aber sieht ist dass die Extrusion oft zickt und die diagonalen Muster können vom Feeder/Extruder kommen, wenn das Filament zu sehr gequetscht wird.

Dann ist Cura nicht aktuell, da würde ich auch mal schauen.

Also Hotend und Feeder/ Extruder checken und Cura updaten.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#5
Ich wollte dir damit kein Stress machen, war nur unsicher ob ich nicht doch was vergessen hatte. Dann bedanke ich mich trotzdem erstmal für deine Zeit und die Antwort. Smile

Alles klar! Dann mach ich mal Tests mit dem aktuellen Cura und schaue mal ob ich was am Extruder finden kann, das Hotend hatte ich wie gesagt schon vorher getauscht und nach Anleitung neu zusammengebaut.
Werde wohl mal den extruder ausbauen/reinigen und den Vorspanndruck durch die Feder reduzieren.


Show ContentEinstellfahrplan:


 
to top
#6
So, ich hab es nachdem meine ganzen Klausuren endlich rum sind mal wieder geschafft mich an den Drucker zu machen.

Was ist passiert:
Extruder geöffnet und gereinigt, den orginialen Motortreiber wieder für den Extruder eingesetzt und den Extruder nochmals kalibiert.

Was konnte ich feststellen:
Das Druckbild wird besser, allerdings sind diese diagonalen Linien immer noch in der Wand. Ich meine zwar die Ausprägung ist geringer, aber sie sind noch da.
Gleichzeitig fällt mir auf, dass diese Diagonalen hauptsächlich auf der Vorderseite und der linken Seite des Würfels sind. Rückseite (Bild4) und rechts (Bild5)  sind so gut wie frei.
Deshalb habe ich jetzt auch 5 Bilder pro Würfel gemacht.

1 oben
2 vorne
3 links
4 hinten
5 rechts

Kann es evtl. auch ein Z-Achsen oder Riemenproblem sein? Der X-Riemen kommt mir sehr wabbelig vor. Sollte der genau so gespannt sein wie der Für die Y-Achse sprich das Bett?
Dann wäre das mein nächster Anlaufpunkt. Oder ggf. einen neuen Bowden-Tube von Capricon der heute kommen soll. Als ich das Hotend gecheckt hatte, hat der Tube aber eigentlich noch gut ausgesehen.
Wurde ja auch erst einma kurz auf 250°C geheizt, sonst sieht der nicht mehr als 230°C (Filamentwechsel) PLA Drucke ich mit 198°C

LW 0,4mm Flow 95%
[Bild: https://i.imgur.com/GwEPKSZ.jpg]
[Bild: https://i.imgur.com/JG2Akly.jpg]
[Bild: https://i.imgur.com/PQLuMyT.jpg]
[Bild: https://i.imgur.com/rdovYzU.jpg]
[Bild: https://i.imgur.com/65liK6l.jpg]



LW: 0,48mm
[Bild: https://i.imgur.com/osVXBih.jpg]
[Bild: https://i.imgur.com/qPEnHDC.jpg]
[Bild: https://i.imgur.com/AEAbmO2.jpg]
[Bild: https://i.imgur.com/ci6dM9W.jpg]
[Bild: https://i.imgur.com/4AL9m6K.jpg]


Show ContentEinstellfahrplan:


 
to top
#7
Wabbelig sollte der Riemen nicht sein - zu stramm aber auch nicht - man sagt so wenn man dran zupft sollte es eine Frequenz von 80Hz haben.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#8
okay, wenn das auch für die X-Achse gilt, muss ich da wohl mal ran. Dann weiß ich was morgen ansteht Danke. Werde berichten Smile

Passt die Bildqualität eigentlich sonst? Ich kann mit meinem Handy nicht so super nah ran und muss dann durch ausschneiden ranzoomen, deshalb sieht das so unscharf aus


Show ContentEinstellfahrplan:


 
to top
#9
Die Bildqualität ist so ok, ich geh auch nicht nah ran - so einen halben Meter und schneide es dann mit Gimp aus.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#10
Ich hab jetzt meine Extruder nochmal geöffnet, weil ich langsam nicht mehr weiß woran es noch liegen kann mit diesen Diagonalen Streifen in der Wand.
Dabei ist mir aufgefallen, dass das Extruderrad doch schon sehr.... naja stumpf? aussieht. Ist das normal so? Oder sollte ich doch mal nach einem neuen schauen?

[Bild: https://i.imgur.com/iPtD93S.jpg]


Show ContentEinstellfahrplan:


 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
Question [Frage] Einstellfahrplan Anycubic i3 Mega S DerDominik 23 879 Vor 2 Stunden
Last Post: DerDominik
  Einstellfahrplan Sidewinder X1 / PLA M4P Staubgrau SigiS70 28 681 Vor 4 Stunden
Last Post: c1olli
  Einstellfahrplan - Anycubic i3 Mega S / Material4Print PLA Staubgrau SchuetzeSchulz 5 146 Vor 5 Stunden
Last Post: c1olli
  Einstellfahrplan Anycubic I3M /S 3D-Owe 12 264 Vor 7 Stunden
Last Post: Life_Of_Brian
  Einstellfahrplan Anycubic I3 Mega - Mat4print Aluminiumgrau 3D Newbie 9 189 Gestern, 19:41
Last Post: 3D Newbie



Browsing: 1 Gast/Gäste