Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[Frage] Qidi Xmax - Filament Feeder springt
#1
Hallo zusammen,

ich bin langsam am Verzweifeln und wende mich daher an die Fach-Community. Ich besitze seit einigen Monaten einen Qidi XMax und bin soweit sehr zufrieden mit der Mechanik und den Druckergebnissen.

Aktuell habe ich aber verstärkt das Problem, das mein Extruder regelmäßig bei Filament-Transport springt, d.h. er schafft es nicht, das Filament kontinuierlich nachzuschieben. Das Ganze hört sich dann so an:

https://photos.app.goo.gl/aq6HdESptMiVDMW38

Ich habe mit Qidi schon mehrfach geschrieben. Folgendes wurde schon getestet:

- Nozzle Tausch + PTFE Schlauch
- neuer Druckkopf komplett mit Extruder-Motor
- Firmware-Update
- unterschiedliche Filamente
- ...

Logischerweise kann ich das Problem reduzieren, wenn ich die Temperatur erhöhe, bin aber bei PETG schon bei 240 Grad. Bei PLA tritt das Problem ebenfalls auf, jedoch nicht so stark.

Das obige Video wurde bei einem von Qidi bereitgestellten GCode gemacht bei nur 40mm/s Druckgeschwindigkeit.

M.M.n. bleiben eigentlich nur 2 Gründe:

1. der Filamenttransport ist zu schwach, da der Anpressdruck ans Filament nicht geregelt werden kann
2. die eSteps des Extruders passen nicht - hier kann ich aber nicht regelnd eingreifen, da das System closed Source ist

Zur Info über mein Drucksetup.

- das Leveling ist einwandfrei --> das Problem tritt aber in allen Layern auf
- ich drucke recht flink - PLA mit 100mm/s, PETG mit 80mm/s mit 0.4er Düse und 1.75er Filament --> jedoch selbst beim herunterregeln auf 40mm/s ist das Problem noch vorhanden
- das Laden von Filament funktioniert problemlos, auch das manuelle Nachschieben von Filament. M.m.n. ist die Düse also frei. Oberhalb der Nozzle im ersten Zentimeter des PTFE Schlauches sind aber Filamentrückstände - keine Ahnung, ob das so sein darf.

Ich hatte schon viele 3D Drucker, mit unterschiedlichsten Extrudern.... dieses Problem kenne ich leider nicht und mir fällt keine Lösung mehr ein. Meine anderen beiden aktuellen 3D Drucker arbeiten mit den verwendeten Filamenten einwandfrei.

Ich würde mich daher über Tipps freuen.

VG, danke und bleibt gesund...
 
to top
#2
Wie sieht der Feeder aus? Kann der gewechselt werden?
Die Steps lassen sich auch im Start Gcode eintragen.
Einstellfahrplan schon mal versucht?
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#3
@c1olli: Das Ding lässt sich wohl nicht "mal eben" ohne größere Umbauten tauschen: https://www.3djake.de/qidi-tech/extruder-1 (dann auf X Max gehen). 
@spooky0815: Als weitere Ursache kommt noch eine zu geringe Vref am Treiber in Frage. Daran solltest du ohne Absprache mit dem Herstellersupport aber nicht rumfummeln wegen möglicher Garantieverluste. 
 
to top
#4
prüf ob mal deine am Hotend effektiv anliegende Temperatur. Dazu mal einen Check, was für eine Typ an Thermistor verbaut ist und welcher in der Firmwware aktiv ist.

so sind die beiden häigsten Thermistoren 3950 und 104gt2 bei Raumtemperatur sehr nahe beieinander, mit steigender Temperatur läuft es dann aber doch deutlicher auseinander.

Was für ein PETG druckst du denn ? Für mein M4P brauche ich bei einem Drucker auch gerne 250 Grad.
Der Wahnsinn nimmt zu, die Vernunft bleibt schlank !

 
to top
#5
zunächst ein großes Danke für die schnellen Antworten.

@Peta: Vref hatte ich auch schon im Kopf... die Steppertreiber sind aber nicht frei zugänglich und mit allesamt mit einem großen Kühler verklebt. Qidi schickt mir jetzt ein neues Board - ein Stückchen Hoffnung diesbezgl. habe ich auch. Hier wäre mir ein offenes Board mit simplen, gesteckten Treibern definitiv lieber.

@c1olli: ich habe schon einen kompletten Ersatzdruckkopf erhalten - mit neuem Motor/Feeder/Extruder... ohne Erfolg... das heißt, ich kann die komplette Mechanik am Direct Extruder Druckkopf ausschließen... Es ist eben sehr schade, dass man den Anpressdruck ans Filament nicht regeln kann. Und leider hat der Feeder auch nur einseitig einen Vortrieb - wäre hier eine beidseitige Zahnung mit einstellbarem Druck, könnte ich mehrere Punkte ausschließen. Aber so kann es a) eine Fehlkonstruktion sein oder b) Software-/Firmware-/Hardwarefehler sein.

Den Einstellplan kenne ich für meine anderen Druckern recht gut Smile ... beim Qidi hab ich aber kein serielles Interface - somit müsste ich tatsächlich via USB-Stick die Anpassung der eSteps testen. Vorausgesetzt die Firmware lässt das so überhaupt zu.
 
to top
#6
Zu dem Thema der GCodes empfehle ich Dir die Seite
http://www.customize-3d.com/chitu-g-code-explained.html

In dem Qidi Tech ist normalerweise ein Chituboard verbaut und die Firmware "hört" auf Steuercodes >=M8000

Ob die alle (noch) funktionieren hängt natürlich von Board, Firmware und der Kreativität der Chitu Entwickler ab.
 
to top
#7
Füll mal dein Userprofil aus. Bei diesen Directextruder ist es einerseits wichtig das die Flucht stimmt, andererseits darfst Du halt auch nicht wie ein Großer pressen. Einstellfahrplan ist wohl mal eine erste Maßnahme.
AchtungOffizielle 3DDC T-Shirts - Elektrolyte... Einstellfahrplan
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
 
to top
#8
@paradroid: ich gebe dir ja recht, ich denke auch, der Extruder schiebt zu viel nach - aber wie gesagt, ich habe mich an die Qidi-Firmware bisher noch nicht rangetraut.

@kayioa: Danke für die Hinweise - das schaue ich mir gleich mal an.
 
to top
#9
Es geht um Deine Slicersettings, nicht um die Firmware. Wink
AchtungOffizielle 3DDC T-Shirts - Elektrolyte... Einstellfahrplan
1. Das Bundesministerium für Wissenschaft hat bestätigt -  lesen gefährdet die Dummheit!
2. Kaum macht man es richtig, funktioniert es. Aber nur weil etwas funktioniert, hat man es nicht zwingend richtig gemacht ...
3. Wenn man die Natur einer Sache durchschaut hat, werden Dinge berechenbar.
4. Es sind die unscheinbaren kleinen Handgriffe die beim 3D Druck zum  Erfolg führen, schludern rächt sich überall, auch wenn man nicht mehr daran denkt.
 
to top
#10
zur Info: Problem gelöst... das Hotend hatte hinreichenden Abstand zum Coldend... damit hat die Heizpatrone komplett gegen den Kühlkörper geheizt... Temp. in der Düse zu gering... Feeder macht Ärger.

Danke für die Tipps... ich versuche dennoch, das Chitu Board mittels Spezialbefehlen zu kalibrieren.
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  [Frage] Feeder Aussetzer bei PLA 3D-Jules 17 1.152 22.12.2020, 12:29
Last Post: paradroid
  Extruder Springt und Düse zu avoid 10 7.123 15.04.2017, 22:52
Last Post: avoid
  Bowden Extruder Springt zurück seer 23 13.494 04.03.2017, 14:22
Last Post: ErichR



Browsing: 1 Gast/Gäste