Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anyqubic Mega zero 1.0 Druckprobleme
#1
Hallo Community,

so richtig über die Suche hab ich nichts gefunden, also schreibe ich mal einen Beitrag.

Ich habe seit kurz vor Weihnachten den Anyqubic Mega Zero 1.0. Es ist die Variante ohne beheizte Druckplatte. Nach Auspacken und zusammenbau passte soweit alles und der Druck der Eule mit dem beiliegenden Material lief soweit gut, ich war durchaus zufrieden. Bestellt hatte ich zum Black Friday mit 1kg Filament Rolle für 118€ direkt bei anyqubic.

Der Drucker kam 3 Wochen später, das Filament gar ein viertel Jahr später (erst letzte Woche)

Um was machen zu können hatte ich mir blindlings eine Rolle OWL Filament gekauft über den real.de Marktplatz. Es ging weitesgehend gut, aber gegen Ende der Rolle wurde die Qualität bescheiden. Soll heißen der Durchmesser schwankte zu sehr (tlw. bei 1,6mm nur oder bei 2mm und mehr dass im Extruder alles klemmte). Ich konnte aber einiges damit drucken für ein größeres Projekt (Iron Man Suit wearable von thingiverse).

Ich habs dann entnervt in die Ecke geschmissen (sinnbildlich) und erstmal paussiert. Dann hatte ich ein Angebot für Probematerial gesehen des wohl relativ neuen Herstellers DC-Plastics. Die Probedrucke gingen ganz gut, sodass ich zuversichtlich war, dass es nun passen wird und mein Hauptlieferant werden kann. Für weiterführende Tests hab ich dann eine Rolle gekauft in Perlmausgrau. Verschiedene kleinere Dinge konnte ich damit drucken. Auch für das größere Hauptprojekt gingen zwei Teile durch.

Ich hatte in meiner Vorstellung erwähnt, dass ich einen größeren Umbau des eigentlichen Druckers plane. Bevor ich den aber angehen würde, wären ein paar sachdienliche Hinweise und hilfreiche Hinweise gut, dass er so läuft wie er ist.

Zur Zeit braucht es ettliche Anläufe bis ein Druck soweit durchläuft.

Ich musste schon mehrmals wegen verstopften Hotend dieses mit der blanken Heizpatrone (ohne aufgeschraubte Lötspitze) von der Lötstation freibrennen, damit da alles wieder frei wird. Ich hab mir auch zwischenzeitlich bei Ebay neue Nozzle´s gekauft vom Typ E3D V6 Messing mit 0,4mm Öffnung (standard für den Mega Zero). Was anderes wie PLA wird erstmal nicht gedruckt werden.

Das DC-Plastics muss ich wohl mal trocknen, müsste aber erst etwas bauen dafür, da mein mini-ofen als kleinste Temperatur 70°C hat.  Derzeit ist das nachgelieferte Anyqubic drinn, aber das braucht auch paar Anläufe bis es durchläuft (hab erst 1 Druck von knapp 2h beenden können).

   
Das ist der originale Extruder. Ich hab diesen auch schon komplett demontiert, gereinigt und die Zahnräder geölt. Kann man hier was machen? Sollte man ihn komplett tauschen. Wenn ein Tausch plausibel ist, dann auf Direkt Extruder umbauen das ganze? Das ist eine Überlegung meinerseits, damit man weg kommt von dem Bowden Schlauch. Ich hab mich hierbei auch mit der Kalibrierung beschäftigt und durchgeführt. Da die Firmware des Zero 1.0 "etwas beschnitten" ist, das heißt das manche G-Code Befehle aus Platzgründen gar nicht aktiviert worden sind konnte man die Steps die Standardmäßig drinnen sind nur mutmaßen. Zum Auslesen nimmt man den Befehl M503, der ist in der Firmware des Druckers deaktiviert. Nach einer Zeit des Suchens hab ich herausgefunden, dass hier 385 Steps hinterlegt sind (die Firmware ist Marlin in der Version 0.0.4). Am Ende kam ich nach einer von zahlreichen Anleitungen auf einen neuen Wert von 538.98 Steps und hab das mit Pronterface so reingeschrieben. in Cura 4.8.0 hab ich das für den Start G-Code so hinterlegt mit M92 E538.98

   
Hier ein Bild aus dem karton mit Resten vom Stützmaterial und den fehlgeschlagenen Drucken. Alles ist drinnen nicht, weil zuerst vieles direkt in die Tonne wanderte. Der Hauptteil ist hier das DC-Platics. Meistens hat er gut angefangen und ich dachte es klappt nun, aber dann wurde es mittendrinnen griselig und dann kam gar kein Filament mehr durch die Düse. Gedruckt habe ich das DC-Plastics bisher bei 210°C

   
das ist das Board des Anyqubic Mega Zero 1.0. Er basiert hier auf einem Sanguino (das ist nicht Arduino Standard!) MCU mit dem Atmel AVR ATMega1284P. Dieser hat einen Flashspeicher von 128kB. Wenn ich dann umrüsten sollte, soll ein Arduino Mega2560 mit Ramps 1.6 Board kommen sowie TMC2208/2209 Treibern

Die Bauteile für die beheizte Platte ließen sich theoretisch nachrüsten, aber bei dem Board keine Lösung. Wie man auch sieht, sind die Treiber für die 4 Motoren direkt ins Platinenlayout eingefügt und somit nicht tauschbar, wenn hier einer hops geht, war es das gewesen für die Platine. 

   
Das sind in etwa meine Einstellungen für cura die ich normal nutze aktuell als Test. Aktuell drucke ich bei dem anyqubic mit 220°C (Rollen Etikett sagt 200-230°C) und Wanddicke 1mm.

Wenn ihr für die Problemlösung noch fragen habt, dann fragt. Normal beiße ich nicht Angel

grüße SaLo_engineering
 
to top
#2
Ohne beheizbares Druckbett ist schon ungünstig, dann noch der tolle Feeder.
Kannst ja auf den Titan Extruder von TriangleLab umsteigen und den kalibrieren: https://www.3d-druck-community.de/showthread.php?tid=29966
Besorge dir auch zuverlässiges PLA von M4P oder BavariaFilaments.
Gruß,

Brian

"Eine gute Problembeschreibung ist die halbe Lösung!"
Befolgt den Einstellfahrplan!
 
to top
#3
Und dann mal in Ruhe den Einstellfahrplan anschauen.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
Nutzt den Fahrplan
 
to top
#4
und vergiß ganz schnell mal OWL, ANycubic und auch das DC plastics Zeug. Das sind 2 völlig unbrauch bare Filamente und DC geht gerade so.

Was neben M4p und Bavaria Filaments noch geht ist Procatec, da gibt es auch refill und recycling Filamente. Nicht ganz so gut wie die beiden ersten aber um Welten besser als OWL.
Der Wahnsinn nimmt zu, die Vernunft bleibt schlank !

 
to top
  




Browsing: 1 Gast/Gäste