Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic I3 Mega S bleibt einfach stehen
#21
@c1olli hat es ja schon gesagt: du hast ein Problem mit thermal runaway. Zumindest ist diese Aussage von dir ein Indiz dafür:

(20.05.2021, 20:27)ICookie schrieb: (...) Wenn es dann eben um mehr als 10 Grad runter geht schlägt der Fehler zu.
(...) Nachtrag: Direkt am Anfang sinkt die Temperatur direkt um 20 Grad ab, sodass er direkt in den Fehler läuft noch im Skirt.


Dazu passt:

(20.05.2021, 22:06)ICookie schrieb: Nachtrag: Firmware hatte ich tatsächlich relativ frisch geupdatet.


In der configuration_adv.h findet man diese Erklärung hier:

Zitat:* Thermal Protection provides additional protection to your printer from damage
* and fire. Marlin always includes safe min and max temperature ranges which
* protect against a broken or disconnected thermistor wire.
*
* The issue: If a thermistor falls out, it will report the much lower
* temperature of the air in the room, and the the firmware will keep
* the heater on.
*
* The solution: Once the temperature reaches the target, start observing.
* If the temperature stays too far below the target (hysteresis) for too
* long (period), the firmware will halt the machine as a safety precaution.
*
* If you get false positives for "Thermal Runaway", increase
* THERMAL_PROTECTION_HYSTERESIS and/or THERMAL_PROTECTION_PERIOD
*/


Natürlich kann man jetzt hingehen und ein an sich sinnvolles Sicherheits-Feature verwässern. Ratsamer ist allerdings erst mal zu gucken, ob der von thingiverse gezogene super-duper-Duct (mutmassliche Unterstellung! ^^) nicht vielleicht auf den Heizblock pustet, und/oder eine Silikon-Socke hilft, oder die Bauteilkühlung besser nicht gleich schon in der ersten Schicht auf 100% läuft. Und dass das PID fürs Hotend 0.1-0.3mm über dem Bett bei 100 Bauteilkühlung durchgeführt wird.
"Wenn ich nicht verliere, kann er nicht gewinnen..." - alles klar?  Big Grin


>> Extruder vs. Feeder <<

 
to top
#22
Ich melde mich nochmal, weil es einfach nicht so klappt wie es soll...

a) Sicherheits-Feature verwässern will ich eigentlich nicht unbedingt
b) den "super-duper-duct" habe ich bereits seit über einem Jahr und hat mir bisher immer einen guten Dienst erwiesen. Dennoch habe ich das ganze jetzt Mal wieder auf Standard-duct umgebaut - Problem bleibt bestehen.
c) Silikonsocke wird nicht viel nützen, da der Drucker teilweise schon in den Error läuft, wenn der Bauteillüfter noch nicht einmal an ist
d) PID Tuning hab ich nun auch schon gefühlt 1000 Mal in allen möglichen Variationen versucht, keine Besserung.
Das einzige was mir hierbei auffällt ist, dass die Werte die ich immer wieder heraus bekomme, relativ weit von den "alten" Werten, als der Drucker noch problemlos lief, weg sind.

Noch irgendwelche Ideen? Ich hab nämlich keine mehr Sad
 
to top
#23
Am 20.05. schriebst Du, dass Du kürzlich ein Firmware Update gemacht hast. Hast Du danach das EE-PROM initialisiert mit
M502
M500
danach das PID-Tuning gemacht und natürlich die eingegebenen Werte mit M500 wieder gespeichert?

Gruß Reinhard
-----------------------------------------------------------------------------------------
Theorie ist, wenn man weiß wie es geht, aber es geht nicht
Praxis ist, wenn es geht, aber man nicht weiß wie.
Theorie und Praxis vereint ist, wenn es nicht geht und keiner weiß warum.

 
to top
#24
Ja, das mache ich jedes Mal so.
Ich überprüfe auch jedes Mal, ob die neuen Werte auch gespeichert sind und das sind sie definitiv.

Nachtrag:

Gerade während des Druckes, wenn er Mal läuft, ist mir etwas merkwürdiges aufgefallen:

Die Temperaturanzeige vom Hotend springt manchmal teilweise um 5-7 Grad herum auf einen Schritt, heißt beispielsweise 202 dann 195 und dann direkt wieder 204 usw. Das Extremste war einmal von 205 auf 184  auf 203 auf 197 auf 200. 

Normalerweise bin ich das gewohnte dass die Temperaturen sich pro "Display Aktualisierung" maximal 3-4 Grad ändert, bzw. während des Druckes konstant bleibt. Da kann wohl etwas nicht stimmen...

Den Temperatursensor hatte ich ja bereits gemessen, der sollte i. O. sein.
Ist evtl. der falsche Temp-Sensor in der Firmware ausgewählt? Welcher muss es normalerweise (Standard Sensor) in Marlin sein?

Evtl. Prüfe ich auch einmal den Kabelstrang vom Temperatursensor auf Kabelbruch o.ä. 
 
to top
#25
(25.06.2021, 06:37)ICookie schrieb: Ist evtl. der falsche Temp-Sensor in der Firmware ausgewählt? Welcher muss es normalerweise (Standard Sensor) in Marlin sein?


Wenn ich mich recht entsinne war/ist es dieser hier:

5 : 100K thermistor - ATC Semitec 104GT-2/104NT-4-R025H42G (Used in ParCan, J-Head, and E3D) (4.7k pullup)
"Wenn ich nicht verliere, kann er nicht gewinnen..." - alles klar?  Big Grin


>> Extruder vs. Feeder <<

 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Anycubic i3 Mega S Klipper Bl-Touch kobax383 0 25 26.07.2021, 16:14
Last Post: kobax383
  Anycubic Mega S - Abbruch bereits beim Aufheizen mymomo 3 68 24.07.2021, 23:14
Last Post: Reinhard



Browsing: 1 Gast/Gäste