Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CTC-Clone abgeraucht, wat nu?
#1
Titel sagt ja schon das meißte...

Der CTC hat sich heute Mittag beim Aufheizen mit zunächst 'elektrisch' riechendem Rauch und anschließend mit Totalausfall abgemeldet.
Beim Einschalten 'blitzt' das LED noch sporadisch auf, das war's.

Habe dann wochenlang recherchiert und vor 2 Stunden einen Artillery Sidewinder X1 bestellt Cool 

Soweit, so gut.
Jetzt hätte ich ein paar Fragen:

Gibt's hier einschlägige Erfahrungen mit dem Arti?
Welche Ersatzteile sollte ich mir direkt auf Lager legen?
Der Idler ist gesetzt, Flachbandkabel ist wohl auch kein Fehler.


Bzgl. CTC:
Der ist sauber modifiziert und ich würde ihn gerne zum Weiterverkauf wiederbeleben - E-Teile liegen hier auch stapelweise rum...
Kann mir jemand einen Lead geben, wo ich mit der Suche anfangen könnte.
Netzteil ist wohl ok, da kommen noch die 24V raus.

Das könnten mMn auch ein kurzgeschlossenes Heizelement sein, was das Board gegrillt hat - habe ich aber noch nicht durchgemessen.

Jeder Input ist begrüßt.

Danke und Gruß
Jens
 
to top
#2
wenn da magischer rauch raus kam, sollte man das auch optisch sehen an welcher stelle der entwichen ist.

klassiker war ja lockere klemmstellen an der etwas dünnen leitung zwischen netzteil und mightyboard
Ein Leben ohne 3D-Druck ist möglich, aber sinnlos.
 
to top
#3
Rauch war leider nicht magisch, nur riechbar elektrisch ;-)
Beim Zerlegen habe ich in der Tat einige lose Verschraubungen gefunden - vielleicht baue ich ihn einfach nochmal (vernünftig) zusammen...

Nachtrag:
genau dieser Stecker ist extrem verkohlt., konnte man nur nicht im eingebauten Zustand nicht erkennen...
Habe jetzt mal alles auf Vordermann gebracht und Unnötiges weggelassen.
Macht aber keinen Mucks mehr.
Kann es noch was anderes als das Mightyboard sein?

Könnte man gfs. gebraucht aus einer Umrüstung bekommen...

Gruß
Jens
 
to top
#4
Wenn er gar keinen Mucks mehr macht, ist vielleicht die Sicherung auf dem Mainboard durchgebrannt.
Ich weiß nicht, wie das Board aussieht. Wenn Du keine Sicherung findest, mach mal ein Foto vom Board und stell es hier ein.

Gruß Reinhard
-----------------------------------------------------------------------------------------
Theorie ist, wenn man weiß wie es geht, aber es geht nicht
Praxis ist, wenn es geht, aber man nicht weiß wie.
Theorie und Praxis vereint ist, wenn es nicht geht und keiner weiß warum.

 
to top
#5
Sicherung wäre natürlich geil :-)
Sehe aber keine.
Hier das Bild

Hmmm...
Wie stelle ich hier ein Bild ein?...

   

OK, gefunden :-)
 
to top
#6
Links unten auf dem Bild ist die Einspeisung? Dann könnte das Bauteil rechts oberhalb des Steckers mit dem Bestückungsaufdruck F101 oder F1Q1 eine Sicherung sein. Was auf dem Bauteil selbst draufsteht ist schwer zu entziffern.
Hast Du ein Multimeter und kannst den Widerstand zwischen beiden Seiten das Bauteils messen?

Gruß Reinhard
-----------------------------------------------------------------------------------------
Theorie ist, wenn man weiß wie es geht, aber es geht nicht
Praxis ist, wenn es geht, aber man nicht weiß wie.
Theorie und Praxis vereint ist, wenn es nicht geht und keiner weiß warum.

 
to top
#7
Make I,

den Sockel habe ich vom CutOffs verpflanzt, der originale war fürchterlich verkokelt..

Gruß
Jens
 
to top
#8
die sicherung sollte eine selbstrückstellende polyfuse sein.

leuchten denn die leds rechts wo
24v
5v
3.3v
steht, wenn man das netzteil anklemmt? sollten alle leuchten.
Ein Leben ohne 3D-Druck ist möglich, aber sinnlos.
 
to top
#9
Meiner hat nur 24V und nur die eine grüne LED leuchtet.

Vielleicht noch Zusatzinfos:
Es handelt sich um einen Makerbot Clone, als das Holz gerade schwarz gemacht wurde.
Gekauft 2015

Gruß
Jens
 
to top
#10
Hab noch nen gebrauchtes Mightyboard sowie Display hier.
Wenn Du möchtest, schreib mir ne PM

Gruß,
Frank
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  [Selbstbau] Clone 260 Hotend wird nicht warm PhasmaForce 20 5.488 19.11.2017, 19:50
Last Post: M4x
  [Makerbot] Makerbot Clone chefffe 11 4.626 15.11.2016, 15:41
Last Post: chefffe



Browsing: 1 Gast/Gäste