Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
CTC-Clone abgeraucht, wat nu?
#21
Dann kommt die Spannung also nicht mal bis zur Sicherung. Du hast nur das Klemmenoberteil ausgetauscht und nicht die ganze Klemme umgelötet? Dann wäre noch die Möglichkeit, das Board jetzt auszubauen (wird ja eh anstehen..) und sich mal die Lötstellen von unten anzusehen, womöglich hat sich die Klemme durch die Hitze selbst "enlötet".
 
to top
#22
War bereits mehrfach raus und der Sockel komplett umgelötet.
Ich verfolge mal die Bahnen vom Klemme bis Sicherung und melde mich morgen wieder.

Danke erstmal und Gruß
Jens
 
to top
#23
Mach mal ein Foto von der Platinenrückseite im Bereich des Steckers und der benachbarten Komponenten.

Gruß Reinhard
-----------------------------------------------------------------------------------------
Theorie ist, wenn man weiß wie es geht, aber es geht nicht
Praxis ist, wenn es geht, aber man nicht weiß wie.
Theorie und Praxis vereint ist, wenn es nicht geht und keiner weiß warum.

 
to top
#24
ist vielleicht nur ne durchkontaktierung abgebrannt oder so.
gleich neben dem 24V  stromanschluss ist doch der schwarze elko, das wird bestimmt die 24V auf der oberspannungsseite vom 5V stepdown wandler sein.
Das sollte ein geeigneter punkt zum anschließen des netzteils sein. Der müsste dann auf dem board C34 heißen.

es kann da aber durchaus abweichungen zum original design geben, weil da scheinbar keine sicherung dabei war, und hier auch ein schaltwandler für 5V drauf ist.
Man kann ja leicht von den pinreihen der motortreiber pin 8 VBB zum elko durchpiepsen, ob der wirklich an 24V klemmt und nicht die sekundärseite mit 5V ist.


Angehängte Dateien Bild(er)
   
Ein Leben ohne 3D-Druck ist möglich, aber sinnlos.
 
to top
#25
Der Herr sprach, es werde Licht - und so geschah es :-)
Gafu hat Recht, mit dem alten Sockel habe ich wohl die verkokelten Reste der Durchkontaktierung rausgerissen.
Bisher hatte ich auch nicht erkannt daß die Lötbahnen hier auf der Oberseite sind...

Löttechnisch war da jetzt nichts zu machen, Kontakt zu den Bahnen war nicht herzustellen.
Habe dann den Socken von achtern reingelötet und die Polung getauscht.
Und siehe da:

   

   

Jetzt nur den Probelauf, bin aber sehr optimistisch :-)

Euch erstmal vielen Dank für die tolle Unterstützung, Geduld und super Leads.

Gruß
Jens

PS:
Drucken tut er auch :-)
 
to top
#26
(21.05.2021, 12:20)jensschumi schrieb: mit dem alten Sockel habe ich wohl die verkokelten Reste der Durchkontaktierung rausgerissen.

ja, sowas passiert. Bei den breiten leiterbahnen geht soviel wärme flöten beim löten, da weiß man immer nicht, ob es schon bis zur anderen seite flüssig ist.

schön das er wieder läuft. Smile
Ein Leben ohne 3D-Druck ist möglich, aber sinnlos.
 
to top
#27
Noch 'ne Info, falls nicht bekannt.
Die Thermoelemente müssen in korrekter 'Polung' verbunden werden.
Ansonsten zählt der Bizer ab Raumtemperatur rückwärts und ist ziemich schnell bei Null während der Extruder noch befeuert wird.
Hatte nicht drauf geachtet, weil ich dachte daß es da nur um den Widerstand geht.
Wird ab wohl auch eine Spannung indiziert...

Meinen CTC habe ich bei der Gelegenheit mal aufgehübscht (Kabelverlegung, gesäubert, Schmierdienst, Aderendhülsen wo sinnvoll, etc.).
Das hat er verdient :-)

Druckt jetzt gerade die Optimierungsteile für den Artillery Sidewinder, der in ca. einer Woche kommt.
Verkaufen werde ich ihn wahrscheinlich doch nicht, der ist super aufgerüstet, ich habe 'tonnenweise' E-Teile hier rumliegen.
Außerdem ist haben besser als brauchen :-)
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  [Selbstbau] Clone 260 Hotend wird nicht warm PhasmaForce 20 5.488 19.11.2017, 19:50
Last Post: M4x
  [Makerbot] Makerbot Clone chefffe 11 4.626 15.11.2016, 15:41
Last Post: chefffe



Browsing: 1 Gast/Gäste