Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einstellfahrplan Ender3 V2 - M4P ABS - CoolChriz1984
#1
Hallo

Ich drucke seit ca. 4 Jahren mit dem Ender 2 und Simplify 3d. Damals hatte ich angefangen den Drucker richtig einzustellen, hab dann aber irgendwann damit aus Zeitmangel aufgehört und hab so weiter gedruckt. Schöne Teile kamen da nicht raus aber meine Drucke waren eh alle eher zweckmäßig. Weil mir die Druckgröße dann irgendwann zu klein geworden ist, musste was Neues her. Also habe ich mir den Ender3 V2 geholt. Ist schon ne tolle Kiste wenn er gut eingestellt ist. Seither nutze ich Cura was mir momentan auch besser liegt.

Als der Drucker ankam, hab ich Ihn erstmal weiter zerlegt und nach dem Video im Einstellfahrplan Thread sauber aufgebaut. Die Profile waren nicht wirklich rechtwinklig geschnitten aber ich hatte vom Ender 2 noch ein paar Passscheiben über. Ebenso bin ich mit dem Hotend vorgegangen und habe dabei gleich eine Micro Swiss Düse und ein RS-Präzision Heatbreak mit 4,1mm Bohrung eingebaut. Wärmeleitpaste hatte ich auch noch rumfahren. Eventuell baue ich noch auf ein Full Metal Heatbreak um. Beim Ender 2 hat das wunderbar funktioniert. Aber beim 3er wird’s wärmer in der Einhausung. Ich weiß nicht, ob es da Probleme mit TPU oder PLA geben könnte.

Ich habe nur ein Problem mit der X-Achse. Die hängt nach ein paar Drucken immer 1-2 zehntel durch. Die V-Slot rollen habe ich durch PC ersetzt und meiner Meinung nach sauber eingestellt. Wie im Video beschrieben. Schön leichtgängig ohne Spiel. Das Profil habe ich so gerade und fest wie möglich an den Z-Schlitten geschraubt. Fester geht nicht. Nach fest kommt ab. Daher habe ich mir überlegt ob ich eine zweite, mechanisch gekoppelte Z-Achse einbauen soll. Was haltet Ihr davon?

Bei der Z-Achse bin ich mir auch nicht zu 100% sicher. Sie ist sehr leichtgängig. Wenn Sie steht und die Stepper ausgeschaltet sind, Sackt Sie 2-3cm ab, wenn ich die X-Achse leicht antippe oder wenn ich manuell hochkurbele und loslasse. Gelevelt habe ich manuell mit einer 0.1mm Fühlerlehre und einem Offset von 0,1mm. Danach habe ich mit Manual Mesh gelevelt und den Offset wieder auf 0 gestellt und natürlich gespeichert. Aber meine Würfel sind 2/10 zu niedrig und mein First Layer ist nicht ganz geschlossen. Da benötige ich ein bisschen Unterstützung.

Den Feeder habe ich ausgetauscht. Im Moment läuft ein Winnsin Dual Gear. Die Extrusion ist kalibriert. Egal ob durch die Nozzle oder nur durch den Feeder, er fördert sauber die 100mm und das Filament lässt sich beim festalten auch nicht stoppen. Ich werde mal sehen wie der Feeder sich auf Dauer schlägt. Evtl. kommt noch ein Trianglelabs Titan rein.

PID Tuning wurde durchgeführt. Mit der Jyers Firmware lässt sich das wunderbar OnBoard machen.

Das Filament wurde von mir mehrmals vermessen da ich mir unsicher war, weil ich bei ABS inzwischen bei einem Flow von 89 angekommen bin. Kommt mir sehr niedrig vor.



Hardware:

Druckermodell: Creality Ender-3 V2 (Bowden-Extruder) mit Board v4.2.7 mit Jyers Firmware
Filament: ABS: M4P - Staubgrau | M4P – Schwarz | M4P – Weiß
Düsengröße: 0,4mm
Hotend: Stock mit Micro Swiss Nozzle und RS-Präzision Titan Heatbreak 4,1mm Bore (hab ich schon 3 Jahe rumliegen. Ist glaub gar nicht mehr im Sortiment) Capricorn Low Friction Tube und bessere Pushfits
Kühlung: Hotend 50x50x10 Sunon Lüfter mit 23,7 cmh, Petsfang 2 Partcooler mit Winnsin 5010 Radiallüfter
Bed: Borosilikatglas 4mm mit 1mm FR4 angeschliffen mit 240er
Extruder: Winnsin Dual Gear Extruder
V-Slot Rollen: werden demnächst durch PC ersetzt
Gehäuse: Abgeschlossen, durch großen Lüfter und Thermostat auf ca. 45° gehalten. Hier experimentiere ich aber noch. Ich weis nicht wieviel Grad die Elektronik fehlerfrei aushält. Ich habe vom 4.2.2 Board auf das 4.2.7 Board wegen Temperaturbedingten Layershifts gewechselt. Das hat abhilfe geschafft. Die Elektronik wollte ich nicht unbedingt auslagern.


Welche Punkte der Vorbereitung wurden erledigt:
• Bett manuell gelevelt auf 0 und mit 5x5 Manual Mesh nachgelevelt
• Extruder kalibrieren
• PID Tuning fürs Hotend und Bed
• Bowdenspiel gemessen
• Slicer Profil erstellen
• Heattower gedruckt
• Drucker ist sauber ausgerichtet. Retract:
• aus
Lüfter:
• Speed: 0%
• Initial: 0%
Allgemeine Settings:
• Cura 4.1.0.
• Layerhöhe: 0,2mm
• Initial Layer: 0,2mm
• Temperatur: 245°/260°
• Bed: 119°/110
• Geschwindigkeit outer/inner Layer: 60/30 mm/s


Sooo. Jetzt mal zu den Fotos

[Bild: https://i.imgur.com/ZStNX9M.jpg]
[Bild: https://i.imgur.com/MBfyX8Q.jpg]
[Bild: https://i.imgur.com/bNXgoLu.jpg]
[Bild: https://i.imgur.com/iKsPJwI.jpg]

Das ist der 3. Heattower den ich drucke. Das Logo unten wird bei mir immer so schlecht. Keine Ahnung warum. Gedruckt ab 260° aufwärts in 5 ° schritten. Bei 245° ist die Layerhaftung am besten. Da scheint zwischendrin doch mal die Z-Achse gehangen zu sein. da muss ich nochmal nachbessern.

Hier die Würfel bei 245° von LW40/Flow100 bis LW30/Flow100

[Bild: https://i.imgur.com/DJVvZ8j.jpg] [Bild: https://i.imgur.com/dnri3UK.jpg]

[Bild: https://i.imgur.com/aeDMCxE.jpg] [Bild: https://i.imgur.com/eVMXrrI.jpg]

[Bild: https://i.imgur.com/JAsHMij.jpg] [Bild: https://i.imgur.com/F3hRDYx.jpg]

[Bild: https://i.imgur.com/hmtF2xh.jpg] [Bild: https://i.imgur.com/9FGV7Bw.jpg]

[Bild: https://i.imgur.com/kmGxkIv.jpg] [Bild: https://i.imgur.com/1wxmJEV.jpg]

[Bild: https://i.imgur.com/CidQcmJ.jpg] [Bild: https://i.imgur.com/daaRzkP.jpg]

[Bild: https://i.imgur.com/KtaXjUu.jpg] [Bild: https://i.imgur.com/rq3DATH.jpg]

[Bild: https://i.imgur.com/cPVr1Ey.jpg] [Bild: https://i.imgur.com/sclOWMx.jpg]

[Bild: https://i.imgur.com/kifHqN3.jpg] [Bild: https://i.imgur.com/REubqNP.jpg]

[Bild: https://i.imgur.com/lQceAQ0.jpg] [Bild: https://i.imgur.com/1mOrt5d.jpg]

[Bild: https://i.imgur.com/apo5Jzu.jpg] [Bild: https://i.imgur.com/AA8sGeC.jpg]

Da das alles noch viel zu Fett gedruckt ist, Habe ich mich mal für LW 0,33 entschieden.

Obwohl ich das Leveling mehrfach überprüft habe, Bekomme ich den Firstlayer nicht geschlossen. Hier mal eine Auswahl. Die höhe aller würfel schwankt zwischen 9,88 und 9,94mm

[Bild: https://i.imgur.com/dhgR2oD.jpg]

Ich fange jetzt mal an den Flow zu verringern.

Show ContentEinstellfahrplan:
 
to top
#2
Soooooo

Hier geht es weiter mit den Würfeln mit reduziertem Flow

[Bild: https://i.imgur.com/xAvfORN.jpg] [Bild: https://i.imgur.com/BwDaFW2.jpg]

[Bild: https://i.imgur.com/FJCvdxf.jpg] [Bild: https://i.imgur.com/OpzHRng.jpg]

[Bild: https://i.imgur.com/pRbq4PT.jpg] [Bild: https://i.imgur.com/4dkID6M.jpg]

[Bild: https://i.imgur.com/juc5XAv.jpg] [Bild: https://i.imgur.com/17AiKZy.jpg]

[Bild: https://i.imgur.com/KI6SONP.jpg] [Bild: https://i.imgur.com/ZU7NtAW.jpg]

[Bild: https://i.imgur.com/E66Pm6N.jpg] [Bild: https://i.imgur.com/Q46VgLD.jpg]

[Bild: https://i.imgur.com/5fJFeGB.jpg] [Bild: https://i.imgur.com/ObSvhNY.jpg]

[Bild: https://i.imgur.com/UcHnhlE.jpg] [Bild: https://i.imgur.com/36Tfcvg.jpg]

[Bild: https://i.imgur.com/5xP0FJN.jpg] [Bild: https://i.imgur.com/6nbUeDA.jpg]

[Bild: https://i.imgur.com/XTNpyIJ.jpg] [Bild: https://i.imgur.com/5mpSIQp.jpg]

[Bild: https://i.imgur.com/JVvfJdk.jpg] [Bild: https://i.imgur.com/2P3YBNM.jpg]

[Bild: https://i.imgur.com/TkKTVnS.jpg

So. Ich habe alle Fotos mit Imgur angehängt bis auf 3. Die konnte ich nicht hochladen.

Ich habe mich für 0,89 entschieden. Der würfel hat bei 0,87 offene stellen. Bei einem Druck von gestern abend hatte ich bei 0,88 auch offene Stellen. Deswegen 0.89. Das sieht für mich immer noch recht fett aus und nen Kragen hab ich auch noch. Aber was meinen die Profis.


Mit dem Zylinder bin ich ganz zufrieden. Was meint Ihr wie soll ich weiter machen?


Editiert  Ich schiebe mal die Pyramide hinterher lw33 flow89
[Bild: https://i.imgur.com/jDOxLfE.jpg]
[Bild: https://i.imgur.com/wrBQYTW.jpg]

An der Spitze fehlt Kühlung. Kleines Hütchen habe ich auch. Also mit Flow runter?! Was mach ich dann aber gegen die offene Deckschicht? Die rauhen stellen im Inneren, ist das überextrusion oder schlecht eingestellter Retract?


Angehängte Dateien Bild(er)
               

Show ContentEinstellfahrplan:
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Einstellfahrplan - Testwürfel mit Loch nie geschlossen - Sven112 i3 MegaS mit M4P PLA Sven112 27 1.243 17.09.2021, 19:30
Last Post: Aurillion
  [Frage] Ender3 Druckproblem (Neuling) Keelval 8 226 07.09.2021, 10:48
Last Post: Fellwurst
  [Test] Einstellfahrplan Sidewinder X1, PETG M4P mericon 4 259 30.07.2021, 10:48
Last Post: mericon
  Einstellfahrplan - Bootscreen - Ender-3 Pro - M4P Staubgrau Bootscreen 50 2.570 05.07.2021, 10:11
Last Post: c1olli
  Einstellfahrplan kupferdrucker Ender-3 Pro mit M4P PLA kupferdrucker 5 520 10.06.2021, 09:37
Last Post: Fellwurst



Browsing: 1 Gast/Gäste