Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Anycubic Mega S - Abbruch bereits beim Aufheizen
#1
Moin!
Ich habe seit heute folgendes Problem: wenn ich meinem Drucker einen Druckauftrag gebe, wird das Heizbett langsam aufgeheizt und irgendwann heizt er einfach nicht mehr weiter.
Das passiert auch außerhalb eines Druckauftrags, wenn ich das Heizbett einfach nur manuell aufheizen möchte.
Er bricht nicht immer an der gleichen Temperatur ab. Mal bei 35°, mal bei 45°. Immer unterschiedlich.

In dem Moment wo er aufhört zu heizen, höre ich ein Rattern für etwa 2 Sekunden. Die Quelle dazu habe ich noch nicht ausmachen können.
Es könnte das sein?

Anbei findet ihr ein Video dazu, was das Problem zeigt. Ignoriert die Wassergeräusche - meine Frau war duschen und der Drucker steht im Keller neben einem Abwasserrohr Wink

Link zu WeTransfer
Könnte irgendwie keine Datei über das Forum selbst hochladen
 
to top
#2
Das sieht nach einem Thermal Runaway aus. Die Düse hat eine Solltemperatur von 200 Grad, bleibt aber bei 21 Grad stehen. Das erkennt die Firmware als Fehler und stoppt alles. Das Klackern ist wahrscheinlich der Beeper, der einen Alarm ausgeben soll, aber nicht ganz so funktioniert, wie er soll.

Gruß Reinhard
-----------------------------------------------------------------------------------------
Theorie ist, wenn man weiß wie es geht, aber es geht nicht
Praxis ist, wenn es geht, aber man nicht weiß wie.
Theorie und Praxis vereint ist, wenn es nicht geht und keiner weiß warum.

 
to top
#3
Was tun? Wink
Habe noch einen baugleichen Drucker da. Was müsste ich wechseln?
 
to top
#4
Im ersten Schritt prüfen, ob die Kabel zur Heizpatrone am Mainboard korrekt angeschlossen sind, also richtig in den Schraubklemmen sitzen und die Klemmen angezogen sind. Wenn ein Voltmeter vorhanden ist, an den beiden Kontakten für den Anschluss zur Heizpatrone messen, ob hier Spannung anliegt, wenn die Heizung laufen soll. Fall ja, die Heizpatrone tauschen.

Gruß Reinhard
-----------------------------------------------------------------------------------------
Theorie ist, wenn man weiß wie es geht, aber es geht nicht
Praxis ist, wenn es geht, aber man nicht weiß wie.
Theorie und Praxis vereint ist, wenn es nicht geht und keiner weiß warum.

 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Anycubic i3 Mega S Klipper Bl-Touch kobax383 0 108 26.07.2021, 16:14
Last Post: kobax383
  Anycubic I3 Mega S bleibt einfach stehen ICookie 24 1.305 26.06.2021, 09:34
Last Post: Aurillion



Browsing: 1 Gast/Gäste