Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 1 Bewertung(en) - 2 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[Frage] Einstellfahrplan Creality Ender 5 Pro
#1
Liebe Community,

gleich mal vorweg:
Ich bin relativ grün hinter den Ohren was 3D Drucker angeht.

Aber versteht mich nicht falsch, ich habe mich schon intensiv mit dem Drucker auseinander gesetzt, ihn großteils auseinander genommen und wieder zusammengesetzt und mir so manches Tutorial angesehen.
Ich versuche jetzt schon seit geraumer Zeit meinen Drucker gut einzustellen, auch mit Hilfe des Einstellfahrplans hier, aber bislang bin ich trotzdem mit den Ergebnissen nicht zufrieden.
Ich habe mich schon in so manchem Thread hier eingelesen und versucht die Ratschläge und Tipps dort umzusetzen. Vielen Dank erst einmal für die Mühe aller, insbesondere der "Tutoren", das ist wirklich super!
Doch irgendwo scheint noch der Hund begraben zu sein und ich finde weder die passende LW, noch schaffe ich es das Stringing komplett zu beheben.
Daher möchte ich gerne nochmal den Einstellfahrplan mit Support von Anfang an durchgehen.
Fangen wir mal an:
  • Welches Druckermodell hast Du?
    Ender 5 Pro mit Bowden-Extruder
  • Welches Filament nutzt Du?         
      - Hersteller: M4P Staubgrau
      - Art: PLA
  • Welche Düsengröße wird verwendet?
    0,4 mm
  • Welches Hotend mit welchen Komponenten wird eingesetzt?
             - Typ: Ersatzteil vom Werk, das erste war Schrott
             - Düse: Messing 0,4 mm
             - Heatbreak: ebenfalls Ersatzteil vom Werk
  • Welche Punkte der Vorbereitung wurden erledigt
    - Aufbau überprüft und Hotend neu zusammengebaut, Bett gelevelt, Feedersteps angepasst, PID Tuning durchgeführt, Druckerprofil angelegt
  • Welche Punkte der Vorbereitung konnten nicht erledigt werden?[/size]
    Ich habe die Riemen etwas nachgespannt, kann aber nicht beurteilen, ob es jetzt so gut ist oder nicht, da ich dahingehend ein Laie bin.
  • Slicer:
    Cura 4.11.0
  • Druckbefehl via:
    Octoprint + Octopi
  • LW/ EW:
    0,4 mm
  • Flow/EM:
    90%
  • Temperatur:
    230 - 185°C für den Heattower
  • Layerhöhe:
    1 mm
  • Geschwindigkeit outer/inner Layer :
    Wandgeschwindigkeit: 30 mm/s und Füllgeschwindigkeit 60 mm/s
  • Retract Länge und Geschwindigkeit (Rückzug):
    4mm und 40 mm/s
  • Besonderheiten:
    - beheiztes Glasbett (Ich habe festgestellt, dass bei 60°C die Haftung vom PLA am Besten ist, ich habe trotzdem aber manchmal das Problem, dass es sich an einer Stelle leicht abhebt)
    - gedruckter Bauteillüfter und Z-Support

    Medium Heattower M4P PLA, vom Boden bis oben 230-185°C:

    [Bild: https://i.imgur.com/MMEFoMO.jpg]
    X-Achse

    [Bild: https://i.imgur.com/WhNA5IT.jpg]
    Y-Achse

    [Bild: https://i.imgur.com/wgIC2PY.jpg]
    Boden

    [Bild: https://i.imgur.com/wkRytTg.jpg]
    Von oben

    [Bild: https://i.imgur.com/bnFOJ3W.jpg]
    Fingernagelprobe

    Mit welcher Temperatur sollte ich eurer Meinung nach fortfahren?

    Vielen Dank schon mal!

    Senayna
Show ContentEinstellfahrplan:
 
to top
#2
Hallo,

bei den Daten hat sich der eine oder andere Fehler eingeschlichen, bei einer 4mm Düse würde das Filament ja durchfallen Big Grin

Bei der Riemenspannung geht man auf ca.80 Hz. Da gibt es einige Themen hier im Forum dazu. Ich werde das mal im Fahrplan verlinken.

Wenn ich nach der Optik gehe würden 210-215°C passen.

Was mir noch so auffällt.
Im 2. Bild von oben ist im 2. Segment von unten so ein schwarzer Strich - ist das Hotend undicht?
Im 2. und im letzen Bild ist ziemlich in der Mitte eine Welle - klemmt das etwas?
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
 
to top
#3
Hallo Olli,

upsi, da hast du wohl Recht. Da hat sich der Fehlerteufel eingeschlichen Angel

Danke dir für den Tipp mit den 80 Hz. Ich hatte schon versucht da irgendwie einen Ton aus den Riemen zu bekommen, aber so recht wollte mir das nicht gelingen.
Aber ich werde dem auf jeden Fall nochmal nachgehen.

Okay, dann war meine selbst gewählte Testtemperatur immerhin schon mal richtig. Big Grin

Undicht ist es nicht, darauf habe ich diesmal penibel geachtet, da ich das Problem schon einmal hatte.
Habe mich auch selbst gewundert, dass der Strich da ist.
Evtl. kommt das noch von den Überresten vom Filzstift, den ich zur Markierung des Filaments verwendet hatte. Der Rest sieht ja an sich gut aus.

Tatsächlich ist diese Welle auf beiden Seiten bei der Y-Achse, wenn auch leicht versetzt zueinander.
Ich werde sie gleich nochmal überprüfen, danke für den Tipp.

Edit:
Tatsächlich hängt die Y-Achse an dieser einen Stelle leicht. Allerdings konnte ich bislang noch nicht den Übeltäter herausfinden. Die Schienen sind frei von irgendwelchen Hindernissen, die Rollen leichtgängig und auch der Motor scheint an der Stelle kein Problem zu haben... Ich versuche mein Glück aber weiter.
Show ContentEinstellfahrplan:
 
to top
#4
Ich hab ein paar Links zur Riemenspannung im Einstellfahrplan unter "Links" hinzugefügt.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
 
to top
#5
(17.10.2021, 14:08)Senayna schrieb: Tatsächlich hängt die Y-Achse an dieser einen Stelle leicht. Allerdings konnte ich bislang noch nicht den Übeltäter herausfinden. Die Schienen sind frei von irgendwelchen Hindernissen, die Rollen leichtgängig und auch der Motor scheint an der Stelle kein Problem zu haben... Ich versuche mein Glück aber weiter.

Check mal die Rollen selber, Creality zieht die scheinbar gerne über Gebühr an, meine hatten "Standschäden" also leichte kerben an der Stelle wo die während des Transports dauerhaft an den Schienen anlagen. Ansonsten ist hier irgendwo auch ein video verlinkt wie man die Kugellager checkt.
 
to top
#6
@Heisenberg19x Danke für den Tipp, ich habe die Rollen alle abmontiert und überprüft und konnte nichts finden. Als ich sie wieder angebracht habe, war der Hänger allerdings weg. Also was auch immer es war, es hat geholfen. Big Grin


@c1olli Super, danke. Ich habe die Spannung nochmal ein wenig angepasst und werde jetzt mal fröhlich Würfel drucken. Die Ergebnisse poste ich morgen, da das Licht jetzt nicht gut dafür ist.
Show ContentEinstellfahrplan:
 
to top
#7
So, die ersten Würfel sind gedruckt. Die nächsten sind im Entstehen.

[Bild: https://i.imgur.com/X9apj4v.jpg]

[Bild: https://i.imgur.com/lzfitHk.jpg]

[Bild: https://i.imgur.com/5JNCfiw.jpg]

[Bild: https://i.imgur.com/rnQ3mq2.jpg]

[Bild: https://i.imgur.com/mDWQ80Y.jpg]

[Bild: https://i.imgur.com/shFsM7d.jpg]

[Bild: https://i.imgur.com/WUhlkwK.jpg]

[Bild: https://i.imgur.com/Oemo36V.jpg]

Wie man sieht, sind sie alle oben noch offen, also geht es weiter mit der Reise.

Das Nubsi ist immer eingefallen und sehr breit.
Kann das an der Layertime liegen? Die ist standardmäßig auf 10 Sekunden eingestellt.
Ich habe aus Versehen den ersten Würfel aber zuerst noch mit Min. Layertime auf 0 gedruckt und da sah das dann folgendermaßen aus:

[Bild: https://i.imgur.com/ZcUVds6.jpg]

[Bild: https://i.imgur.com/D8tUoOn.jpg]
Show ContentEinstellfahrplan:
 
to top
#8
Das schaut soweit gut aus, aber bei den Bildern mehr Würfel und weniger drumherum.

Das mit dem min. Layertime wird Auswirkungen auf den Nubsi haben, da die Nozzle ja entsprechend lange am selben Platz bleibt.

Wie schaut es denn mit der Maßhaltigkeit aus?
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
 
to top
#9
Alles klar, dann werd ich das mal mit geringerer Min. Layertime versuchen, sobald ich die richtige LW gefunden habe.

Im Schnitt:
X= 19,86 Y=19,96 Z= 10,07

Muss also wohl die Steps noch anpassen.
Soll ich das vor der nächsten Druckrunde machen? Oder lieber wenn eine passende LW gefunden ist?

Aber hier erst einmal die nächste Runde Fotos.

[Bild: https://i.imgur.com/VxczG6Z.jpg]

[Bild: https://i.imgur.com/u0zft4y.jpg]

[Bild: https://i.imgur.com/4xQC4fV.jpg]

[Bild: https://i.imgur.com/wl9fHvS.jpg]

[Bild: https://i.imgur.com/nZCFdem.jpg]

[Bild: https://i.imgur.com/H4ghBai.jpg]

[Bild: https://i.imgur.com/uS4I210.jpg]

[Bild: https://i.imgur.com/QrtyP4r.jpg]
Der leicht schwarze Strich in der unteren Hälfte des letzten Fotos ist ein Kratzer, aber fragt mich nicht, wie der da hin kommt.

Ich hoffe, die Bildgröße ist so besser. Wink
Show ContentEinstellfahrplan:
 
to top
#10
Steps werden erstmal überhaupt nicht angefasst, da das Kalibrieren des Druckers, wenn überhaupt nötig über den Verfahrweg gemacht wird.
In den meisten Fällen reicht es allerdings, den Drucker mechanisch zu optimieren. Selbst die Riemenspannung hat Einfluss auf die Verfahrwege.

Ansonsten erst einmal dem Fahrplan folgen und den LW bis 0,30 absenken.
Gruß
Olli
-------------------------------------------------------------------------------------------------------------------------------
Nichts wird so heiß gegessen wie es gekocht wird
Wasser? Das Zeug aus dem Klo?
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Einstellfahrplan für modizierten Ender-4 chhe 3 97 Vor 3 Stunden
Last Post: chhe
  Einstellfahrplan? - Ender 3 Pro Z-Scrap 5 130 16.01.2022, 20:05
Last Post: Fellwurst
  Raue Seitenwände - Unterschiede zwischen Creality Slicer und Cura - Ender 3 V2 Lato 1 78 16.01.2022, 13:39
Last Post: c1olli
  Einstellfahrplan Ender 3 Pro - M4P Staubgrau sl4m01 39 3.591 12.01.2022, 21:09
Last Post: sl4m01
  Einstellfahrplan Ender 3 Pro PLA Klerijan 34 2.824 09.01.2022, 12:09
Last Post: c1olli



Browsing: 1 Gast/Gäste