Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit dem Quader - Philsynek Anycubic Vyper mit M4P PLA
#1
Hallo zusammen,

erstmal vielen Dank für den Einstellfahrplan und die Informationen hier. Ich habe hier schon einiges lernen können!

Ich habe den Drucker schon seit ein paar Monaten und war mit den Ergebnissen in PLA eigentlich immer recht zufrieden. Ich weiß jetzt aber, dass meine Slicereinstellungen alles andere als richtig waren. Das ist mir beim Wechsel auf PETG bewusst geworden. Da passte vorne und hinten nichts.

Um PETG möchte ich mich aber später kümmern. Hier soll es jetzt erstmal um PLA gehen.

    Welches Druckermodell hast Du?
        - Bowdenextruder
    Welches Filament nutzt Du?
        - M4P
        - PLA
    Welche Düsengröße wird verwendet?
        - 0.4
    Welches Hotend mit welchen Komponenten wird eingesetzt?
        - Standard Hotend
        - Standard 0.4 (vor Einfahrplan neu)
        - Standard Heatbreak
    Welche Punkte der Vorbereitung wurden erledigt
        - Rechtwinkligkeit geprüft
        - leichtgängige Achsen
        - Riemenspannung OK (nach meiner laienhaften Einschätzung)
        - Hotend zerlegt und wieder korrekt zusammengebaut
        - Bett ist gelevelt (Auto Leveling)
        - Steps wurden kalibriert
    
   
    Temperatur: 210 °C & 60 °C Bett
    Layerhöhe
        - first LH: 0.2 mm
        - LH: 0.1 mm
    Geschwindigkeiten
        - Perimeter: 60 mm/s
        - external Perimeter: 30 mm/s
    Retract Länge und Geschwindigkeit 3 mm @ 35 mm/s

1. Temptower
Konnte jetzt keine großen Unterschiede feststellen. 210 °C sah für mich als Laien am saubersten aus.
[Bild: https://i.imgur.com/LyLAhLL.jpg]
[Bild: https://i.imgur.com/fMKn0PR.jpg]
[Bild: https://i.imgur.com/6pnbO3D.jpg]
[Bild: https://i.imgur.com/b8jMpZc.jpg]

2. Würfel mit Loch
Hier haben sich die Linien bis EW 0.3 mm nicht ganz geschlossen. Also habe ich EW 0.31 mm als gleichmäßigstes Top Layer gewählt und von da an den EM erhöht. Ich erspare euch die ersten Ergebnisse und poste nur die Bilder ab EW 0.35 mm, wenn das ok ist.

EW 0.48 mm / EM 0.9
[Bild: https://i.imgur.com/nJYCPPr.jpg]
[Bild: https://i.imgur.com/zQFyzzq.jpg]

EW 0.35 mm / EM 0.9
[Bild: https://i.imgur.com/j4Iu5U2.jpg]
[Bild: https://i.imgur.com/bs86E6m.jpg]

EW 0.34 mm / EM 0.9
[Bild: https://i.imgur.com/g7fxH4j.jpg]
[Bild: https://i.imgur.com/gqJ9lKi.jpg]

EW 0.33 mm / EM 0.9
[Bild: https://i.imgur.com/9JdhxTI.jpg]
[Bild: https://i.imgur.com/Gpz2SRe.jpg]

EW 0.32 mm / EM 0.9
[Bild: https://i.imgur.com/nAYHpvY.jpg]
[Bild: https://i.imgur.com/Gspyzup.jpg]

EW 0.31 mm / EM 0.9
[Bild: https://i.imgur.com/u3CRlva.jpg]
[Bild: https://i.imgur.com/ZHMPEQ9.jpg]

EW 0.30 mm / EM 0.9
[Bild: https://i.imgur.com/kvKZ2P8.jpg]
[Bild: https://i.imgur.com/lSr2E8O.jpg]

EW 0.31 mm / EM 0.91
[Bild: https://i.imgur.com/UMtnAqV.jpg]
[Bild: https://i.imgur.com/iFdCuS1.jpg]

3. Quader
Als Nächstes dann also der Quader. Und hier stoße ich jetzt auf ein Problem, das ich von meinen Drucken vor dem Einstellfahrplan nicht kannte: den Kragen. Den Elefantenfuß finde ich hier gar nicht mal so tragisch, zumal ich noch nichts an Elephant foot compensation im PrusaSlicer probiert habe. Aber beim Kragen weiß ich jetzt nicht weiter. EM kann ich ja nicht weiter reduzieren, um das zu kompensieren, weil mir dann wieder die Top Layer aufgehen.

EW 0.31 mm / EM 0.91
[Bild: https://i.imgur.com/9Q4jCEN.jpg]
[Bild: https://i.imgur.com/cHiIIZe.jpg]


Weiter habe ich den Fahrplan nicht bearbeitet.

Vielen Dank im Voraus!

Schönen Gruß,
Phil
Show ContentEinstellfahrplan:
 
to top
#2
Ich habe gerade nochmal einen Quader mit EW 0.31 mm / EM 0.91 gedruckt und bemerkt, dass das Infill nicht richtig ist.

[Bild: https://i.imgur.com/vcqgW05.jpg]

Ich denke ich muss die EW fürs Infill anpassen, aber auf welchen Wert? 0.4 mm?

Danke und schönen Gruß,
Phil
Show ContentEinstellfahrplan:
 
to top
#3
Filamentdurchmesser gemessen und eingetragen ?
Der Wahnsinn nimmt zu, die Vernunft bleibt schlank !

 
to top
#4
(30.07.2022, 11:52)icy schrieb: Filamentdurchmesser gemessen und eingetragen ?

Nein. Ich habe den Punkt natürlich im Einstellfahrplan gesehen, aber als für mich nicht möglich eingestuft. Ich besitze lediglich einen analogen Messschieber der im Idealfall in 0.05 mm Schritten messen kann. Für mich sonst absolut ausreichend. Und die Toleranz bei M4P ist mit +/- 0.02mm angegeben. Ich habe diesen Punkt im Fahrplan dadurch eher als eine Option für Fortgeschrittene angesehen.

Schönen Gruß,
Phil
Show ContentEinstellfahrplan:
 
to top
#5
Die Ecken vom Temptower sehen allesamt komisch aus. Wurde dabei der Bauteilkühler angeschaltet?
Meiner Meinung nach solltest du etwas kälter drücken.
Elephant Foot Compensation ist unnötig, wenn du den FirstLayerFlow richtig eingestellt hast.
Hattest du das Hotend zerlegt, gereinigt und neu zusammen gebaut, auch wenn es wohl neu ist?
Du hast gerade bei den letzteren Würfeln an der Oberfläche Extrusionsaussetzer und das Infill passt ja auch nicht.

Wirklich den Einstellfahrplan von vorn richtig befolgen und mal alles von Youtube und Co ausblenden!

Edit: Der Filamentdurchmesser ist wichtig, ansonsten brauchst du auch den Feeder nicht kalibrieren...
Filament gemäß Anleitung richtig ausmessen und eintragen. Wenn es im Einstellfahrplan steht, dann auch machen!
Gruß,

Brian

"Eine gute Problembeschreibung ist die halbe Lösung!"
Befolgt den Einstellfahrplan!
 
to top
#6
Danke für Deine Antwort!

(30.07.2022, 12:22)Life_Of_Brian schrieb: Die Ecken vom Temptower sehen allesamt komisch aus. Wurde dabei der Bauteilkühler angeschaltet?

Ah ja, tut mir leid. Hatte ich vergessen dabei zu schreiben. Bauteilkühlung war aus. Hatte aber beides gedruckt und bei beiden 210 °C als Temperatur ausgewählt.

[Bild: https://i.imgur.com/ylIGFw3.jpg]
[Bild: https://i.imgur.com/in3jnt2.jpg]
[Bild: https://i.imgur.com/JepNLs9.jpg]


(30.07.2022, 12:22)Life_Of_Brian schrieb: Meiner Meinung nach solltest du etwas kälter drücken.

Wie viel genau meinst Du mit "etwas"?

(30.07.2022, 12:22)Life_Of_Brian schrieb: Hattest du das Hotend zerlegt, gereinigt und neu zusammen gebaut, auch wenn es wohl neu ist?

Ja.

(30.07.2022, 12:22)Life_Of_Brian schrieb: Du hast gerade bei den letzteren Würfeln an der Oberfläche Extrusionsaussetzer und das Infill passt ja auch nicht.

Wo siehst Du die Aussetzer? Ich kann die nicht ausmachen. Ich habe mal mit einem USB "Mikroskop" den Bereich vergrößert, von dem ich vermute, dass Du ihn meinst.

EW 0.31 / EM 0.9
[Bild: https://i.imgur.com/6McieeH.jpg]
[Bild: https://i.imgur.com/jeTgTEc.jpg]

Sind das Extrusionsaussetzer? Ich würde das eher als "Bahnen gerade so nicht verbunden" beschreiben.

(30.07.2022, 12:22)Life_Of_Brian schrieb: Wirklich den Einstellfahrplan von vorn richtig befolgen und mal alles von Youtube und Co ausblenden!

Edit: Der Filamentdurchmesser ist wichtig, ansonsten brauchst du auch den Feeder nicht kalibrieren...

Filament gemäß Anleitung richtig ausmessen und eintragen. Wenn es im Einstellfahrplan steht, dann auch machen!

Bis auf die Sache mit dem Filamentdurchmesser habe ich alles befolgt.
In meinen Augen macht es rein Messtechnisch wenig Sinn den Filamentdurchmesser mit einer Toleranz von +/- 0.02 mm mittels eines Messschiebers der Genauigkeit 0.05 mm zu vermessen. Hinzu kommen Messfehler. Und ob ich mit einem 30 € digital Messschieber bessere Werte rausbekomme, wage ich zu bezweifeln. Und bitte hab Verständnis, dass ich mir keinen 100 € Messschieber für einen Anwendungsfall kaufen kann.

Korrigiert mich bitte, wenn ich falsch liege.


Zum Infill: Ich teste gerade die Einstellung "Extrusion Width Infill" im PrusaSlicer. Für mein Verständnis reguliert man darüber auch den Materialfluss des Infills. Die Einstellung blieb laut Einfahrplan erstmal auf 0, wenn ich mich nicht täusche. Die ersten Ergebnisse sehen vielversprechend aus:

EW Infill 0.4 mm
[Bild: https://i.imgur.com/MoMaCou.jpg]

EW Infill 0.48 mm
[Bild: https://i.imgur.com/JeNGMrR.jpg]

EW Infill 0.56 mm

[Bild: https://i.imgur.com/lm9aEul.jpg]


EW Infill 0.6 mm
[Bild: https://i.imgur.com/9T07PtX.jpg]

Was ich beim letzten Druck beobachten konnte ist, dass das Infill immer dann schlecht aussieht, wenn davor ein stärkerer Retract passiert ist. Der Drucker druckt den Perimeter und begibt sich dann mit Travel Speed zum ersten Infill Punkt. Dabei passiert ein Retract und wenn der Drucker mit dem Infill anfängt, kommt zu wenig Material. Auf den langen Bahnen in der Mitte sieht das Infill dann wieder gut aus.

Danke und schönen Gruß,
Phil
Show ContentEinstellfahrplan:
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  Einstellen Anycubic Kobra Max - M4P PLA Staubgrau Inf1n1ty33 197 9.052 Vor 6 Stunden
Last Post: Fellwurst
  [Frage] Einstellfahrplan | Ender 5 Pro mit M4P PLA Staubgrau Fordragon 14 594 25.05.2023, 15:21
Last Post: Chick3nrun
  [geteilt] Probleme mit Anycubic Vyper CesareMontini 29 3.001 16.05.2023, 18:37
Last Post: CesareMontini
  [Frage] Einstellfahrplan Anycubic Vyper - Lösungsansätze gesucht KainzVonBeiden 78 4.488 12.05.2023, 07:40
Last Post: KainzVonBeiden
  Einstellfahrplan - Anycubic Vyper MrBeutlin 8 776 06.03.2023, 20:11
Last Post: MrBeutlin



Browsing: 1 Gast/Gäste