Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um deine Login-Informationen zu speichern, wenn du registriert bist, und deinen letzten Besuch, wenn du es nicht bist. Cookies sind kleine Textdokumente, die auf deinem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies düfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die du gelesen hast und wann du zum letzten Mal gelesen hast. Bitte bestätige, ob du diese Cookies akzeptierst oder ablehnst.

Ein Cookie wird in deinem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dass dir diese Frage erneut gestellt wird. Du kannst deine Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.
  • Willkommen zur 3D-Druck-Community, einer nichtkommerziellen,
  • werbefreien und privaten Plattform rund um das Thema 3D-Drucken
  • vorrangig im deutschsprachigen Raum. Von User für User.
Hallo, Gast! Anmelden Registrieren


Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einstellfahrplan Sovol SV04
#1
Hallo,

ich habe mir einen Sovol SV04 zugelegt und habe nun endlich Zeit, mal den Einstellfahrplan durcharbeiten.
Wenn jemand Ideen oder Anmerkungen hat, gerne melden ansonsten ist der Thread vielleicht als Doku für mich ganz gut.

Infos:
  • Modell: Sovol SV04
  • Filament: Bavaria-Filaments PLA 
  • Düsengröße: 0,4 mm
  • Hotend: Standard vom Hersteller
  • Bereits erledigt:
    • Druckeraufbau kontrolliert
    • Beide Hotensds geprüft
    • E-Steps kalibriert
    • PID-Tuning
    • Standardprofil erstellt. EW, Flow und Geschwindigkeiten entsprechend.
  • Retract: 1mm bei 40mm/s
  • Besonderheiten: Idex Drucker

Da der Drucker zwei Druckköpfe hat, mache ich erstmal ein Profil zum Druckem mit dem Standardkopf (links). Ich tue also erstmal so, als ob es nur einen Kopf geben würde.

Heattower (von unten 190°C in 5° Schritten):
[Bild: https://i.imgur.com/q6lO7tc.jpg]

=> Weitere Tests bei 215 °C, 220°C sieht zwar auf dem Bild etwas besser aus, wenn man es in der Hand hat, gibt es jedoch kaum einen Unterschied.
=> Der Extruder rutscht manchmal auf dem Fillament. Bei diesem Druck habe ich die Stellschraube komplett geschlossen, sodass die Schraube selbst das Filament in das Zahnrad drückt. Hat da wer Ideen, woran es liegen kann?

Würfel folgen bald Smile
 
to top
#2
Beim Einstellfahrplan ist eine Vorlage mit Informationen dabei, die zu Beginn eines Fahrplan-Threads mitzuteilen sind. Bitte editiere deinen Beitrag und hole das nach.

Deinen Heattower hast du falsch herum gedruckt, wir starten bei den höchsten Temperaturen ... ist in dem Fall aber gut gegangen.

Zum Feeder: Zeig Mal Bilder. Wahrscheinlich taugt der einfach nichts. Siehe Welcher Extruder/Feeder soll es sein?
Grüße
Markus


Projektbericht Ender 3 V2 Um- und Anbauten
 
to top
#3
Und behalte mal im Hinterkopf dass eventuell an deiner Z-Achse noch etwas nicht ganz stimmt. Ich würde mich aber tatsächlich erst einmal um den Feeder kümmern und dann weiterschauen. Da darf absolut nix durchrutschen. Das ist sonst alles für die Katz, wenn der schon nicht präzise das liefert, was man anfordert.

Wenn der Feeder abgehakt ist nochmal Heattower, diesmal richtig herum und dann weiter schauen.
Grüße,
Sebbi

Linux is like a Tipi: no gates, no windows, apache inside
 
to top
#4
Hier mien neuer Heattower (230 unten - 185 oben):
[Bild: https://i.imgur.com/Qq8Nucy.jpg]

Das Problem int der Z-Achse ist besser geworden, aber wahrscheinlich nicht komplett gelöst.
Am besten sehen die Stufen 210 und 205 aus, wenn man es in der Hand hat. Ich denke, ich werde mit 205°C weitermachen.

Das Problem mint dem Feeder liegt wahrscheinlich am Filament. Es ist mittlerweile zwei Jahre alt und hart geworden. Falls doch jemand etwas seltsames sieht, gerne bescheid sagen. Die Feder ist momentan für das alte Filament komplett zusammen geschraubt.

[Bild: https://i.imgur.com/cGZTY0q.jpg]
[Bild: https://i.imgur.com/IH9rtDQ.jpg]
 
to top
#5
Mach bitte mal ein !scharfes! Bild von dem Förderritzel des Feeders. Man erkennt nicht viel, aber das was ich erkenne gefällt mir nicht so....
Grüße,
Sebbi

Linux is like a Tipi: no gates, no windows, apache inside
 
to top
#6
Ich hoffe, das ist was du meintest. In der Rolle sind ein paar Krümel, weil das Filament momentan gequetscht wird, aber die Zähne sind alle da und nicht flach.

[Bild: https://i.imgur.com/FS66v2D.jpg]
[Bild: https://i.imgur.com/CB0EuRi.jpg]
 
to top
#7
So, das neue PLA ist da, darum erstmal ein neuer Heattower:

[Bild: https://i.imgur.com/A9uiUNF.jpg]

Die verschiedenen Schichten sehen alle sehr gleich aus und fühlen sich auch sehr gleich an (Ich habe auf dem Display geprüft, dass sich die Temperatur wirklich verändert).
Ich werde mit 205°C weitermachen.

Das neue Filament hat auch das Problem mit dem Feeder gelöst. Es rutscht nichts, obwohl die Feder nur halb gespannt ist. Es lag also wahrscheinlich am alten, zu hart gewordenen Filament.
Mit dem neuen Filament und dem jetzt nicht mehr rutschenden Feeder habe ich auch die Steps des Extruders nocheinmal neu kalibriert.

Hier sind meine ersten Würfel (alle mit 205°C):









Meine Probleme mit diesen Ergebnissen:
  • Mich überrascht etwas, dass der EW0,40 EM 0,90 Würfen schon fast geschlossen ist, und das dann schlechter wird. Im Einstellfahrplan steht, dass der EM zu hoch sein kann, wenn der EW0,40 Würfel schon geschlossen ist, aber dann würden die späteren Würfel ja nicht aufreißen, oder? Kann mir da vielleicht jemand einen Denkanstoß geben warum das passieren könnte, noch wirkt das etwas unintuitiv.
  • Die Würfel sind durchgehend zu klein. Vor allem die Z-Achse macht mir Sorgen. Momentan ist es so gelevelt / Z-Offset ist so, dass der Würfel gerade so hält. Manchmal sieht man das auch an dem schmalen first layer. Trotzdem ist der Würfel zu niedrig. Ich werde zwar erstmal EW und EM einstellen, im Hinterkopf behalte ich das trotzdem. (Die gemessenen Werte von X und Y sind immer auf mittlerer Höhe gemessen, es ist also kein Elefantenfuß oder Überhang oben mit drin)

So habe ich vor weiter zu machen:
  • Z-Achse mal anschauen, vielleicht klemmt die im unteren Bereich ein bisschen und daher kommt die niedrige Höhe.
  • Z-Offset näher ans Bett stellen, damit dier erste Layer wieder ordentlich haftet. Bei den letzten Würfeln sieht man es besonders an den Ecken, dass der zu weit entfernt ist.
  • Der EW=0,34 EM=0,90 Würfel ist meiner Meinung nach der erste, der komplett geschlossen ist. Der EW=0,33 ist auch noch geschlossen, darum wird es hoffentlich kein Zufall sein, wie beim EW=0,40. Ich werde jetzt den Flow vom EW=0.34 Würfel weiter verringern.


Vielen Dank schonmal für eventuelle Antworten.
Happy Printing

Joulz
 
to top
#8
Deine Würfel sind zu niedrig und du willst näher ans Bett? Anders herum wird ein Schuh daraus. Dein Fehler in Z kann ausschließlich vom First Layer kommen, wenn du nicht an den Steps auf Z gespielt hast. (Wovon ich nicht ausgehe). Somit Würfel messen, Z-Achse entsprechend nachstellen und dann den First Layer Flow hoch bis die Sache wieder hält.

Bezüglich deines Feeders: Entschuldige, das ging unter dass ich dir da noch antworten wollte. Ich weiß nicht so richtig was ich von dem halten soll. Die Zähne sehen aus als wären sie an der Spitze förmlich abgeflacht. Eventuell solltest du hier über einen neuen nachdenken. Auch dass das Förderritzel einfach zylindrisch ist halte ich für eher suboptimal. Das kann ja nur an einer ganz kleinen Stelle am Filament überhaupt greifen. Sollen vielleicht mal andere noch sagen, was sie von dem Ding halten.
Grüße,
Sebbi

Linux is like a Tipi: no gates, no windows, apache inside
 
to top
#9
(19.11.2022, 16:49)Sebbi schrieb: Deine Würfel sind zu niedrig und du willst näher ans Bett? Anders herum wird ein Schuh daraus. Dein Fehler in Z kann ausschließlich vom First Layer kommen, wenn du nicht an den Steps auf Z gespielt hast

Ich möchte näher ans Druckbett, weil der first layer sonst nicht haftet. Ich gehe davon aus, dass der z-Fehler aus der Achse kommt. An den Steps habe ich nichts verändert. Sorry, wenn ich das falsch beschrieben habe.

Hier ist auch der erste Würfel den ich mit niedrigerem EM gedruckt habe:

[Bild: https://i.imgur.com/frZ7KYM.jpg][Bild: https://i.imgur.com/Q0fl4ME.jpg][Bild: https://i.imgur.com/lSEjPq2.jpg]

Die Oberfäche ist direkt aufgebrochen => EM bei 0,90 behalten.
Der Druckkopf ist jetzt näher am Bett (um 0,1 mm runtergestellt) und der Würfel ist etwa gleich hoch geblieben. Das bedeutet für mich, dass da wirklich ein kleiner Fehler in der Achse war.
Wenn ich davon ausgehe, dass der Fehler jetzt weg ist, kann ich jetzt mit den first layer Einstellungen rumspielen.
Happy Printing

Joulz
 
to top
#10
Vielleicht sehen andere da ja mehr als ich, aber ich kann keine klemmende Z-Achse auf deinen Bildern ausmachen. Die scheint mir sauber zu laufen, sonst wären da gequetschte Layer.

Was kann denn sonst einen Einfluss auf die Z-Höhe haben?
- Steps/mm natürlich. Wenn du da nicht dran warst dann stimmen die. Kannst mal auslesen, wenn das ein gerader Wert ist dann ist alles okay. (400 warens glaub bei den meisten Druckern, nicht mehr sicher.)
- Steigung der Spindel (Wenn die nicht passen würde dann müsste man tatsächlich an den Steps spielen. Glaube ich aber nicht dran, hab ich auch noch nie von gehört dass das einem passiert wäre.
- First Layer Höhe! Wenn der viel zu dünn ist können die anderen Layer alle brav ihre 0,1mm haben, die holen das nicht mehr auf.

Das Bett muss weiter runter! Und natürlich haftet dann dein Würfel nicht mehr, wenn die Haftung jetzt schon grenzwertig ist. Dafür dreht man den First Layer Flow auf, und wenn es sein muss auch ganz massiv.

Achso, mal am Rande. Ist das Bett gereinigt? Wenn ja wie? Spüli und Wasser für die Grundreinigung, und danach kein Arschwasser bitte!
Grüße,
Sebbi

Linux is like a Tipi: no gates, no windows, apache inside
 
to top
  


Möglicherweise verwandte Themen...
Thread Verfasser Replies Views Last Post
  [Frage] Prusa und Sovol SV04 BT-Wolfgang 5 594 02.01.2023, 10:43
Last Post: BT-Wolfgang
  [Frage] Sovol SV04 - krummes Druckbett Norrs 6 1.102 05.12.2022, 06:49
Last Post: Ekatus
  Pyramide - Braz Sovol SV01 mit SUNLU PLA braz 14 2.129 18.04.2022, 07:39
Last Post: Fellwurst
  50x50 Quader Seiten krumm - Sovol SV01 mit PLA el_rob 28 2.974 25.07.2021, 11:03
Last Post: el_rob
  Einstellfahrplan Sovol SV01 mtbler999 94 14.344 09.01.2021, 00:51
Last Post: PePa



Browsing: 1 Gast/Gäste